Consulta triac bt136 Funcionó en proto y ahora no : /

si, de hecho estuvo funcionando por más de un día sin problema, hice ajustes en el código que lo controla por varias horas, la primer vez que lo probé dio el mismo problema en el protoboard, con la bomba funcionando, desconectamos revisamos conexiones y quedó como está la imagen en el proto, funcionando sin problema, no perdimos ningún triac ni fusible después, hasta que se pasó al circuito impreso.

fue lo primero que revisé conexión de triac y moc.

Se daña el triac porque sigue activando sin el moc conectado, está a una base de circuitos integrados

El fusible queda sano, hago pruebas sin triac y de continuidad entre las líneas

Se que no tiene protección y es lo primero en lo que pensé, pero el hecho de que en el protoboard funcionara correctamente, me hizo pensar que debía haber un error de conexión, se que lo único que varió es la posición de fusible, fuente y bomba, además de que puede haber variado la línea de corriente y la de fase, que es lo que realmente no se que relación pueda tener con el funcionamiento correcto del circuito.


Adapté la base para el triac porque sabía que los tendría que cambiar constantemente hasta resolver la falla, hasta ahora se dañaron 3 triacs
Ver el archivo adjunto 190161
Algo que creo que olvidé mencionar es que el triac hace varios ciclos de accionamiento, funciona varios minutos y despúes falla, la primera vez que se conectó el circuito en la pcb funcionó por alrededor de media hora, y de hecho tiene su disipador de calor.

Me resulta complicado desacoplar la pcb pero así el circuito por debajo

Tal vez me equivoque, pero veo el triac al revés.
 
Tal vez me equivoque, pero veo el triac al revés.
la pata tres del triac es gate, que está conectada directo al 4 del moc, creo que subí una imagen del circuito, que es la conexión convencional, de hecho ahora que revisé conecté mal el nuevo, así que gracias por hacerme notarlo
el sobrepico de 97 amper es engañoso, creo que suele ser para un semiciclo como mucho y a veces un arranque dura diria unos cuantos semiciclos.
asi y todo siempre hemos visto esas cosas que uno nunca sabe, pero hacen que esto pase.
llamalo sobrecorriente, sobre tension o lo que sea.
por eso se sobredimensiona esa etapa y mucho .
lo mismo que se gatilla tambien sobradamente.

o en el caso de usar rele, lo mismo :
nadie con experiencia usaria un relay de los que dicen 10 amper ( los chiquitos de 5 patas) para eso, aunque digas que ese MOTOR es de 6,6 amper.
queda dentro, se calcula 7*6.6=46.2 Amp en arranque del motor
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
queda dentro, se calcula 7*6.6=46.2 Amp en arranque del motor
Por que no lees y entendés el datasheet????
Esa corriente de hasta 95A no puede durar mas de 20ms. Vos crees que el motor arranca en 20ms ???? No vuela de inmediato por que deben ser menos de 95A pero en suficiente tiempo lo termina quemando.

BT138.png
 
y eso , que ( y lo dije tambien) :
a el menor problema >> tambien vuela, por que cualquie rproteccion de motor por sobreintensidad suele ser termica o sea lenta si comparamos con milisegundos .

pero me dijo el señor que el motor tiene una proteccion interna que limita ( como si tuviese adentro " algo mas que " a lo mucho algun bimetal o algo asi ) .
en fin.
yo soy muy agresivo asi que ni ganas dan .
 
hoy vi este control de la revista elektor, lo comparto
 

Adjuntos

  • Universal Triac Control Module with ATmega _ Elektor Magazine.pdf
    7 MB · Visitas: 11
  • Elektor 4-2020 niversal Triac control wit Ardino.zip
    367.9 KB · Visitas: 8
Hablé con quien tuve que hablar y me conseguí tiempo real para diseñar el circuito, y terminó de la siguiente manera y puede implementarse con diversos propósitos con una terjeta arduino o algún microcontrolador, lo que hace es detectar el cruce por cero con un optotriac 4N25 y un puente de diodos, y a partir del cruce por cero se determina la fracción de la onda que se permitirá pasar hacia la bombilla, motor, o carga que tengan, los capacitores así como la resistencia R5 dependen de si la carga que planean controlar es inductiva, como un motor AC, si no es carga inductiva realmente no son necesarios también es recomendable colocar un diodo en antiparalelo a las terminales 1 y 2 del optotransistor, para evitar así que las corrientes inversas puedan dañar el led interno, la parte más complicada es calcular los capacitores necesarios, pues para estos requieres un osciloscopio con el cual puedas medir el desfase entre la senoidal de la fuente y la de la carga.
Si tienen acceso a algún software de diseño, llamese proteus o multisim pueden ver mas o menos como se comportará su circuito, aunque siempre hay que recordar que las simulaciones son sólo una aproximación a la realidad, no la realidad misma.
Un punto importante a tomar en cuenta es el voltaje al que se trabaja, yo trabajo a 110 V AC, si trabajara a 220, por ejemplo, las resistencias indicadas R8 y R9 cambiarían.
Además si emplean un triac snuberless r5 y c1 salen del juego, así como un optotriac snubberles hace inecesarias r3 y c2, además un triac de control en 3 o 4 cuadrantes, como es el caso del mac12, permite un mejor control de onda, pues te permite regular cada semiciclo, es el que iba a emplear pero no estaba disponible con el proveedor.Anotación 2020-05-21 181838.png
 
Última edición:
Arriba