Control de velocidad PWM para motor CC de 12v (Cto de pablin).

#41
Pusiste el diodo ese que va en la parte del mosfet? es lo unico que puede hacer que se te queme algo. Con el 1n4001 uno anda bien pero como el motor es grande convendría un 1n4007 o equivalente.
De que potencia es el motor?
 
#42
hola martin cruz,se que no es con migo ese tema del pwm,pero quiero contarte que yo lo hice hace 2 años al de pablin,yo le hice una modificacion,ya que en mi caso queria que el motor prendiera a maxima velocidad y no de apoco como funcionaria en el circuito original de pablin.te cuento que ami me marcho impecable,es mas despues de tanto tiempo sigue marchando bien,lo uso en una fuente del taller,y e echo otros mas para potencias y todos funcionan bien,hasta ahora no tienen problema,que raro que se te queme,tengo fotos del circuito montado en la fuente si quieres subo fotos,un saludo a todos,y pido disculpas por meterme en una combersacion ajena,solo queria dar mi comentario
 
#43
"Se que no es con migo ese tema del pwm"
Richard acá todos tenemos que opinar y compartir nuestros conocimientos y experiencias :) esa es la idea de los foros ;)
Que modificación le hiciste al circuito?
 
#44
le puse un rele a la salida del transistor,yo use un bc548,para poder usar el rele le quite la R de 1k,ya que si uso rele el circuito con esa resistencia queda accionando el rele de forma continua y intermitente,pero sin esa R,funciona impecable,yo en paralelo con la NTC de 10k utilise un pre-set de 50k,y de esa forma ajustava la sensibilidad del circuito,para la temperatura,y me a dado excelentes resultados,para ajustar el circuito media tensión en el zener,ajustava el pre-set hasta conseguir unos 1.7v,al dispararse la tensión el el zener se elevava a unos 2.7v mas o menos no me acuerdo bien,y luedgo al enfriarse el disipador bajava hasta apagarse
 
#45
Muchas gacias por sus aportes richard si pudieras poner el circuito que usaste estaria bueno... tengo hecho el circuito que mostre de de PWM pero como dije mi motor es de 12V, el circuito puede funciona con +6 y -6 de hecho lo probé. pero no se como conseguir eso con una bat. me he fijado eso de usar resistencias pero tendría mucha corriente en ese circuito.... si alguien me tira una idea... se lo voy a agradecer mucho. La proxima les muestro unos videos del que ya tengo.... pero por el momento no encuentro la solucion al problema de la fuente partida con baterias y que no genere tanto gasto de corriente...
 
Última edición:
#47
y... hermano es que ya lo tengo hecho.... si lo puedo utilizar estaria buenísimo te prometo que mañana te mando unas fotos para que lo veas... ysi es mejor no utilizarlo... no lo utilizo.. es para aportar información de lo uqe engo y tratar de encontrar la mejor solución.. de verdad gracias por la preocupación
 
#48
Lo unico que se me ocurre es usar un operacional para tener 6V y usar esos 6V como gnd... lo de las resistencias no sirve porque te varía le tensión con el consumo :)
 
#49
Me gusta la idea de algun operacional pero yo no se como... Mirá esta son las fotos del circuito que ya tengo que es el mismo que subí. Aca esta también la foto del motor con el que se me quemaron los 555, pero yo le puse un diodo 1N4007... asique nose...Ahora con que operacionál puedo conseguir la fuente partida de +6, 0 y -6... si hay algo así estaria muy bueno porque sería solo armar eso....Gracias


 

Adjuntos

Última edición por un moderador:
#50
HOLA MARTINCRUZ,el circuito no lo subo porque es el que esta en pablin,es el de PWM,osea que los 2 hicimos el mismo circuito,lo unico que yo hice fue quitar la resistencia de 1k,para poder usar un rele a la salida del BC548 EN MI CASO,TE MUESTRO FOTOS DEL MODULO ARMADO,donde aparesen en una foto las 2 NTC,en serie puestas en el disipador,ya que en esta oportunidad no pude conseguir NTC de 10k,y en cuanto a la bateria ya que te aferras a alimentarlo asi,porque no usas 2 baterias en serie,aunque lo mejor es un transformador,la verdad yo tenia un circuito para hacer con una bateria una fuente partida,pero se me perdio dicho circuito,y eso que marchaba barbaro,bueno te dejo las fotos,aber que te paresen,UN SALUDO A TODOS LOS DEL FORO

PD.este circuito lleva funcionando unos 2 años,hasta ahora no a presentado fallas,despues de tanto tiempo se puede decir que dicho circuito es muy bueno,tambien e echo otros iguales para potencias,en unas semanas voy a hacer una potencia de 130w x 2,y tambien voy a hacer un circuito igual para la ventilacion,saludos,estoy siempre a las ordenes
 

Adjuntos

Última edición:
#52
Realmente quiero agradecerles por el compromiso con el foro porque contestan muy rápido es admirable y estoy gratamente sorprendido.
1º Richard no puedo usar dos baterias en serie porque necesito solo 12V, por lo que si pongo dos voy a tener 24V; y el motor es de 2hp por lo que el consumo es como de 120A, y con baterias de 6V es imposible.....
2º Fernandoae por algún motivo no me geja abrir el link que pusiste me dice: Sorry, service temporarily unvailable.... pruebo más tarde pero nose....


Fernandoae ahora lo pude abrir lo leo y te aviso...

Fernandoae revisé el circuito y es perfecto para lo que necesito porque la bateria me da 12V y los parto en +6, 0 y -6 y todo andaría perfecto. Lo único es que hace poco medí el consumo de la placa y es como de 400mA que operacional puedo usar... Me voy a poner a buscar alguno pero yo soy medio zapato para eso si tenes idea de cual taria.. muchas gracias
 
Última edición:
#60
No puedo usar un transformador porque todo esto es para una máquina que se va ha utilizar en el campo y todo esto va ha ser alimentado con una batería de 12V. Por eso necesito este tipo de fuentes para mi PWM. entonces con lo de mi anterior pregunta... com todo esto puedo armar la fuente sin nngun problema o necesitaria cambiar algo?
 
Última edición por un moderador:

Temas similares

Arriba