Controlador Motor 24V

Hola a todos y gracias de antemano por vuestra atención y respuestas!!

Tengo un vehículo experimental que hicieron con un motor de 24V 1500W 85A 3000 rpm
Se fastidió el regulador de velocidad del motor y no hay manera de encontrar uno que funcione. Alguien me podría orientar en la instalación para poder hacer funcionar el vehículo.
Adjunto foto especificaciones motor.
Gracias
 

Adjuntos

  • 00806818-C55F-412A-8B80-0453F130175E.jpeg
    00806818-C55F-412A-8B80-0453F130175E.jpeg
    139.2 KB · Visitas: 16
¿Orientar en la instalación de que, del regulador que no funciona?
Supongo que mejor será primero encontrar uno y después instalarlo según las instrucciones del controlador.

El primer paso, supongo, es ver la etiqueta del controlador, que es lo que está roto, para buscar un regulador del mismo fabricante o ver si tiene servicio técnico.
Si no, pues buscar controladores por internet para ese tipo de motores.
 
Gracias por la respuesta.
Compre dos controladores y uno (el menos potente) funcionaba a la perfección adelante atrás y paro pero se calentaba la placa y empezaba a quemar.
El otro más potente no hace andar el motor, hace intento de arranque pero luego no funciona 🤷🏼‍♂️
No se si porque las especificaciones no son las correctas o porque hace falta algún tipo de interfaz antes del controlador.
El viejo controlador no lo lleva por eso no puedo reparar o u tentar buscar uno parecido.
Gracias.
 

Adjuntos

  • C66E5E2C-A1CF-45C3-936E-0B59C3187ABB.jpeg
    C66E5E2C-A1CF-45C3-936E-0B59C3187ABB.jpeg
    407.1 KB · Visitas: 15
  • C032A701-40AC-4C9A-B05C-C0D154338031.jpeg
    C032A701-40AC-4C9A-B05C-C0D154338031.jpeg
    445.7 KB · Visitas: 15
Si tú mismo dices que necesitas 85A y luego compras uno de 40A...
Ese ya sabes que es.


El de 100A habrá que leer el manual.


¿Estas seguro de que el motor está bien?

Prueba el motor en vacío conectado a 12V por decir algo, y mides la corriente y verificas si se sobrecalienta.

Verifica también el resto de elementos mecánicos no sea que haya un rodamiento gripado o trabado.

Verifica con la controladores original en vacío.

Pueden ser mil cosas, pero podría ser que el motor consuma de más, que la controladora de 100A lleve control de corriente y se proteja desconectándose y la de 40A no lleve y se conecte a lo burro, funciona pero quemándose.
 
Última edición:
Hola. Tengo un controlador con las especificaciones necesarias pero algo falla, pues arranca para en una marcha, o no pasa todo el voltaje al motor en la otra. Alguien sabe porque puede ser?

He probado el motor solo a 12 V y va bien, y el controlador con varios voltajes a un motor más pequeño y hace lo mismo.

Gracias
Adjuntaría vídeo pero no se como hacerlo.
 
Si tú mismo dices que necesitas 85A y luego compras uno de 40A...
Ese ya sabes que es.


El de 100A habrá que leer el manual.


¿Estas seguro de que el motor está bien?

Prueba el motor en vacío conectado a 12V por decir algo, y mides la corriente y verificas si se sobrecalienta.

Verifica también el resto de elementos mecánicos no sea que haya un rodamiento gripado o trabado.

Verifica con la controladores original en vacío.

Pueden ser mil cosas, pero podría ser que el motor consuma de más, que la controladora de 100A lleve control de corriente y se proteja desconectándose y la de 40A no lleve y se conecte a lo burro, funciona pero quemándose.
Has hecho algo de lo que te consultó Scooter y que remarco?

Si el de 100A tiene algún parámetro de protección puede estar actuando, puede ser una corriente mínima, no necesariamente exceso.
 
Ambos controladores dicen ser "PROGRAMABLES". ¿Acaso los ha programado?
Imagino que deberá programarse la tensión máxima, tanto como la corriente máxima. Si no se han programado pues, algo debe estar fuera de rango.
 
Arriba