Convertidor AC-AC trifasico con tiristores

#1
Hola a todos, estoy fabricando un convertidor AC-AC trifásico con entrada 220VAC y salida de 5-220VAC, el principal problema que tengo es que cuando conecto la carga en conexión Delta (segun la imagen) trabaja bien, sin embargo cuando lo conecto en Y-Y (según la imagen) comienza a oscilar la carga y el voltaje no es balanceado en cada salida, llegué a pensar que quizá me pude equivocar en conectar el gate de los 6 los titistores, pero si eso fuera el caso ¿por que funciona bien en la conexión delta?, con el osciloscopio revisé si es correcto cada uno de los controles del gate.
 

Adjuntos

#6
Si no hay neutro en estrella puedes disparar y que no exista camino de vuelta según que ángulo elijas. Supongo que por eso hay arrancadores con una de las fases conectadas directamente.
 
#8
Hola a todos, alfin pude hacerlo funcionar, hice un neutro con un condensador en la entrada trifasica y esta la coloque al gnd del circuito, el problema que tengo es que regula bien solo desde 130vac hasta 220vac pero valores inferiores a 130vac sigue oscilando.
 

Luis Eduardo Sánchez

Vacuum Tube Moderator
#9
Dandy la alimentacion trifasica que tienes, has visto si el trafo de potencia esta conectado en estrella o neutro???, de otro lado, el control del angulo de disparo lo estas haciendo por fase o lo estas haciendo por calculo a partir de una fase????

Por lo que dices si de 130VAC hacia abjo no funciona bien es por que el pwm con el que activas los tiristores no esta "sintonizado" con el cruce por cero y la cresta de la señal de referencia.

Como dijo Dosme lineas arriba coloca el esquemático para ver como es que tomas la refencia de la señal AC para sacar el PWM.

Saludos
 
#10
Hola Luis, el control lo estoy haciendo individualmente a cada fase,ahi en el diagrama de pdf que subí se ve claramente que solo la salida de mis transformadores de control estan en estrella y la entrada de los mismos esta en triangulo,las lineas trifasicas de alimentacion vienen de la calle, pero supongo que está en estrella
 
#11
Salvo caso raro si lo hubiere (no he visto ninguno que fuese en triángulo) los transformadores de distribución tienen el secundario siempre en estrella. Lo que puede pasar es que no dispongas de neutro en cuyo caso lo mismo te da la conexión del generador.

Pienso que si conectas el neutro irá correctamente.
 
#12
Hola Amigo, bueno el esquema puede mejorarse, como por ejem. utilizar una de las fases en conexion directa, como menciono Scooter y luego controlando las otras restantes. O bien reemplazar Q1, Q3 y Q5 por diodos de igual caracteristicas que los tiristores, y solo controlas los 3 restantes.
 
#15
como explico, no tengo acceso al neutro, si tan solo pudiera obtener un plano de conexiones pienso que podría resolver este problema, debido a que los circuitos de disparo funcionan perfectamente, creo que mi problema es de la forma como estoy tomando la referencia de señales,¿ o será por que los transformadores de control los estoy poniendo en triangulo en el primario y estrella en el secundario?
 
#16
tambien tenes que tener en cuenta el swincronismo de fase ,o sea r,s,t fijate que en delta estas habriendo las bobinas y cada grupo de tirirstores controla la corriente entre 2 fases,de ahi que hay arrancadores estaticos a 3 hilos y a 6 hilos
 

Temas similares

Arriba