Decoud M70 con falla

Buenas tardes a todos!!
Mi consulta es por si alguno ya tuvo este problema. Resumo:
Me encontré en la calle tirado un combo Decoud M70 que estuvo bastante tiempo abandonado a la intemperie.. mi alma de ciruja me pedia traermelo...le saque toda la parte de la electrónica..ya en mi casa..después de limpiar toda la mugre que tenia...que era muchísima..pude separar todo...limpie transformador..verifique a simple vista varios elementos quemados en la fuente...se notaba que ya le habian cambiado componentes..despues de limpiar procedí a armar todo nuevamente..reemplace diodos de la fuente..capacitores..y a traves de la lampara serie me indicaba cortocircuito a pleno encendiendo lámpara a brillo total sin apagarse..Pude identificar un TL071 dañado..lo reemplace..y seguia manteniendo el corto...levante el Tda amplificador de audio y el corto desapareció.. luego de probar toda la placa sin el Tda ..la misma funciona perfectamente..conecté a traves de la salida de linea a otro amplificador y funcionan todas las entradas..obviamente mas tarde debería cambiar y/o limpiar varios de los 9 potenciometros que estan sucios o con problemas de funcionamiento..debido a los dias que estuvo en el basural...bien..la consulta después de toda la introduccion es la siguiente:
El Tda integrado de salida de audio...tiene lijada la parte donde se ve la matrícula o nombre del mismo..no se porqué hacen eso...lo mismo los operacionales del preamplificador...por deducción saqué que el quemado era un TL072.. yo supongo que al ser un equipo de 60 watts segun indica la etiqueta de atrás..debería ser un TDA7296 o similar...en la fuente de alimentacion le llega al integtado que estaba antes 39 volts simétricos...la duda es si ese voltaje es demasiado para el 7296...me parece que podria andar un TDA7293 mejor que el TDA7296...para no comprar mal...estan caros esos bichos..con el envío se me van a mas de 1000 pesos ..por eso la pregunta...
Si alguno sabe o tiene el esquema..
Agradezco la ayuda por mas pequeña que sea.
Abrazo a todos!!
 

Adjuntos

  • 20210215_192731.jpg
    20210215_192731.jpg
    240.9 KB · Visitas: 8
  • 20210215_192725.jpg
    20210215_192725.jpg
    179 KB · Visitas: 8
  • 20210215_192712.jpg
    20210215_192712.jpg
    266.1 KB · Visitas: 8

Dr. Zoidberg

Well-known-Papá Pitufo
Analizá bien el circuito para saber si es un TDA7294 o un 7293...por que me parece una alimentación muy alta para que el 7294 trabaje de manera mas o menos segura.
 
La verdad. da gusto cuando te ayudan sin vueltas...compartir conocimientos los hace más grandes.
Gracias...
Mensaje automáticamente combinado:

Analizá bien el circuito para saber si es un TDA7294 o un 7293...por que me parece una alimentación muy alta para que el 7294 trabaje de manera mas o menos segura.
Dr. Zoidberg:
en el post que ha citado DosMetros...es practicamente la misma placa...y también le llegan 39 volts al tda7294 que estaba en ese equipo.
Por eso era mi consulta...para mi era mucho para un tda7294 /6 y me inclinaba para. el lado de un tda7293 que creo soportan más voltaje..
Si estoy equivocado..que la patria electrónica me lo demande!
 
Ya por un lado estoy feliz de haber arrancado al menos la parte del Preamplificador. ..ya eso me sirve y mucho así como está..
Es un equipo multiuso..tiene una entrada RCA ..otra balanceada para micrófono..y dos para instrumento...con un TDA7294..debería hacer bastante ruido a plena potencia..les muestro lo que encontré..lleno de arañas...nidos de cucarachas.. oxido todas partes... olores...un asco..al menos quería darle en caso de no poder salvarlo ..un fin de al menos donar órganos a otros moribundos..
Mensaje automáticamente combinado:

Analizá bien el circuito para saber si es un TDA7294 o un 7293...por que me parece una alimentación muy alta para que el 7294 trabaje de manera mas o menos segura.
Tengo un electrovox de guitarra de 60 watts...tiene también un tda en la salida...lo desarme para fijarme y que tal? tiene la denominación borrada...se pasan estos muchachos...
 

Adjuntos

  • 20210131_112115.jpg
    20210131_112115.jpg
    248.1 KB · Visitas: 8
  • 20210131_112126.jpg
    20210131_112126.jpg
    269.2 KB · Visitas: 8
  • 20210131_112128.jpg
    20210131_112128.jpg
    218.9 KB · Visitas: 7
  • 20210131_112137.jpg
    20210131_112137.jpg
    231.3 KB · Visitas: 7
  • 20210131_112151.jpg
    20210131_112151.jpg
    248.9 KB · Visitas: 7
  • 20210131_112156.jpg
    20210131_112156.jpg
    232.6 KB · Visitas: 7
  • 20210131_112206.jpg
    20210131_112206.jpg
    365.6 KB · Visitas: 7
  • 20210131_112211.jpg
    20210131_112211.jpg
    370.1 KB · Visitas: 7
  • 20210131_112216.jpg
    20210131_112216.jpg
    338.4 KB · Visitas: 7
  • 20210131_112228.jpg
    20210131_112228.jpg
    305.7 KB · Visitas: 7
  • 20210131_113054.jpg
    20210131_113054.jpg
    382.1 KB · Visitas: 7
  • 20210131_113050.jpg
    20210131_113050.jpg
    305.4 KB · Visitas: 7
  • 20210131_113213.jpg
    20210131_113213.jpg
    428.9 KB · Visitas: 7
  • 20210131_113218.jpg
    20210131_113218.jpg
    212.7 KB · Visitas: 7
  • 20210131_132019.jpg
    20210131_132019.jpg
    137.1 KB · Visitas: 10
  • 1613436614328354204598.jpg
    1613436614328354204598.jpg
    385.8 KB · Visitas: 8
  • 16134366528821960878500.jpg
    16134366528821960878500.jpg
    263.9 KB · Visitas: 8
Así lo traje..ahora esta decente!
Mañana cuando pueda ver mejor (la edad no es [Término innecesariamente vulgar para expresarse dentro de un foro técnico]) procedo a levantar el circuito de la parte de la potencia.
De nuevo..MUCHAS GRACIAS POR LA PACIENCIA..
Abrazo a todos!!
Mensaje automáticamente combinado:

Mil disculpas.
Saludos!
 

Adjuntos

  • 16134370071461516624735.jpg
    16134370071461516624735.jpg
    213.5 KB · Visitas: 6
  • 16134370418841774596732.jpg
    16134370418841774596732.jpg
    222 KB · Visitas: 6
  • 16134370625421033001165.jpg
    16134370625421033001165.jpg
    290.4 KB · Visitas: 6
Última edición:
Arriba