Digital Kareoke Sorround Amplifier MQ311 (problema resuelto)

#1
Hola cordial saludo a todos los del foro, bueno me llego este amplificador audio king MQ311, encendia y todo funcionaba un buen tiempo, luego se protejia apagaba y volvia a encender y asi funcionaba un buen tiempo y otra vez se protejia con carga de 4 ohmios en los dos canales luego deje el amplificador al vacio y (sin carga conectada) y lo mismo.

Despues de revisarlo y revisarlo, encontre que los transistores driver desde los pequeños hasta los driver ultimos, se calentaban a una temperatura que si colocabas el dedo no soportaba por el calor generado, los medi todos y todos estaban bien, sin fuga ni cortos ni nada, un tiempo atras me llego un amplificador con los mismos sintomas, y procedi a hacer lo siguiente.

Cambie las resistencias que eran de 100 ohmios, por unas de560 ohmios, en total 4 resistencias, tambien cambie dos (2) resistencias de 27k a 1watio por (2) dos resistencias de 47k a 1watio, y listo la temperatura bajo considerablemente estas resistencias son las encargadas de alimentar estos transistores driver despues de hacerle los cambios de resistencias al amplificador, lo probe todo el dia y no molesto en ningun momento con carga de 4 ohmios por canal y funciono bien... luego me llego otro amplificador igual solo era cambiarle el cable de energia por que el perro del dueño la habia dañado... y el dueño afirmaba que funcionaba bien y por curiosidad toque los transistores driver y lo miso alta temperatura, vienen asi de fabrica........ decidi subier esta experiencia, para facilitar sus trabajos, adjunto fotos saludes a todos..... ...
 

Adjuntos

Última edición:

Temas similares

Arriba