Driver relé programable ZELIO SR3 B261FU

#21
No se en ese caso, pero muchos programas usan un COM virtual.
Si quitas el celio y desaparece COM3 y al ponerlo aparece de nuevo debes de seleccionar COM3
Si quito el USB de la máquina, se quita el COM3 que aparece en el administrador de dispositivos en la parte de Puertos COM y LPT, además que desaparece en el listado de los dispositivos USB. Si desconecto el cable del equipo, Zelio, no pasa nada
No olvidarse que los plc son recuperados, no son nuevos, nostoros utilizamos estos miniplc desde que aparecio el Logo!, lue Zelio, Milleniun II, etc etc y nunca he tenido problemas de esa naturaleza.
Hay otro problema que si se fijan le he preguntado al menos 3 veces sobre el cable, ya que drive cambia según de que época data el mismo, hasta ahora no ha respondido sobre eso
Profesor pandacba, el cable se llama SR2 USB01 H 2.0
Es cierto, profesor pandacba. Estos equipos son recuperados y el programa que tiene introducido, está con contraseña, que no me la sé. Incluso, por raro que parezca, cuando le dí a una opción del programa zelio, me dijo lo de la contraseña, así que no sé hasta dónde puede "ver" el equipo y hasta dónde no se comunica
El programa Zelio que instalé es la versión 5
 
Última edición:
#22
Si, pero de que semana es? Has leído la información en el sitio de Schneider acerca del cable y los driver????
Ese que tienes es uno de los modelos viejos fabricado desde la semana 39
Podes bajarlo del sitio de Schneider y si no dirigirte a la carpeta program files\Schneider Electric\Zelio Soft 2\DriverSRUSB01_H2\
Allí hay dos archivos, uno un pdf que te recomiendo que lo leas y el otro "SR2_USB01_H2.x_Setup.exe"
doble clic sobre el mismo para que te instale el driver para ese cable, por defecto instala el más nuevo.
 
#23
Hecho. Este es el mismo driver que ya había descargado e instalado. Ya no tengo conflictos. Aquí lo que pasa es que no se comunica con el módulo. Ud me preguntaba de qué semana es; dice que es la semana 1739.
 
#24
Te vas a tener que poner en contacto con una oficina de schneider, ya que el driver que esta en sitio es hasta la semana 1738, lo podes hacer en la web de schneider
O probar con ese que esta en la web, para ver si te lo toma que sería este Z2_USB-Driver-W7-64-bits_V1_0
Tu Win10 es de 32 o 64Bits?
 
#25
Buenos días, profesor y a todos los amigos que me ayudan a avanzar.
Ahora es W10 64 bits. El programa que me indica, me da error en estos sitios. Solo pude bajar el pdf
https://www.schneider-electric.es/es/faqs/FA283037/
How do I install the Zelio SR2USB01 driver on a Windows 7 64 bit operating system?.

Ahora, encontré este sitio donde hace una explicación muy cerquita a lo mío:
https://www.schneider-electric.es/es/faqs/FA134833/
Dice que:
¿Es compatible Zelio Soft v4.3 y el driver USB con Windows 7?
No, Zelio Soft v4.3 no es compatible con Windows 7. La primera versión del software que sí es soportada por este sistema operativo es la v4.4 (tan sólo con Win 7 de 32 bits).

Por su parte, el driver USB del cable SR2USB01 para programar Zelio Logic sí es compatible con Windows 7 32 bits.

Si se trabaja con la versión 64 bits de Windows y se llega a realizar la instalación de Zelio Soft sin errores es probable que el principal problema sea el driver USB. Llegado este caso existen las siguientes soluciones:

  1. Realizar la comunicación con el relé programable mediante puerto serie o Bluetooth
  2. Utilizar un conversor USB/serie que sí sea compatible con sistemas operativos de 64 bits (Windows 7 en este caso)
  3. Montar una máquina virtual de 32 bits sobre la de 64..
Grados de dificultad que SIEMPRE tengo que vencer. No importa lo que me proponga. Cuando llego al final, es tanto el cansancio que no puedo disfrutar la victoria.
 
#26
Voy avanzando, profesor y colegas... Tengo comunicación con el módulo, pero parece que algunos errores de comunicaciónb que me da, es porque el programa que ya tiene instalado tiene contraseña y no tengo hecho nada para superponerlo. Veré si logro hacer algo para probar la transferencia
 
#27
Ya logré borrar el programa que tenía el Zelio. Ahora tengo que hacer uno para probar, pero tengo una duda. Si por ejemplo, por la entrada I1 hay un interruptor que cuando se cierra, el relé Q1 se cierra también... bueno Q1 tiene 2 bornes, pero I1 tiene un solo borne. Físicamente cómo conecto ese interruptor en la práctica???
 
#28
la entrada I1 viene de una de las lineas de alimentación y la salida q1 que tiene 2 bornes son los contactos del rele interno eso es para un zelio que se alimenta con 110 o 220 vac con salida a rele.
 
#30
Conección.png
la entrada I1 viene de una de las lineas de alimentación y la salida q1 que tiene 2 bornes son los contactos del rele interno eso es para un zelio que se alimenta con 110 o 220 vac con salida a rele.
Es cierto, Fen2006. Puse el esquemita simplificado de la duda de cómo lo puedo conectar
¿Y si conecto en I1 y el otro cable en I2 y le programo que cuando esté I1 AND I2 se cierre Q1???. Eso se puede hacer???
Haces de luz, no Aces, como yo puse. Ya estoy fundido.
 
Última edición:
#31
Claro que se puede utilliza la función and que estan abajo donde dice logic
Aquí una muestra como quedarría
z1p.jpg

ahora lo echamos a funcionar y pulsamos una entrada
z1pa.jpg

Como se ve I2 activada pero no sucede nada
z1pb.jpg
ahora se observa con I1 e I2 activada la salida se activa
Como es una AND de cuatro entradas y solo utilizo 2 debo poner las otras dos a nivel 1
 
#32
Buenos días a todos, en especial a Ud, profesor pandacba.
Perfecto. Entendí perfectamente su explicación.
Ahora.... ¿Esto quiere decir que I1 e I2 están conectadas, que están en corto?, ¿que las uní las dos? o solo dice que "algo" como un voltaje está entrando por cada una de ellas dos?. El relé del equipo que voy a conectar solo cierra o abre un relé, no da ningún voltaje. Ese diseño que Ud me muestra "dice" que se cerró el relé?. Voy a probar con este diseñito y manualmente cortocircitaré I1 e I2, para ver si Q1 cierra el relé. Si no contesto más, es que explotó y me fuí del aire
 
#33
Hay preguntas estúpidas y otras son absurdas, pero cuando tengo una duda, pregunto aunque parezca un anormal. El interruptor que dibujó en I1 y en I2, no lo encuentro dentro de los dibujitos que me da el programador zelio., ¿Es lo mismo que el pulsito positivo que dice IN???
 
#34
I1 e I2 son interruptores independientes para ese dibujito una vez que pusiste el pulso en la entrada hace doble click y te aparecen diferente tipos de botones finales de carrera etc, igualmente para la salida
 
#35
Encontré el interruptor como me dijo. No explotó, pero.... siempre hay un pero... en modo simulación funciona perfectamente. Pero cuando independizo el módulo de la computadora, le doy RUN al programa y manualmente cortocircuito I1 y I2, no se pega el relé Q2
 
#37
Si en modo de simulación, cierro I1 e I2 y además, las otras 2 entradas del AND están en 1, el relé Q1 se cierra. Lo compruebo físicamente con el multímetrro. Es como cortocircuitar I1 con I2. Pero en la práctica, cuando uno esas 2 entradas, no se cierra Q1. Supongo que es porque no puse estas dos entradas adicioanles del AND en 1 permanente.
 
#38
Es que no se porque dices que es como cortocircuitar I1 e I2, fijate en el esquema que puse cada entrada debe ir hacia la fuente en este caso hacia la fase si unis I1 e I2 no pasara nada, ya que para que cambie de estado la entrada debe ser conectada a la fuente por medio de S1 y S2
 
#39
Yo solo tengo un relé a la entrada. El equipo que tengo que conectar, que es una barrera infrarroja, cuando de interrumpen los haces, cierra un relé para que suene la alarma que se le haya conectado. Y la duda ha sido que el borne 1 de ese relé lo pongo en la entrada I1 y el borne 2 de ese relé, lo pongo a la entrada I2. Cuendo ambas entradas se conecten (es decir, se cortocircuiten), debe cerrarse Q1, para que se alimente la sirena, que es la alarma. Pero como Ud me ha explicado, parece que tengo que jugar con las alimentaciones, cosa que he querido evitar, porque, por ejemplo, el equipo infrarrojo se alimentación con 24 volt, al igual que otros equipos que conectaré, que varían en la alimentación.
 
#40
Hay zelios que trabajan a 24V 12V pero en tu caso es el que trabaja conectado directo a la red.
Primero que nada conectalo como te mostre y prueba con los dos interruptores y pon un lámpara come esta en el esquema y pruebalo si todo anda te digo como hacer las adaptaciones para lo que necesitas
 

Temas similares

Arriba