Duda sobre rele (telerruptor)

Hola compañero, paso a resolver tu duda:

Ver el archivo adjunto 77032
Bueno como puedes observar n el circuito de arriba del microcontrolador activa un transistor npn y este a su vez ativa un rele, el diodo sirve para eliminar la corriente inversa a lo hora de desconectar el rele y el rele te activa el motor, este seria el esquema correspondiente al de tu video, ahora existe una segunda alternativa y es conectar el motor directo al transistor y seria del siguiente modo:
Ver el archivo adjunto 77033

La ventaja de este ultimo es que puedes regular la velocidad del motor mediante pwm, solo asegurate de que tu transistor soporte la corriente nesesaria para encender el motor.
Si tienes alguna otra duda o me falto algo por aclarar me vuelves a preguntar.;)

Pd: las fuentes son de 12v, solo que se olvido cambiarlas a la hora de sacar las fotos y el capacitor del segundo ejemplo es de 100nF no de 1 uF.

Saludos,
 

Adjuntos

Oye amigo, este ahora tengo un problema en proteus bueno por si sabes como utilizarlo lo que pasa es que cuando conecto el diodo a las patas del relay me marca una x ,,,, diciendo me que estamal,,, no sabes por que???????? o que diodo o rele debo utilizar????
 
DOSMETROS dijo:
Estarás poniendo el díodo al reves !

Mira bien el dibujo

Esto esta mal dibujado :

Ver el archivo adjunto 77033
Concuerdo con DOSMETROS, es probable que el diodo este alrevez en tu simulacion pero cual es el otro error DOSMETROS ???, lo unico que veo mal es que se olvido quitar la conexion a + que use para probarlo. Por lo que deberia quedar asi:
Ver el archivo adjunto 77035
O tengo algo mas que este mal o eso era todo???

Saludos,
 

Adjuntos

DOSMETROS

High 2m Modereitor
Va mejorando ;) , en general se prefiere dibujar el positivo arriba , no es una norma , pero ayuda.

Le pondria a la base del transistor una resistencia pull-down (de base a emisor) de unos . . . 22 k podria funcionar (y) Para asegurarte que no se dispare solo.

Saludos !
 
Entendido DOSMETROS a la siguiente vez intentare seguir ese consejo.

Lo de la resistencia creo que no es nesario si utilizas un micro, ya que el mismo cuando su salida esta apagada esta tiene un nivel logico negativo, por lo que pienso que no se dispararia solo. ¿o estoy un error?
Claro esto depende del modo en que utilizes el micro, pero si utilizas algun otro metodo para dispararlo ay que hacer lo que dice DOSMETROS.

Saludos,
 
Hola.

Para una determinada instalación en un coche, según lo que he investigado, necesitaría un relé de 4 contactos, y sería para algo así:
Contacto "a": Negativo
Contacto "b": Positivo bajo contacto
Contacto "c": Positivo de luz de cruce
Contacto "d": Positivo de un aparato nuevo

Para que, el relé, al recibir corriente de "c" (luz de cruce encendida), deje pasar corriente de "b" a "d" (se encienda el aparato que instale).

¿Alguien me podría decir si me vale alguno de estos relés...
Opción 1
Opción 2
Opción 3
Opción 4

... o como entender el esquema de un relé, para mirarlo yo (ya he buscado pero no lo encuentro).

Gracias.
 
¡Muchísimas gracias, DOSMETROS!

Me viene muy bien toda esa detallada información para aprender.

Entonces, si he entendido bien:
Me vale la "Opción 2", dejando el 87a sin usar.
Pero, ya por saberlo, ¿que diferencia hay con la "Opción 1"?

Gracias nuevamente.
 
Buenas noches. Mi duda es la siguiente: Estoy realizando un circuito para comandar un foco con un control remoto (muy básico, para empezar a aprender a usar el control) y, el mismo esta alimentado con 5v, pero para utilizar el relee necesito 9v. ¿Cual sería una solución posible? Ya he probado con alimentar con 9v el circuito y con un HCF4017 sacar los 5v, pero no se porque motivo cuando llevo el cable de la salida del HCF a la entrada del sensor infrarrojo, en vez de tener 5v tengo 7v.
Desde ya muchas gracias. Espero se entienda la duda y me la puedan solucionar. ...
 
Estoy realizando un circuito para comandar un foco con un control remoto y el mismo esta alimentado con 5v, pero para utilizar el relee necesito 9v. ¿Cual sería una solución posible?
La solución sería alimentar con 9V. Para el rele tomas directamente los 9V y para el IC regulas con un 7805.
Un saludo!
 
sebertorello dijo:
Ya he probado con alimentar con 9v el circuito y con un HCF4017 sacar los 5v, pero no se porque motivo cuando llevo el cable de la salida del HCF a la entrada del sensor infrarrojo, en vez de tener 5v tengo 7v.
El HCF4017 no es un regulador de tensión... no se para que quieres sacarle 5V si el relé funciona con 9V... Yo creo que el voltaje se te cae porque es posible que la corriente necesaria para el relé sea moderadamente alta (también comprueba los pines de la bobina), tendías que ver las especificaciones de dicho relé. En general puedes alimentar el circuito con 9VDC que el HCF4017 soporta esa y mas tensión; quizás reducir la resistencia de 1K de la base del transistor por una de 470 ohm a ver si logra activar el relé... si no prueba un darlington, agrega un BD139 (por ejemplo).

Saludos!

PD: desconozco las características del módulo receptor IR, pero para aumentar la tensión a 9V y conservar aproximadamente la corriente sobre dicho receptor yo le aumentaría la resistencia de 47ohm a unos 150ohm. Ojalá que alguien me corrija si estoy equivocado.
 
Utiliza un LM78L05 solo para alimentar el sensor, si tiene una fuente de 9V regulados puede utilizar una resistencia de 820 ohm en vez de 47 ohm... revisé la hoja de datos del sensor y solo necesita 5mA y puede trabajar a un máximo de 6V.

(9V-5V)/0.005A=800 ohm Lo más seguro es lo del LM78L05 (ten cuidado con los pines)

PD: ya ensayó el circuito a 9V? si la respuesta es sí, entonces es posible estropear el módulo IR. Revisa que no sea así.
 

Temas similares

Arriba