Dudas con Proteus

Buenas tardes, me presento a esta nueva comunidad, mi nombre es Miguel Ángel Olaya Ospina y soy estudiante de tecnología electromecánica en la Universidad del Valle en Yumbo Colombia y actualmente estoy viendo electricidad para electrónica. Me puse a resolver ejercicios en mi libro y escojo uno y al terminarlos quise comprobarlo en Proteus 8.8 SP1, como pueden observar en las imágenes adjuntas, esta resuelto el ejercicio por las Leyes de Kirchhoff en el cuadern, ademas está la comprobación del ejercicio calculando la potencia de todos los elementos. Quise calcular la potencia de todos los elementos en el simulador pero no se conectarlos, intente conectarlos siguiendo la lógica pero el simulador me da error, como pueden ver en las imágenes, solo se conectar los voltímetros y amperímetros en Proteus, pero no se como se conecta el wattimetro.
 

Adjuntos

  • ejercicio del libro.jpg
    ejercicio del libro.jpg
    56.7 KB · Visitas: 15
  • r1.jpg
    r1.jpg
    118.4 KB · Visitas: 14
  • r2.jpg
    r2.jpg
    99.5 KB · Visitas: 13
  • r3.jpg
    r3.jpg
    107.4 KB · Visitas: 17
  • voltaje y corriente conectados.jpg
    voltaje y corriente conectados.jpg
    259.5 KB · Visitas: 16
  • wattimetros conectados.jpg
    wattimetros conectados.jpg
    199.5 KB · Visitas: 15
  • archivo de las simulaciones del circuito.rar
    25.5 KB · Visitas: 3
1560124153433.png

Disculpen mi ignorancia, soy nuevo en electricidad:

Mi duda es algo muy básica: ¿porque el amperímetro que esta encima de la fuente V1 marca 0 A si está esta en serie con la resistencia?¿tanto el resistor como la fuente de voltaje no deberían de tener la misma corriente por estar conectados en serie?
 

DOSMETROS

High 2m Modereitor
Vas a hacer cada consulta por cada duda sobre Proteus 8.8 por separado ?

Temas unificados y retitulados.


Políticas de la comunidad

2.4 No está permitido iniciar dos o más temas con respecto al mismo tópico o asunto, ni publicar dos o más mensajes cuyos contenidos coincidan dentro de un mismo foro o en vários foros. Dichos temas o mensajes publicados podrán ser eliminados o unidos sin aviso previo o posterior.
 
.....
Mi duda es algo muy básica: ¿porque el amperímetro que esta encima de la fuente V1 marca 0 A si está esta en serie con la resistencia?¿tanto el resistor como la fuente de voltaje no deberían de tener la misma corriente por estar conectados en serie?

Es que no pusiste el amperímetro en serie con el cable sino sobre el cable.
 
Es que no pusiste el amperímetro en serie con el cable sino sobre el cable.

1560126864913.png

Listo amigo, muchisimas gracias!
Vas a hacer cada consulta por cada duda sobre Proteus 8.8 por separado ?

Temas unificados y retitulados.


Políticas de la comunidad

2.4 No está permitido iniciar dos o más temas con respecto al mismo tópico o asunto, ni publicar dos o más mensajes cuyos contenidos coincidan dentro de un mismo foro o en vários foros. Dichos temas o mensajes publicados podrán ser eliminados o unidos sin aviso previo o posterior.

Esta bien, disculpa, era mi primer post, me leere todas las normas, no volvera a suceder :)
 
Hola, quisiera saber si proteus, al simular indica errores cometidos por nosotros, osea si yo hago un cortocircuito a posta, si me indica error, o si alimento algun integrado con mas tensión, lo mismo, por lo que estoy viendo no indica ningún error ¿verdad? He simulado una fuente alterna de 230v y que al pulsar se junte fase con neutro pero no me provoca ningun error. Es raro que un programa como este no indique errores al realizar algo mal.
 
...He simulado una fuente alterna de 230v y que al pulsar se junte fase con neutro pero no me provoca ningun error.

Los pulsadores (no se si todos) tienen asignada una resistencia en ON de 100mohm y cables una R de 1mohm. Cuando provocás un cortocircuito no es un error, solamente circula mucha corriente. A menos que ese corto de genere problemas de convergencia en cuyo caso si te va a dar error, pero no va a ser porque derretirías los cables.

Es raro que un programa como este no indique errores al realizar algo mal.
Si da errores, pero no los que te gustaría.
 
Los pulsadores (no se si todos) tienen asignada una resistencia en ON de 100mohm y cables una R de 1mohm. Cuando provocás un cortocircuito no es un error, solamente circula mucha corriente. A menos que ese corto de genere problemas de convergencia en cuyo caso si te va a dar error, pero no va a ser porque derretirías los cables.


Si da errores, pero no los que te gustaría.

Claro, tambien he simulado un optoacoplador, con una fuente de tension, para activar el optoacoplador, y otra fuente de tension distinta para almientar otro componente a mayor tension, bueno el tema es que al activar el fotodiodo del optoacplador puedo activar con 5v 10v 100v y 500v si me da la gana, y el programa no me dice ningun error de alimentacion excesiva ni nada, funciona perfectamente a dichas tensiones, y claro yo alomejor diseñando algun circuito puede ser que el comoonente que use se alimente a una tension y en concreta y yo no lo sepa y realize todo el circuito electronico y me funcione, pero cuando lo pruebe en realidad, y se me queme algo ahi ya lo sabre, y es raro que un programa tan "Famoso" en diseño de PCBs y simulacio no indique dichos errores.
 
Ningún simulador que conozca incluye esa clase de avisos fuera de los relacionados a la estabilidad numérica o conexiones incompatibles.
Conexiones incompatibles no son cortocircuitos sino, por ejemplo, unir dos nodos con diferente etiqueta.

Para controlar que no reviente un componente la herramienta es pausar la simulación y clickear sobre el componente seleccionando "Operating Point Info" (o ALT+boton izq). Te muestra todas las tensiones y corrientes sobre el componente y la potencia disipada.
 
Arriba