Dudas con un Texas 70W de los 80'.

#1
Hola.

Como se le puede intercalar un led a un circuito de este tipo (protección de los transistores de salida de amplificadores AB) sin que afecte el funcionamiento del mismo pero que indique que esta actuando?


Muchas Gracias.
 

Adjuntos

#2
Con otro transistor como Q1, con sus bases compartidas, emisor compartido, y el colector del nuevo transistor conectado a LED + resistencia. Puede ser que tengas que recalcular las resistencias de sensado porque el nuevo transistor es una carga adicional sobre la red de sensado.
 

Fogonazo

Exorcista & Moderador eventual
#3
Hola.

Como se le puede intercalar un led a un circuito de este tipo (protección de los transistores de salida de amplificadores AB) sin que afecte el funcionamiento del mismo pero que indique que esta actuando?


Muchas Gracias.
Si piensas emplear ese esquema de protección como detector de "Clip" no creo que te de buen resultado, este actúa sobre un semi-ciclo y a frecuencias de audio, el tiempo que pudiera estar encendido el LED, no será suficiente como para llegar a verlo.
Habría que agregar un monoestable que mantenga encendido el LED el tiempo suficiente como para verlo.
 
#4
El diagrama lo saque de un post tuyo Fogonazo para generalizarlo:
Protección de transistores en etapas de salida de audio.

www.forosdeelectronica.com/f31/proteccion-transistores-etapas-salida-audio-55276/

Lo estuve estudiando y se agradece.


El amplificador ya lo tiene instalado (es un Texas de 70w de plaquetodo, el mod.058)
Son 4 circuitos en total.

Mucho tiempo lo tuve desconectado, ya que por un error de impresión (el manual estaba tipeado a maquina en 1986) lo armé en su momento con las resistencias de 1 ohm y no de .1 ohm en la salida, lo que afectaba el funcionamiento de la protección.

Ahora lo estoy rearmando, mejorando lo que los años de algunas averías fueron sumando desprolijidades, puentes, circuitos anulados.... lo voy a reestablecer y pensaba ver al menos si el circuito actuaba en algún momento no deseado.

Pensaba agregrarle otro transistor paralelo, pero no se si me garantiza el mismo funcionamiento que el que esta trabajando, indicandome quizás , o no, alguna situación no real. Pero al menos ya algo se acerca en la indicación.

Por el momento lo quiero como protección de cortos a la salida, lo que , supongo , mantendria el led encendido un buen tiempo. De funcionar , el monoestable sería la siguiente mejora.

Estoy armando al mismo tiempo la protección de parlantes de aca:

Amplificador 2n3055 con protector altavoces

www.forosdeelectronica.com/f31/amplificador-2n3055-protector-altavoces-9994/


Muchas Gracias.
 
Última edición por un moderador:

Fogonazo

Exorcista & Moderador eventual
#5
. . . . Pensaba agregrarle otro transistor paralelo, pero no se si me garantiza el mismo funcionamiento que el que esta trabajando, indicandome quizás , o no, alguna situación no real. Pero al menos ya algo se acerca en la indicación. . .
Creo que no habría inconveniente, pero se debe analizar el efecto que produce el nuevo transistor sobre el divisor resistivo que dispara al transistor.
Por el momento lo quiero como protección de cortos a la salida, lo que , supongo , mantendria el led encendido un buen tiempo. De funcionar , el monoestable sería la siguiente mejora.
Aunque tenga protección contra cortocircuito :no: es una buena idea permitir trabajar el amplificador en esas condiciones.
 
#6
De paso, por agradecer la ayuda, si alguien necesita la guía de armado original es esta.

Se que el tema Plaquetodo, es un tema.... pero que va ser...ya esta armado. :)



Aunque tenga protección contra cortocircuito :no: es una buena idea permitir trabajar el amplificador en esas condiciones.
No, eso lo tengo claro !!! :)

Cuando hablo de un gran tiempo, hablo en el sentido que se alcance a ver en el led.

La idea es que si surge la activación , corregir enseguida el motivo.

Por los cálculos que pude sacar , basado en tu informe, el circuito actua al pasar los 6 amperes (resistencia de la base del transistor de protección 100 ohms, resistencia de la salida 0.1 ohms, tensión 55volts)

Saludos.:)
 

Adjuntos

Última edición:
#7
Tengo una duda con el tema de la carga en un amplificador del tipo AB con capacitor. :

Se puede encender sin tener carga o parlantes en la salida ??

Los protectores de parlantes que publicaron lo hacen, por poco tiempo , pero en algunas publicaciones vi que no se puede o no se debe hacer ... :confused:

Busqué en el foro el tema específico pero no supe encontrarlo. :oops:

Muchas Gracias. :)
 

Fogonazo

Exorcista & Moderador eventual
#9
Tengo una duda con el tema de la carga en un amplificador del tipo AB con capacitor. :

Se puede encender sin tener carga o parlantes en la salida ??

Los protectores de parlantes que publicaron lo hacen, por poco tiempo , pero en algunas publicaciones vi que no se puede o no se debe hacer ... :confused:

Busqué en el foro el tema específico pero no supe encontrarlo. :oops:

Muchas Gracias. :)
Hace bastante tiempo existían diseños de amplificadores que NO se podían encender sin carga.

Publica el esquema del que estas hablando.
 
#12
Ya lo tengo armado desde 1986, funciona bien, justamente lo tengo en un proceso de "emprolijado" ...

Muchos años emparchandoló para que siga andando, esta vez saqué las placas y le voy a mejorar protecciones, la de cortocircuito que pregunté para agregarle un led y la de c.c. y retraso de parlantes.

En la galeria puse fotos de como viene el proceso.

https://www.forosdeelectronica.com/gallery/browseimages.php?do=member&imageuser=421084

En el retraso de parlantes le voy a poner un relay inversor para que cuando encienda tenga una carga de resistencias y luego conmute al parlante.
 
#14
....En el retraso de parlantes/protección DC le voy a poner un relay inversor para que cuando encienda tenga una carga de resistencias y luego conmute al parlante.
Alguien sabría calcular la resistencia de compromiso que podría ponerle como para que no dañe la salida al encender pero al mismo tiempo si hay un problema de DC en la salida la misma no suponga otro problema si se activa la protección.

Quizás lo que pido es incompatible.... el parlante es de 4 ohms y la fuente de 60volts.

En diagramas similares vi cargas resistivas de 4 ohms para pruebas reales y hasta 2k7 para que tenga al menos un modo de cargar el capacitor.

Muchas Gracias. !!! :)
 
#16
Gracias Dosmetros , pusé de 100 con mas disipación , cargan bien los capacitores y todo funciona bien.

Puse los detalles, fotos , comentarios y agradecimientos aca:

 
#18
el circuito de realimentacion puesto a la salida despues del condensador el parlante cierra ese loop
O sea... se identifica por el circuito de realimentación del negativo del capacitor ?
(vi que los diseños modernos no realimentan de ese modo en general)

Y que se quema ?... el circuito de realimentación por tener que cargar el capacitor o los transistores de salida , o el capacitor de algún modo?

Muchas Gracias. :)
 
#19
Luego de muchisimo tiempo probando los transistores con el tester decidí armar un tester sencillo :D

Basado en el diagrama, use un transformador que me da 9VA y use para los leds rojos resistencias de 560 para que quede sensible.

Funciona y bien...el tema es lo que indica. :rolleyes:

En los TIP35C sin tener la Base conectada, el led PNP enciende infimamente, apenas se colorea (pero prende).... conectando la Base , enciende a pleno el led NPN y el otro apaga.

Lo probé en varios, nuevos sin uso, y en muchos hace eso...uno solo no lo hace.

Es muy sensible ?, (es como prende a veces un led con los dedos) es normal? indica fuga?
Será necesario poner Base a tierra?

Saludos y gracias.
 

Adjuntos

Temas similares


Arriba