Emisora FM 15W valvular, 88-108Mhz

#41
tecnicdeso dijo:
Gracias radioamateur. ¿Pero esta válvula? No la conocia. Investigare un pco.

Saludos
Toma, aquí te adjunto una foto de mi EL504. Me la compré hace poco en una tienda de Valencia a 2,71€ solamente. Es un pentodo de haces dirigidos (beam pentode). Tiene diez pines, nueve abajo y el décimo es la parte metálica superior, que es el ánodo. Mide de altura 10 cm. Se utilizaba antiguamente en televisiones.

Lo de la derecha es el zócalo (comprado en el mismo sitio) tipo Magnolia, de cerámica.

A la izquierda hay una moneda de 0,50€, para comparar.

Aquí tienes el Datasheet en formato PDF. ¡OJO! Es el datasheet de la PL504. La única diferencia es la tensión del filamento (PL504: 27,5V - EL504: 6,3V)

fchouza dijo:
Hola, gracias por la pronta respuesta! Ya que hiciste la experiencia, quería hacerte unas preguntas:

En primer lugar, este es el esquema no:



Pregunto dos veces porque hay un montón y por ahí hablamos de cosas diferentes.

Ahora pasando al circuito. ¿Me podrías indicar como armaste los inductores? ¿Tenés alguna foto?

Cuando lo probaste, que carga la pusiste?

Por último, no entendí del todo bien a que te referiste cuando dijiste que los chispazos eran tremendos. ¿Donde saltaron chispas?

Bueno, desde ya muchas gracias...
Es imposible que sea a 30W, porque la potencia máxima de la EL504 es de 25W.

¡¡¡Saludos!
 

Adjuntos

#44
Hola Juan, ya estoy decidido... hoy mismo empiezo a construirlo.
Ovbiamente voy a usar la 6dq6 y recien encontre un viejo tv valvular con un transformador de poder de 375V. Viendo las fotos que subiste me surgio una duda

otra cosa que me estaria faltando es la hubicacion de los terminales de la 6dq6 comparados con los de la valvula que esta en el circuito propuesto
busque los datasheet de ambas pero el pdf de la 6dq6 no logro entenderlo.
el504

6dq6

Gracias por tu atensión y gracias a todos los que colaboran en este foro.
no puedo conseguir el diodo varicap, recien vengo de hacer un recorrido de mas de 150km a la redonda de mi pueblo y pase por 5 casas de venta de componentes... ninguno lo tiene, ¿alguna sugerencia?
 

Adjuntos

#46
Muchisimas gracias. Ya estoy armando el transmisor y solo me faltan algunas resistencias (las grandes), espero poder ponerlo en marcha recien mañana por la tarde asi que luego de armarlo les subo una foto.
voy a rehacer las dos bobinas ya que en el esquema anterior creo que decia 11 o 12 mm y por lo que veo son un poquito mas grandes, por otro lado no tengo ni idea de que capacidad tienen los variables pero seguramente tendre que ir probando.
Lo del diodo varicap creo recordar haber leido algo en este foro asi que ya mismo empiezo a revisar.
hace un rato termine de enterrar una jabalina de 3 metros para asegurarme una buena puesta a tierra.
Juan, te dejo un gran saludo, parecido al que dejo para todos los integrantes del foro
 
#49
Hola de nuevo, termine el armado y trabaja en 90.9 (un par de minutos) luego va subiendo hasta 100mhz y media hora despues voy a por los 105 mhz.
ademas no he logrado un audio limpio.
pongo unas fotos y espero que si alguno de ustedes lo armo pueda comentar sus experiencias para ver donde tengo el problema
Muchas gracias por sus invalorables aportes y un agradecimiento especial a juan
 

Adjuntos

#50
lw2dtn dijo:
Hola de nuevo, termine el armado y trabaja en 90.9 (un par de minutos) luego va subiendo hasta 100mhz y media hora despues voa por los 105 mhz.
ademas no he logrado un audio limpio.
pongo unas fotos y espero que si alguno de ustedes lo armo pueda comentar sus experiencias para ver donde tengo el problema
Muchas gracias por sus invalorables aportes y un agradecimiento especial a juan
Tu principal problema es la enorme dispersión de los componentes y, también debes recordar que es un oscilador de potencia y que, la estabilidad de la frecuencia tiene que ver mucho, con la calidad de los componentes utilizados, el calor y, la estabilidad de la tensión de alimentación.
Evidentemente, la alimentación no está estabilizada y no va a ser fácil de estabilizar. Y, por otro lado, los componentes críticos del oscilador son 2 capcitores, el de 5,6 pF, entre la grilla y el varicap, que debería ser de mica metalizada y el capacitor de realimentación que dice ser de 10~15 pF @ 3 KV, que también debería ser de mica metalizada (Silered Mica), Metalizados con plata. Este último capacitor podría ser de cerámica y con la notación NP0.
Ninguno de los dos tipos es fácil de conseguir, pero tampoco es imposible.

Para que sea estabilizada la tensión de alimentación, tanto la de HV cómo la de filamento, deberías tratar de encontrar un regulador de tensión del tipo de "Transformador Ferroresonante" que regulan la tensión de línea con una precisión del 0,1% y a él le conectas el TX.

APARTE: a ese TX le faltan unos capacitores de descoplo. Colocale uno cerámico, de 0,1 µF @ 500V, entre masa y la unión del galvanómetro, Resistencia de 17W y choque de RF y, un par de ellos, entre masa y cada uno de los terminales del filamento, eso sí, muy, pero muy cera del zocalo del tubo.

En cuanto al audio, tu problema parece tener el mismo origen. Las conexiones de los componentes deben quedar muy, pero muy cerca del zócalo del tubo y, en lo posible, blinda esos poquitos componentes con unos tabiques de metal. Los puedes hacer con restos de latas que soldan muy bien (cuidado con ellos que cortan de maravilla también).

Suerte:
 
#52
Bueno, despues de hacer muchisimos kilometros, consegui las cosas que necesitaba el capacitor de 5.6pf es de mica plata el otro es uno ceramico con una marca negra, me dijeron que serviria.
puse todos los capacitores 103 en los puntos que me mencionaron y funcionaaaa!
tarda casi 3 minutos en entrar en frecuencia y el audio es excelente
el tema es el siguente: se escucha en todo el dial (se repite mas o menos cada 3 mhz)
como dato puedo decirles que con un mp3 o con un telefono no se sintoniza
se sintoniza perfectamente y unicamente en un stereo digital en 93.1 y ya van 6 horas de funcionamiento y no se corre
el problema es con un par de radios comunes, se escucha hasta sin antena
hablando de antena, le conecte un dipolo cortado a la frecuencia alimentado con rg213
¿estare necesitando algun filtro pasabanda?
¿tienen alguna sugerencia?
 
#53
Es posible que requieras de un pasabanda, pero eso deberías verificarlo con un analizador de espectro.
Quizás el Ministerio de Comunicaciones te pueda analizar el TX. Investiga el asunto.

Lo de escuchar el TX cada 3 MHz en la radio, puede deberse a que están muy juntos ambos y está entrando RF por todas partes.
Ubicate a unos 100 m del TX, con la radio, y pruebas de nuevo. A esa distancia no deberías escuchar ninguna réplica.

Felicidades y disfrútalo:
 
#54
Hola mcrven, si llevo esto al ministerio de comunicaciones es posible que me lo decomisen y lo rompan a martillazos delante mio o que directamente me metan en un calabozo
efectivamente, es como mencionaste en tu respuesta, a 100 metros se escucha perfectamente solo la 93.1 (frecuencia en que se situa despues de un par de minutos y queda estable aun despues de 8 horas de funcionamiento)
pero....
los telefonos y los mp3 siguen sin sintonizarlos
levario levemente la frecuencia para tratar de que el pll de estos aparatitos enganche pero no lo he logrado todavia
aun asi.... estoy satizfecho por la labor realizada y por sobre todas las cosas, por haber encontrado aqui, un grupo de gente maravilloso
Gracias por todo
 
#55
Hola, por el momento estoy trabajando sobre un probador de válvulas, pro ni bien lo termine me interesaría encarar este proyecto. Ahora que hay fotos y una segunda persona que lo armó, me gustaría que me digas (lw2dtn) ¿cual fue el alcance que obtuviste? ¿Que antena le pusiste? ¿La armaste vos?
 
#56
Hola fchouza
quisiera comentarte que mi pueblo tiene 10 x 10 cuadras
vivo casi en el centro
arme un dipolo que puse en forma vertical arriba del techo (6 metros)
escucho la transmision en todo el pueblo, esta es perfectamente limpia y hoy sature a los que eventualmente escucharon la radio (mis amigos) con ILDIVO, meti toda la coleccion en el winamp y esta a puro autoplay, no se movio la frecuencia para nada (tarda mas o menos 3 minutos en llegar a la frecuencia de trabajo)
estoy verdaderamente sorprendido
seguramente con un pequeño transistor podia haber hecho lo mismo pero el tv valvular terminaba en la basura y de esta manera de di un buen uso
el dipolo lo hice de la siguiente manera:
subi hasta el techo con un cable de 50 ohms (rg213) pero el fino trabaja igual, pele unos 75 cm y separe el conductor central para un lado y la malla para el otro, lo ate a una maderita (extendidas las dos puntas ) y ate la madera a el caño del tanque de agua.
suerte con el tx, funciona muy bien (comparado con el tv que no andaba)
para los que sepan del tema, sigo sin poder sintonizar el telefono celular ni el mp3, con las otras radios no tengo problemas (si el mp3 lo pongo a 1 metro del tx si sintoniza pero se escucha mal)... ¿que puede ser?
gracias
 
#57
Hola gracias por la respuesta. Voy a ver si lo armo, tengo muchas 6DQ6 y no se que hacer con ellas...Me interesaría también perfeccionarlo para poner 2 6DQ6 en P/P y sacar algo más de potencia, aunque para eso tendría que investigar un poco más. ¿Alguien tiene un esquema de algo parecido a un P/P de 6DQ6 para RF? Saludos
 
#58
hola, creo que no podrias poner las 2 6dq6 con este circuito, posiblemente si hicieras este mismo oscilador con una lampara mas chica, podria ser una 6bq5, y usarla como oscilador para luego meter varias 6dq6 en paralelo creo que podria funcionar
Recien estaba escuchando por novena vez la repeticion de ildivo desde mi casa y de repente se corto la transmision, fui hasta mi negocio donde tengo el tx y la 6dq6 estaba color frambuesa, le acerque un tubo fluorescente para ver si habia at y nada, puse una radio a 10 metros y sigue en frecuencia pero sin potencia, las tensiones estan bien pero en la pata 5 que antes tenia como -30v ahora se me va de escala el tester
tengo que revisar
 
#59
Hola, te felicito por el transmisor, como veras el circuito funciona de marabillas, pero te recomiendo que uses un tipo de antena mas apropiado, y con la menor roe posible, yo use el dipolo con ajuste gamma y logre un roe 1:2, por lo que la potencia reflejada es minima y no va a perjudicar en nada a la valvula.
 
#60
Hola juanchon le agregue un indicador de ajuste a la salida y estoy usando u dipolo que cortado a la frecuencia da una impedancia de 75 ohms, tudavia no lo ajuste completamente, lo deje 4 cm mas largo porque no se en que frecuencia ponerme pero se ajusta perfectamente con el segundo capacitor variable del circuito pi
sigue la valvula roja, no se que sera pero estoy revisando componente por componente para ver a que se debe.
te dejo una copia del circuito para que veas el agregado
saludos
 

Adjuntos

Temas similares

Arriba