Encender fuente PC con pulsador.

#1
Hola quiero encender una fuente de un pc con un único pulsador.
Lo he intentado con dos transistores npn uno con el pulsador y el colector alimentados por ps-on y el otro alimentando su base con 5v y el colector a ps-on y emisor a masa .
Enciende pero necesito otro pulsador para apagarla, y lo quiero hacer solo con uno.
También he probado con un flip-flop jk y un scr y el problema sigue siendo el mismo.He pensado en combinar el flip-flop con un transistor y un foto transistor pero estoy un poquito justo en electronica Y me hace falta ayuda , gracias de antemano.
 
#5
Hola, no quiero cambiar los esquemas, pero que tipo de PC se trata? Que O.S. tiene?
Hola no es para un pc es un proyecto de una fuente que estoy haciendo combinando una fuente lineal con dos conmutadas.
Si pero me gustaría hacerlo con un pulso especialmente por aprender.
El SCR queda conduciendo , no te sirve , flip flop solo mejor.
En cuanto pueda subo esquema.Lo estoy intentando pero los circuitos que he realizado en protoboard ninguno me ha funcionado bien, el flip-flop con el pulsador me funciona bien siempre y cuando este alimentado previamente, pero cuando le monto un transistor para que haga de pulsador y otro para la salida del flip-flop poner ps-on a masa, solo puedo encenderlo o apagarla.
 
Última edición:
#6
Puedes utilizar un FF tipo D, por ejem el CD4013, entonces conectas la salida negada Q, a la entrada.
Añades también un filtro RC en la entrada de Ck y el pulsador.
A la salida utiliza el transistor NPN, que comentaste.
Deberás añadir un reset de inicio en el pin RESET, que puedes hacerlo con un condensador y una resistencia.
 
#10
Esta seria la fuente;
Lineal,conmutada y buck-boost,con tensiones fijas ,carga electronica,alterna fija y tester con generador de pulsos.
Básicamente me dedicado a ensamblar .

Este es el circuito que tenía hecho si es posible contarme que hay mal y Porque no funciona
El circuito J-k es de una página de Nacho esta comprobado con un pulsador en vez de transistor y funciona pero con transistor no.Es decir lo único que he añadido no funciona.
 

Adjuntos

#11
Hola como no disponía de los mosfet he buscado informacion sobre soft lach y he encontrado este circuito.
Hola como no disponía de los mosfet he buscado informacion sobre soft lach y he encontrado este circuito.
El circuito funciona pero no para encender y apagar una fuente es decir poner ps-on a masa.
Ese soft lach de los mosfet si funcionaría para poner el cable verde a masa?
 

Adjuntos

#12
Hola como no disponía de los mosfet he buscado informacion sobre soft lach y he encontrado este circuito.

El circuito funciona pero no para encender y apagar una fuente es decir poner ps-on a masa.
Ese soft lach de los mosfet si funcionaría para poner el cable verde a masa?
No, el soft latch, tanto elq UE te pasé como el que posteas, entrega tensión positiva, tienes que poner un inversor, un transistor NPN para poner a masa el cable verde
 
#13
No, el soft latch, tanto elq UE te pasé como el que posteas, entrega tensión positiva, tienes que poner un inversor, un transistor NPN para poner a masa el cable verde
Ok asi lo he hecho pero no funciona, es decir, tengo que alimentarlo con el ps-on el soft lach y el transistor npn , y cuando pulso se enciende pero el circuito no se realmente y al soltar se apaga .
 
#14
hola, no había tenido tiempo para sentarme un buen rato en el pc, ya hice un circuito que saque de Internet y le agregue el transistor para que encienda la fuente.

PDFtoJPG.me-1 (4).jpg

y la simulación en Multisim 14
 

Adjuntos

#17
No me cierra que hace ahí un PNP(Q4)...
La idea de ese transistor es cortocicuitar el verde con el gris para encender la fuente, la tención final va a ser de alrededor de 800mV, tención suficiente baja para encender la fuente y suficiente alta para mantener el circuito funcionando.
Lo del PNP ya lo probé y funciona, el latch no lo arme.

? Y que tal inbertir (canbiar) lo Colector con Emisor dese bendicto transistor PNP ( Q4)
Att,
Daniel Lopes.
lo que pasa es que si lo invierto al momento de conectar la fuente esta arranca enseguida, en cambio si lo conecto como ee¡sta en la imagen no arranca hasta que no pulse el switch
 
Última edición:
#19
Bien la idea es esa que no arranque hasta que se pulse el switch.
Por otro lado todavía no lo he montado pero he cortocircuitado el verde con el gris y la fuente blinquea.
Mañana pruebo a montarlo.
 

Temas similares


Arriba