Equipo de sonido LG LM-U2350A, resistencias malas

Buenas, a mi taller llegó un equipo de sonido que enciende y todo bien, pero no tiene sonido... Al chequear veo que tiene un str X6757 dañado. Lo reemplacé y explotaron unos capacitores los cuales también reemplacé.

Siguiendo el camino del voltaje desde el str veo que antes de él hay un diodo Zener también dañado y 2 resistencias.

El Zener es un Z33D que según el datasheet es de 25v
Y las 2 resistencias son una de 1,5 Giga ohmios y la otra de 2 Giga ohmios. Pero el detalle está en que no logro conseguirlas en las casas de repuesto.

¿Podría haber alguna solución alterna?
¿Qué me recomiendan?

Gracias de antemano a todos
 
En realidad a los vendedores nunca les digo los valores porque solo muestro las resistencias dañadas en físico. Lo único que sé es que son resistencias de precisión.

No subo fotos reales porque mi cámara tiene muy mala resolución...
"Hola, ¿tiene resistencias de 1.5 Giga ohmios?"

El vendedor:
Ver el archivo adjunto 282842

Mejor sube fotos de las resistencias, amigo.
En el esquema hay una de 0,15 Ohms y otra de 0,22 Ohms... :rolleyes: :rolleyes:
Umm si. Es que por flojera sacaba los valores de una página y pues me tocó aprender a sacar bien los valores. Pero igual sigo sin poder encontrarlas.
 

Adjuntos

  • Screenshot_20220512-135718.png
    Screenshot_20220512-135718.png
    37.2 KB · Visitas: 11
  • Screenshot_20220512-135646.png
    Screenshot_20220512-135646.png
    37.6 KB · Visitas: 11
Última edición:

Pinchavalvulas

Well-Unknown member
Buenas.
¿Podrías escribir los colores de las bandas de cada resistencia? No los veo bien :oops:

Yo diría que son 0,15 Ohms y 0,22 Ohms.

¿Qué posición tienen en la placa? ¿R927 y R928?
¿Qué medida dan en el polímetro?
 
En realidad a los vendedores nunca les digo los valores porque solo muestro las resistencias dañadas en físico. Lo único que sé es que son resistencias de precisión.

No subo fotos reales porque mi cámara tiene muy mala resolución...


Umm si. Es que por flojera sacaba los valores de una página y pues me tocó aprender a sacar bien los valores. Pero igual sigo sin poder encontrarlas.
Colega, no es gris la tercera banda, es plateada. Son resistencias de óxido metálico, seguramente para sensar la corriente de un MOSFET.

Como te dijo el colega Pincha son de 0.15 y 0.22 ohm.

Lamentablemente los foristas siempre se tendrán que aburrir de leerme cuando les pido que suban fotos de sus placas, justamente por situaciones como estas.
 
A ver, supongamos por un instante que algún fabricante logra extender el rango de las resistencias comercialmente obtenibles hasta llegar al rango de los Giga Ohms (seria GΩ o sea 10 elevado a la 9 Ohm), con lo que cualquier corriente medible anda por los nano Amperes (nA).
Lindo laburo para el fabricante de las resistencias tener que caracterizarlas mientras lucha contra el nivel de ruido termico que las mismas generan... :eek:
 
Decis que tenes taller, supongo que de electronica, y estás intentado reparar un equipo electronico, al problema real del equipo le estas sumando el problema de no saber identificar un componente, o su valor, vas a tener que estudiar y mucho.
Un consejo, nunca vayas a comprar un componente con la muestra, y le digas, dame uno igual.
 
Buenas, a mi taller llegó un equipo de sonido que enciende y todo bien, pero no tiene sonido... Al chequear veo que tiene un str X6757 dañado. Lo reemplacé y explotaron unos capacitores los cuales también reemplacé.

Siguiendo el camino del voltaje desde el str veo que antes de él hay un diodo Zener también dañado y 2 resistencias.

El Zener es un Z33D que según el datasheet es de 25v
Y las 2 resistencias son una de 1,5 Giga ohmios y la otra de 2 Giga ohmios. Pero el detalle está en que no logro conseguirlas en las casas de repuesto.

¿Podría haber alguna solución alterna?
¿Qué me recomiendan?

Gracias de antemano a todos
¿ Resistencias de 1,5 y 2 gigas Ohms ? Justo las que necesito para mi nuevo proyecto !!! Cuando las consiga, páseme el dato ¿Si ? gracias :rolleyes: :cool:
Las necesito en 100 Watts o superior.
 
Para ir resumiendo: colega @fernandosk, ahora cuentas con información valiosa, ya que entre los distintos aportes de los demás foreros ahora cuentas con:

1) El valor correcto y características de las resistencias (Resistencia de metal film de 0.15 y 0.22 ohm x 2w cada una).
2) Cuentas con el diagrama de servicio
3) Aprendiste por qué motivo te equivocaste en determinar el valor (confundir el color de la tercera banda).

Lo que está pendiente es que ahora tú suministres la información que te pidió el colega @Pinchavalvulas para comprobar si esas resistencias están abiertas, porque también puede darse el caso que estén en buen estado.
 
Buenas.
¿Podrías escribir los colores de las bandas de cada resistencia? No los veo bien :oops:

Yo diría que son 0,15 Ohms y 0,22 Ohms.

¿Qué posición tienen en la placa? ¿R927 y R928?
¿Qué medida dan en el polímetro?
En la placa son 937 y 938. No dan medida porque están quemadas.

Podría cambiar la de 0,15 por una de 0,10 o 2 de 0,10 en serie?
Para ir resumiendo: colega @fernandosk, ahora cuentas con información valiosa, ya que entre los distintos aportes de los demás foreros ahora cuentas con:

1) El valor correcto y características de las resistencias (Resistencia de metal film de 0.15 y 0.22 ohm x 2w cada una).
2) Cuentas con el diagrama de servicio
3) Aprendiste por qué motivo te equivocaste en determinar el valor (confundir el color de la tercera banda).

Lo que está pendiente es que ahora tú suministres la información que te pidió el colega @Pinchavalvulas para comprobar si esas resistencias están abiertas, porque también puede darse el caso que estén en buen estado.
Si amigo @skynetronics, ya le acabo de responder y he conseguido las resistencias más cercanas que son de 0,10 ohm. Pienso colocar 2 en serie para la de 0,20 pero, no sé si podría sustituir la de 0,15 por una de 0,10
Para ir resumiendo: colega @fernandosk, ahora cuentas con información valiosa, ya que entre los distintos aportes de los demás foreros ahora cuentas con:

1) El valor correcto y características de las resistencias (Resistencia de metal film de 0.15 y 0.22 ohm x 2w cada una).
2) Cuentas con el diagrama de servicio
3) Aprendiste por qué motivo te equivocaste en determinar el valor (confundir el color de la tercera banda).

Lo que está pendiente es que ahora tú suministres la información que te pidió el colega @Pinchavalvulas para comprobar si esas resistencias están abiertas, porque también puede darse el caso que estén en buen estado.
Si amigo @skynetronics, ya le acabo de responder y he conseguido las resistencias más cercanas que son de 0,10 ohm. Pienso colocar 2 en serie para la de 0,20 pero, no sé si podría sustituir la de 0,15 por una de 0,10
 
Última edición:
En la placa son 937 y 938. No dan medida porque están quemadas.

Podría cambiar la de 0,15 por una de 0,10 o 2 de 0,10 en serie?

Si amigo @skynetronics, ya le acabo de responder y he conseguido las resistencias más cercanas que son de 0,10 ohm. Pienso colocar 2 en serie para la de 0,20 pero, no sé si podría sustituir la de 0,15 por una de 0,10

Si amigo @skynetronics, ya le acabo de responder y he conseguido las resistencias más cercanas que son de 0,10 ohm. Pienso colocar 2 en serie para la de 0,20 pero, no sé si podría sustituir la de 0,15 por una de 0,10
Yo estoy más en el mundo de los TV, pero cuando me he topado con casos así, el valor específico de las resistencias de esas secciones no es algo muy crítico. Por ejemplo, he estado con casos donde he reemplazado resistencias de 0.22 ohm por otras de 0.33 ohm, o de 0.1 ohm y he puesto de 0.15 ohm, etc.

Aunque siempre un valor levemente mayor. Repito, levemente. Si las resistencias tuyas son de 0.15 ohm y 0.22 ohm, pero les pones una de 10 o de 22 ohm, obviamente estás aumentando mucho el valor y eso puede detectarse como un "problema" en el oscilador o MOSFET. En placas de desguace las encontrarás con facilidad.
 
Última edición:
Arriba