Equipo Sony solo parpadea stand-by

#1
Hola colegas me llego un equipo sony el cual solo enciende su stambay le saque la salida pensando que protegia por el corto en el ic,pero sigue igual
 
K

Kowaky

#4
Hola colegas me llego un equipo sony el cual solo enciende su stambay le saque la salida pensando que protegia por el corto en el ic,pero sigue igual


@juanfigue88 cuando parpadea es porque el Led esta indicando una falla sea en la fuente o en el IC de salida así de simple, si la fuente se encuentra bien, pero al retirar el IC no pasa nada, ni enciende y solo queda en Standby, esto es para todos los Modelos Sony Genezi la falla deja en un estado de hibernación al equipo, así desconecte el PIN Detect no funcionara, solamente hasta que se de con la falla y se resuelva el problema el equipo encenderá cambiando su estado, de lo contrario el Equipo siempre quedara en Standby por lo cual la falla mas común se resuelve cambiando el IC, claro esta si todo en el equipo da las mediciones correspondientes en los puntos críticos del Manual de Servicio:apreton:
 
Última edición:
#5
juanfigue88 Podes discontinuar la pata 50 del IC 401 tab , revisa Q447 y r aledañas, por ser un tr digital a veces por un golpe de tension fallam, hacele un cold reset, ( en el manual de servicio te enseña como hacerlo ) verifica los circuitos de protecciòn , mute , fuente y el circuito que maneja el fan. saludos y Suerte !!
 
#6
Si era la IC de salida al desconectarla ya tenia que encende. Ya lo hice y nada,en lo que respecta a la fuente todos los pines del trafo me
da16voltios alterna



Voy a repasar t0dos los puntos que me mensionaron muchas gracias por la informacion
 
Última edición:

Temas similares

Arriba