Falla de amplificador conTDA2005

Hola, he encontrado muchas respuestas en esta página pero esta vez ya me toco preguntar haha!
Les cuento, he armado un amplificador con el tda2004 en modo puente monofónico lo encontré en esta página: TDA2005 - Circuit power amplifier 20w Bridge amplifier for car - Xtronic, el problema es que de sonar suena, pero suena ronco y no tiene bajo, es decir suena pésimo. Me he dado cuenta que cuando le doy corriente intenta sonar bien pero es casi un segundo, luego se baja el volumen y suena distorsionado, es como que quiere sonar bien, pero se regula y suena mal, no se si me explico bien.
No es mi primer proyecto, de hecho arme el amplificador de 80w de construyasuvideorockola para automóvil y suena super bien, por eso le tengo fe al tda2004/5. Espero que me puedan ayudar, muchas gracias por los que me lean.

 

Adjuntos

  • tda2005-esquema-ponte-700x561[1].png
    tda2005-esquema-ponte-700x561[1].png
    100.8 KB · Visitas: 55
Última edición por un moderador:

Fogonazo

"Qualified exorcist approved by the Vatican"
Hola, he encontrado muchas respuestas en esta página pero esta vez ya me toco preguntar haha!
Les cuento, he armado un amplificador con el tda2004 en modo puente monofónico lo encontré en esta página: TDA2005 - Circuit power amplifier 20w Bridge amplifier for car - Xtronic, el problema es que de sonar suena, pero suena ronco y no tiene bajo, es decir suena pésimo. Me he dado cuenta que cuando le doy corriente intenta sonar bien pero es casi un segundo, luego se baja el volumen y suena distorsionado, es como que quiere sonar bien, pero se regula y suena mal, no se si me explico bien.
No es mi primer proyecto, de hecho arme el amplificador de 80w de construyasuvideorockola para automóvil y suena super bien, por eso le tengo fe al tda2004/5. Espero que me puedan ayudar, muchas gracias por los que me lean.
¿ Como se traduce eso ?
¿ Esquema de tu fuente de alimentación ?
 
Por datasheet el TDA2004 es solo estereo y el TDA2005 es estéreo y bridge.

Tiene disipador generoso ?
Si, de echo lo tuve sonando ronco y feo por media hora a volumen medio y no calentó nada, el que se calentó fui yo pero de las iras!! haha
Además de lo que comenta 2Metrecensia revisa la polaridad de los electrolíticos, no haber puesto alguno invertido positivo en lugar de negativo.
Si todos tienen la polaridad bien, soy muy cuidadoso en eso, una vez ya me exploto uno por ponerlo al revés haha!
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Parece que algún "Osado" lo llevó a puente, pero no parece el mismo esquema:

 

Adjuntos

  • amplificador 40 watts.jpg
    amplificador 40 watts.jpg
    38.2 KB · Visitas: 51
Que tensión hay en las patas 8 y 10 respecto de masa - 0 V
Han hecho un desbarajuste con las realimentaciones :devilish:

El primero es el del datasheet de ST

https://www.st.com/resource/en/datasheet/tda2005.pdf
Si revise el datasheet y nunca me di cuenta que el 2004 en ningun lado dice que es puenteable, en cambio el 2005 si, ojala se me solucione cambiando el tda, pense que por tener las mismas patas serian lo mismo pero me equivoque
 
Arriba