Falla en fuente de TV RCA RC40D1-A

Amigos, necesito ayuda.
T
engo un TV RCA RC40D1-A que se le cae el voltaje en la fuente hacia los leds, solo da 40V y en el momento en que enciende llega hasta 80V pero vuelve a caerse a 40V rápidamente.
A
l parecer hay un CI que está fallando. ¿Alguien puede decirme realmente cuántos voltios debe dar esa fuente hacia los leds?
Si no logro sustituir el CI tengo que alimentar los leds desde otra fuente pero no sé exactamente con cuántos voltios hacerlo.
Saludos y gracias de antemano.
 
Última edición por un moderador:

D@rkbytes

Moderador
Por lo regular debe entregar un 20% más que el voltaje total de los LED conectados.
Si el voltaje sube a 80 V y luego se cae, debe ser porque seguramente existe uno o varios LED dañados.
¿Ya los revisaste?
 
Por lo regular debe entregar un 20% más que el voltaje total de los LED conectados.
Si el voltaje sube a 80 V y luego se cae, debe ser porque seguramente existe uno o varios LED dañados.
¿Ya los revisaste?
De hecho lo hace aun con los leds desconectados.
P
robé los leds aparte con 80V y van bien pero muy opaca la imagen.
S
upongo que necesitan más pero no sé hasta cuanto.
 
Última edición por un moderador:

D@rkbytes

Moderador
De hecho lo hace aun con los leds desconectados.
Eso es normal porque actúa la protección por sobre tensión, y eso suele suceder cuando la serie de LED se abre.
Probé los leds aparte con 80V y van bien pero muy opaca la imagen.
S
upongo que necesitan más pero no sé hasta cuanto.
Sí, se debe requerir más tensión.
Para saberlo debes sumar todos los LED conectados.
Usa un probador de LED y lo podrás saber.
 
Arriba