Falla en maquina Arcade (Tetris)

#1
Hola gente !

Les comento que me compré un Arcade de Tetris. Me lo ofreció un tipo por $300, y yo enseguida acepte porque me pareció un regalo. Obviamente, ya me habia advertido que andaba mal.

Aca les dejo una foto de la falla, a ver si pueden darme una mano.
Cuando lo enciendo, se escucha todo perfecto, es decir, el sonido del juego está perfecto, incluso le pongo monedas y se escucha que arranca jugar lo mas bien, pero la imagen se ve así de feo.

Tmb les mando una foto del chasis, la fuente y el "cPU" del juego. Imagino que debe ser un problema del chasis del monitor..

¿Alguien puede tirarme una pista por donde empezar?

Desde ya, GRACIAS !
 

Adjuntos

Última edición:

DOSMETROS

High 2m Modereitor
#2
Parece desenganchado el sincronismo horizontal
 
Última edición:
#3
Buenas tardes.

¡Que buenos recuerdos me traen esas Máquinas! :)

La salida de Video se realizaba por medio de cuatro señales R, G, B para los tres colores Rojo, Verde y Azul, luego tienen dos más, Sincronismo Vertical y Sincronismo Horizontal.

El fallo puede estar en la Placa Lógica o en el Monitor.

Lo más normal es que lo que está fallando sea el Monitor :unsure: quizás algo tan simple como un desajuste de la frecuencia Horizontal.

Con un Osciloscopio sería muy fácil comprobar las cinco señales y ver el fallo.

Con mucho cuidado, intenta mover alguna de las Resistencias ajustables que se ven en la parte superior Derecha del Monitor, parecen ser los ajustes de Horizontal.

Limpia bien los contactos del conector de la Placa Lógica, los del Circuito Impreso se limpian con una goma de borrar.

Suerte


P.D. Ten cuidado, este tipo de máquinas son muy adictivas y te puedes dejar mucha plata jugando con ella :facepalm:
Yo que tu :unsure: inventaría algún dispositivo para jugar sin echar moneda... quizás algún circuito basado en un PIC :D

Sal U2
 
Última edición:
#5
mas alla de que si el problema esta en el horizontal (valga la redundancia) tene cuidado porque los repuestos para esa placa de TV no vienen mucho y los que hay en el mercado no sirven de miucho. en mar del plata hay casas que venden repuestos para esa pero en balcarce vas a encontrar mejores..


lo que tenes que pensar es que eso es un televisor desarmado fíjate si no hay un tubo de 20 pulgadas que se parezca y lo reemplazas para no tener que andar renegando.


(el problema esta en esa placa que esta al costado )

encargada del tubo.jpg
 
Última edición:
#14
Gracias Gente !!

Son unos capos. Había un Preset que decía [Frec. Horizontal] lo toqué y empezó a verse bien la imagen. Lo resolde (estaba como flojo), pero ahí me llevé una sorpresa agradable, no se trataba del TETRIS, sino del MS. PACMAN !!

Bueno, al tocar el pote, se comenzó a ver la imagen, pero tengo un problemita más, ahora se ve como pálida y con unas lineas diagonales. Toqué cuanto preset se me cruzó y no logré mejorar la imagen, les dejo una foto para ver si pueden dilucidar qué puede estar fallando ¿capacitores secos? ¿tubo agotado?...

Para MArce: Sí ! son 2 capacitores pegados con algo parecido a Silicona, (muy observador de tu parte, GRACIAS).

Abrazo a todos !
 

Adjuntos

#15
Como te decía en el Post#3 es lo parecía tener toda la pinta de ser un Fallo en el Horizontal.

Ya lo tienes funcionando :aplauso:

Bien, el fallo que te presenta ahora puede ser algo más grave...

La foto no es de muy buena calidad, lo que se aprecia son las lineas del Retrazado Horizontal, en teoría el monitor las tiene que eliminar, pero si subimos mucho el brillo, estas líneas se hacen visibles.

En tu caso es algo que, a la larga, pasa en este tipo de monitores ya que se pasan mucho tiempo funcionando, después de muchas horas de funcionamiento, los Tubos se agotan, y la única manera de aprovecharlos es subir el brillo y esto hace que las lineas de Retrazado se hagan visibles.

En tu caso y por la fotografía, parece que es esto lo que está pasando.

Intenta localizar el Ajuste de Brillo, y bajarlo.

También se aprecia que el Barrido Horizontal (Vertical en la foto) no cubre la totalidad de la pantalla, esto puede ser provocado porque la tensión de alimentación esté mal regulada, esto provocaría una falta de Amplitud Horizontal y por consiguiente un adisminución de la Amplitud Horizontal y, al mismo tiempo una bajada del Brillo.

Mira, en el Chasis del Monitor, las nombres de todos lo Pot. ajustables, intenta relacionarlos con funciones como... Amplitud Horizontal, Alimentación... ante cualquier duda plantéala por el Foro.

Sal U2
 
#16
Tendrías que investigar por algunos lugares que reparan tv si les quedo algún tubo compatible para cambiarlo o quizás intentar reactivar el filamento, hasta donde tengo entendido ms pacman no es muy común quizás valga bastante mas que el pacman comun
 
#17
Gracias Gente !!

Son unos capos. Había un Preset que decía [Frec. Horizontal] lo toqué y empezó a verse bien la imagen. Lo resolde (estaba como flojo), pero ahí me llevé una sorpresa agradable, no se trataba del TETRIS, sino del MS. PACMAN !!

Bueno, al tocar el pote, se comenzó a ver la imagen, pero tengo un problemita más, ahora se ve como pálida y con unas lineas diagonales. Toqué cuanto preset se me cruzó y no logré mejorar la imagen, les dejo una foto para ver si pueden dilucidar qué puede estar fallando ¿capacitores secos? ¿tubo agotado?...

Para MArce: Sí ! son 2 capacitores pegados con algo parecido a Silicona, (muy observador de tu parte, GRACIAS).

Abrazo a todos !
lineas horizontales
esa falla parece mal ajuste de los potenciometro screen del flyback en pantallas antiguas esta afuera asi que debe ser ese que esta al lado
de todos modos revisa los componentes del sector del flyback, si nunca han tocado el pote debe haber algo malo
 

Temas similares

Arriba