Falla en TV Samsung CT5038CVS

el-rey-julien

Well-known-Perejil Trans
#41
si le inyectas señal ,primero levanta la patita de entrada,del amplificador
la patita 2 y 4 son las entradas
 
Última edición:
#42
este tv es monofonico, la entrada la tiene solo por el pin 2, en este pin 2 del tda tengo escasos 500 mV en la entrada, y su salida positiva en el pin 8 tiene 1,5 V

necesito el esquema de este chassis AA41 10590, tiene ka2361 y szm 284, y un tda7057q de amplificador de sonido
 
Última edición:
#44
ya lo encontre, es este. es el mismo.... te agradezco tu colaboracion

tengo otro diagrama, que es igual a este, la diferencia es que en el pin 2 y pin 4 del micro (speaker y tv/in) van a tierra, tal cual como tengo en el tv y ademas aqui aparece el tda7056 para audio, aqui es el 7057q, tengo el otro que si es igual a mi tv pero no puedo subirlo pesa mas de lo permitido
 

Adjuntos

Última edición:

el-rey-julien

Well-known-Perejil Trans
#50
entonces esta donde dije antes la falla,revisa el transistor de mute ,sacalo directa-mente y inyectale la señal de audio del jungla no importa si suena a todo volumen ,pero al menos ya sabes donde esta la falla (entre el jungla y la entrada)
 
#51
ok, aviso luego, gracias

inyecte señal directamente del jungla al tda y tengo sonido, muy bajito, pero esta el sonido... que podria ser??

lo mismo sucede en la entrada auxiliar
 
Última edición:
#52
compañeros, debido a que la jungla era nueva no sospeche de ella pq aparentemente funcionaba bien, resulta que este jungla ka2163 tiene dos salidas de audio pin 1 y pin 2, del pin 1 salia hacia el tda de salida, la señal estaba pero muy baja, cambie la salida de pin 1 a pin dos del jungla y ahora si tengo sonido...

no mas queda adaptar en la jungla el pin 2 para dejarlo como salida de audio

gracias a uds por sus comentarios y sugerencias
 

el-rey-julien

Well-known-Perejil Trans
#54
entonces yo opino que las salidas del ic son con-figurable ,como esa tv tiene 2 versiones ,una estéreo y otra mono ,eso se configura entrando al modo servís ,
si el modelo es estéreo y el micro esta en mono= no tiene sonido,
si el modelo de tv es mono y el micro esta en estereo = no ay sonido
ase muy poco me paso en un tv esa falla y la repare regrabando la memoria,
bueno pero es una solución alterna ,también vale ,suerte con tu tv y a disfrutarla(o a cobrarla )
saludos
 

Temas similares

Arriba