Falla en TV Samsung CT5038CVS

#1
tengo problemas con un tv samsung ct5038cvs, resulta que enciende tiene imagen pero al inyectarle señal en el sintonizador no da imagen, medi el voltaje en el sintonizador, tengo los 33v, los 5v pero no tengo los 12V, no se si este sea el problema aunque creo que aun asi deberia aparecer lluvia, y al inyectarle señal al auxiliar de video tampoco. pero me da imagen de bienvenida puedo ir al menu, pasar de canales, subir y bajar volumen, pero no tengo imagen de sintonizador ni de un dvd... que podria ser, agradezco su ayuda
el micro es el KA2163
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#2
el integrado jungla procesador de video ,quizas


pd:
en un modelo de tv sanyo suele acer esa falla y es una llave cd4053 que commuta el audio/video de la entrada de dvd ,cuando eso pasa no tiene ni audio ni video ni desde el sinto ni de las entradas A/V
ay otros que tienen otro ic de llave que no recuerdo los numeros pero empesaban con las letras LC
 
Última edición:
#3
hay una forma de revisar si hay comunicacion entre el jungla ka2163 o el micro de este tv que es el SZM-354ET1 y el sintonizador... gracias
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#5
con osciloscopio ,pero dudo que sea el micro ,es lo que menos se estropea,el jungla falla seguido y la eeprom tambien
revisa las tenciones del jungla si estan todas o si alguna esta fuera de valor,
si deben estar todas las tenciones sino no verias la bienvenida ¿¿¿
 
Última edición:
#6
ok este no tiene esa llave que conmuta el audio/video, adjunto coloco el manual de servicio de este tv... revisare las tensiones en el jungla ka2163 y les aviso.

gracias

revise el jungla y en apariencia funciona bien, no creo que sea la memoria eeprom porque al subir o bajar volumen la barra en la pantalla cambia, aunque los voltajes de la jungla estan todos, no se como saber si es ahi la falla... como para ir descartando
 

Adjuntos

Última edición:
#8
puedo inyectarle video desde un dvd?? asi q coloco el tv en video?? o puedo tomar la tv por cable e ir inyectandole señal a la jungla??

le inyecte señal en el pin 37 que es tv in en la jungla y tengo una franja blanca que va por toda la pantalla...
 
Última edición:
#15
bueno, cambie la jungla y ya tengo la lluvia, pero al conectar la señal no tengo, y aun asi todavia me sale el mensaje de bienvenida del televisor, pero con lluvia... no tengo el voltaje de 9V y tengo 3 a 4 v en el selector o sintonizador, que me sugieren??

cuando inyecto ruido sobre IF en el selector, lo noto en la pantalla... puede ser desperfecto en el circuito IF, o puede ser el selector averiado... espero puedan ayudarme
 
Última edición:
#19
en ese diagrama q esta alli, no aparece, estoy sobre la pagina 36 del pdf, pero no tengo el voltaje de 9V, de este selector, de hecho este es distinto al del diagrama es el TECC1080PK25A, y el del diagrama tambien falta el de 5V ....
 

el-rey-julien

Well-known-Perejil Trans
#20
bueno, cambie la jungla y ya tengo la lluvia, pero al conectar la señal no tengo, y aun asi todavia me sale el mensaje de bienvenida del televisor, pero con lluvia... no tengo el voltaje de 9V y tengo 3 a 4 v en el selector o sintonizador, que me sugieren??

cuando inyecto ruido sobre IF en el selector, lo noto en la pantalla... puede ser desperfecto en el circuito IF, o puede ser el selector averiado... espero puedan ayudarme
los 9 volt son de alimentacion del sintonizador o es el agc del sintonizador?y si seguis desde donde nace los 9 volt esos ?y los 33 volt del sinto estan presentes?
 
Última edición:

Temas similares

Arriba