Falla fuente principal tv Sanyo c21lf41

Hola amigos del foro, esta es mi primera publicación aqui. Tengo sobre mi mesa de trabajo un tv marca Sanyo, N° de placa c21lf41 el cual tengo 336 Vcc en el filtro principal, pero no tengo tension en la entrada el chopper, medi todos los diodos y estan bien, y quisiera que me tiren una idea mas a ver que puede ser que no tenga tensión, antes de tener que cambiar el oscilador str6753, ya que se me hace muy difícil conseguir en la zona en donde vivo. Me olvidaba de comentar que el tv ingresa por otra falla, la cual era un salto de chispa en el flyback, pero sin todavia meter mano al tv, dejo de tener tension en el primario del chopper. Espero me puedan ayudar. Slds
 

D@rkbytes

Moderador
Por lo regular la línea de B+ del Transformador Chopper suele ir directa hacia el rectificador de la fuente de poder.
Podría ser que se haya abierto la pista o en dado caso alguna resistencia fusible.
Adjunto la información que necesitas para la reparación de ese televisor.
 

Adjuntos

  • LA-6A Service Info.part1.rar
    5 MB · Visitas: 13
  • LA-6A Service Info.part2.rar
    2.4 MB · Visitas: 10
hola D@rkbytes, te comento que me sirvieron los diagramas para realizar las mediciones correspondientes, y me encuentro con que en el pn 4 del str-W6753 poseo 13,5 [V], mientras que en el datasheet del mismo indica que necesita mínimo 16 [V] para oscilar. Verifique y cambie c616, verifique octoacoplador y d615 que son los 3 que están en la linea del pin 4 y están todos bien. verifique R610 y esta ok. no se me ocurre que puede ser lo que me haga caer así la tensión en el pin 4, agradezco tu ayuda. saludos. GV
 

D@rkbytes

Moderador
¿Ya solucionaste lo de la falta de tensión de línea en T611?
La caída de tensión la puede provocar el IC601 que suele fallar bastante.
 
no, sigo sin Vca en el chopper, tengo los 335 Vcc del filtro principal, pero al no oscilar el ic601 no tengo salida en t611. voy a proceder a cambiar ic601 y les vuelvo a comentar
 

D@rkbytes

Moderador
Esto que mencionas aquí...
Tengo 336 Vcc en el filtro principal, pero no tengo tensión en la entrada el chopper.
Es muy diferente a lo que mencionas ahora...
pero al no oscilar el IC601 no tengo salida en T611
voy a proceder a cambiar IC601 y les vuelvo a comentar
Si ya realizaste las pruebas pertinentes, esa es una buena opción.
La caída de tensión la puede provocar el IC601 que suele fallar bastante.
 
Arriba