Falla por vibración con caja Pioneer

#1
Hola chicos, mi cassette Pioneer deh2500ui le sale éste fallo cuando pongo el cajon del sub y la radio cerca.
Cuando tengo por separado el sub del cassette que no le llege vibración no lo hace algunas veces... lo hace sin tocar nada ni llegarle vibración. Gracias por las ayudas
 

Adjuntos

Última edición por un moderador:

Pinchavalvulas

Well-Unknown member
#4
Puede que el fallo sea el título "error en cassette", pero habrá que esperar.
También me gustaría saber que es "un cajon de sub" y por qué pone otra radio cerca ??

Lo que está claro es que lo que sea lo hace con y sin vibraciones.
 
#6
Cajón de sub me refiero a un subwoofer. La radio la tengo instalada fuera del coche para hacer el car audio en casa. Le tengo hecho un cajón a la radio y ésta va colocada encima del sub. Nunca me dio problemas hasta ahora. Por cierto el texto lo escribí bien no_se porque me salen esas letras en rosa :oops:
 
Última edición por un moderador:
#9
Responde
1) ¿Cual es la falla que hace al tener cerca el subwoofer?
2) ¿Con qué estás alimentando el estereo y el subwoofer?
3) ¿Es la misma fuente?
4) ¿Qué características tiene/n esas fuentes?
5) ¿Cómo tienes conectado el estereo al subwoofer?
6) ¿El subwoofer tiene amplificador propio?
..
Pasa por mi firma para subir imagenes
 
#10
Con batería de ácido de 75 Ah voltaje 14v coche arrancado. Lo hace cuando vibra todo y el cassette también vibra. Las salidas de rca del cassette van a la etapa y ésta es la que controla la potencia para el sub. La etapa es a 12v no es por falta de amperios es la vibración... o a esa conclusión llego... tiene una buena sección de cable de 30 mm² y el consumo máximo de la etapa es 70 Ampers por corriente no es...
 
Última edición por un moderador:
#14
Amigo, con todo respeto, menos mal que no te dedicas a la medicina o veterinaria, porque si tienes que elaborar un diagnóstico...:rolleyes: y comunicarlo a los fliares. madre mía!!!, :unsure:aunque pensándolo bien quizás seas un profesional en esa área y en éstos temas(electrónica) estás muy verde...:angel:
En fin, te doy una mano: tu dices que el cassette vibra, perfecto, ocasiona algún inconveniente? Cómo la cinta se atasca, se distorsiona el audio, desaparece un canal, queda mudo, se reduce el volumen, todo se apaga, ninguna de las anteriores.
Por otro lado, dices que el amp. da error, si es así, lo hace al cabo de tantos minutos, lo hace a partir de cierto volumen, ninguno de los anteriores.
Causas, utilizas los altavoces correspondientes? Has chequeado, con un multímetro, el valor resistivo de los mismos, por si hay alguno dañado, o acaso estás conectando altavoces que no son los apropiados o conectas más de un altavoz en un mismo canal? etc. Si eres tan amable de aclarar lo antes mencionado, de corazón, nos harías un gran favor y todos contentos!
 
Última edición:
#15
Doy una pista para quien no se haya fijado: Aquí en España a los Radiocd los solemos llamar "cassett" (mala costumbre).
El que se trata aquí es un Radiocd, nada de cintas. Las imágenes lo delatan (he abierto algunos piooneer con lector de cd y por dentro son todos iguales).
Edit: Por fin nos dijo la falla, aleluya..
 
Última edición:

Pinchavalvulas

Well-Unknown member
#16
Está bien ventilado?
Has revisado que no hayan soldaduras frias?
Prueba a ponerlo retirado para que no le afecten las vibraciones y dale golpecitos con el mango de una brocha o destornillador. Si falla revisar falsos contactos o soldaduras.

Si, radiocassette o autoradio se le suele llamar. Lo de "car audio en casa" seguramente son influencias internetiles.
 
Última edición:
#17
Lo tengo conectado con el usb la musica. La impedancia de los altavoces etapas es todo igual y el volumen no tiene nada que ver sale igual... Me uni a este foro porque quiero aprender de electronica. Creo q he resuelto todas las dudas las soldaduras estan revisadas y esta todo correcto
 

Pinchavalvulas

Well-Unknown member
#18
Desmontado (como en la foto) ¿no falla.... o falla menos?
Si es así trata de hacerle fallar calentando con secador de mano, por zonas, para delimitar la parte del circuito que te falla.
Empieza por la etapa de salida, que es el circuito integrado atornillado a la chapa trasera.





No te tomes a mal los mensajes y trata de aprender todo lo que puedas, quedate con lo bueno y aparta lo demás.
Eso sí, cuando posteés una duda o pregunta trata de ser claro, dar todos los datos posibles y leer y tener en cuenta todos los mensajes, lo último no es tucaso pero muchos lo hacen.
 
#19
El casset esta a tenperatura ambiente no se calienta. Vi en internet sacar de 30 hacerle un puente internamente al pin 25... supuestamente funcionaria pero ami no me funciono. Volvi a cerrar la radio y comprobe si funcionaba o no la encendi pero sin conectar nada ni rca ni altavoces... le di de volumen al maximo durante 10 min... y parecia q estaba arreglada bueno pues tan contento de haber solucionado el problema conecto todo y lo meto en mi cajon donde llevo el casset y las etapas atornilladas.(no esta cerrado es tipo bandeja con lo cual esta birn ventilado) en cuanto lo monto todo va bien. Conecto el sub y no pasa nada pero cuando llega la vibracion al cajon donde esta el casset o radio como querais llamarlo salta amp error con lo cual me da a pensar q es por vibracion...
 
#20
La mejor manera sería, probar todo conectado pero alejar el woofer para que no haya vibración de por medio, con ésto llegarás a la conclusión si hay un falso contacto o se protege por picos.
 
Última edición:

Temas similares

Arriba