Freidora Taurus Professional 2 no funciona.

#1
Buenas a todos.

Estaba arreglando también la freidora (sí, en mi cocina todo se ha puesto de acuerdo para estropearse :LOL: )...

El caso es que el otro día dejó de calentar la resistencia y me encontré esta pieza flotando en el aceite, como si se hubiera soltado de algún sitio... ¿Alguien sabe para qué es?

photo_2017-12-10_18-46-13.jpg

Parece una pieza que sostenga algo cuando empieza a dilatarse por el calor. No lo tengo muy claro...

El caso es que no sé si va relacionado directamente con el no-funcionamiento de la freidora. He testeado la resistencia y da continuidad (una resistencia de menos de 50 ohm) estando desconectada la freidora...

Parece un electrodoméstico muy simple, ¿alguien me da algún consejo para ver de dónde puede venir el fallo? Muchas gracias a todos! Os dejo fotos del cacharro :LOL:
 

Adjuntos

SKYFALL

Well-known-007
#2
Hay mas elementos de control relacionados con la resistencia, debes verificar que funcionen correctamente
 
#4
La pieza que comentas es un simple tope metalico para apoye la resistencia o algo similar. Lo primero hay q verificar que el termostato de seguridad no este disparado, pulsar el boton y comprobar continuidad. Tambien podria fallar el contacto que lleva, para que solo funcione cuando esta colocado el cabezal en su lugar, aparece en el centro de la imagen, donde conecta el cable rojo. Revisar el cableado tambien porque se suele quemar con falsos contactos. Y por ultimo el termostato, comprobar si actua o no, suele ser lo que menos falla y si falla se suele quedar con el contacto cerrado y no para de calentar hasta que salta el termostato de seguridad y si no lo rearmas, no calienta nada.
 
#5
dudo que haya estado flotando.
y lo unico que se me ocurre es que en una reparacion anterior algun MONSTRUO haya usado eso para hacer un puente.

caso contrario:
esa pieza estaba suelta hace rato y ese aparato dejo de funcionar por otro motivo.
 

DOSMETROS

High 2m Modereitor
#7
Sin desconectar nada , probar continudad de :

Resistencia.
Termostato fijo.
Termostato regulable (que esté encendido ;)).
Podría haber un termofusible escondido.
Podría haber un microswitch , que si no detecta el peso del aceite , no encienda.


Es un circuito elementalmente sencillo , todo en serie.
 
#9
La pieza que comentas es un simple tope metalico para apoye la resistencia o algo similar. Lo primero hay q verificar que el termostato de seguridad no este disparado, pulsar el boton y comprobar continuidad. Tambien podria fallar el contacto que lleva, para que solo funcione cuando esta colocado el cabezal en su lugar, aparece en el centro de la imagen, donde conecta el cable rojo. Revisar el cableado tambien porque se suele quemar con falsos contactos. Y por ultimo el termostato, comprobar si actua o no, suele ser lo que menos falla y si falla se suele quedar con el contacto cerrado y no para de calentar hasta que salta el termostato de seguridad y si no lo rearmas, no calienta nada.
¿Qué botón dices? ¿El de reset? Si te refieres a ese está como muy suelto, no ofrece resistencia alguna al dedo... Sube con demasiada facilidad.

Voy a probar lo que me dices. Tiene sentido que la pieza sea para eso. Eso justifica que estuviera flotando en el aceite.

dudo que haya estado flotando.
y lo unico que se me ocurre es que en una reparacion anterior algun MONSTRUO haya usado eso para hacer un puente.

caso contrario:
esa pieza estaba suelta hace rato y ese aparato dejo de funcionar por otro motivo.
Apunta a lo segundo, sí.

Sin desconectar nada , probar continudad de :

Resistencia.
Termostato fijo.
Termostato regulable (que esté encendido ;)).
Podría haber un termofusible escondido.
Podría haber un microswitch , que si no detecta el peso del aceite , no encienda.


Es un circuito elementalmente sencillo , todo en serie.
Sí que es sencillo. Voy a aislar todos los componentes y os digo. Gracias.

Ahí en la foto aparece. Es una Taurus Professional 2. Ojo que la bandeja con los mandos tiene el siguiente aspecto:



Y no este:

 

Pinchavalvulas

Well-Unknown member
#11
Pareciera un "clip" para sujetar los alambres de los termopares.
En el minuto 8:36 del video se ve como hay dos de esos sujetando los cables. Aunque el fleje flotador parece grande....
 

Temas similares