Fuente 12V sin trafo a 100mA se calienta mucho.

#1
hola he montado una fuente sin transformador de 12v y 100mA (en realidad era algo más de 100mA por eso los componentes son un poco mayores) tal y como indica el esquema de excel (https://www.forosdeelectronica.com/f21/fuente-voltaje-sin-transformador-2010/) pero he notado dos cosas:

La primera es que la resistencia R1 se calienta demasiado y eso que es de 4w.
La segunda es que si pongo una carga a la salida muy pequeña, 100ohmnios por ejemplo, la tensión es de 8v y no de 12.

y mi duda es si esto es normal o si es debido a que están mal los componentes, ya que he observado que para C4 y C5 no pone las unidades, pone tan sólo 900 y 225 y no creo que sean farays ya que sería una bestialidad de condensador. Entonces he seguido otro esquema y le he colocado un C4=1uF y C5=100uF.

Mi duda, repito, es si es normal que R1 se caliente mucho y si es normal que la tensión de salida caiga a 8v con cargas muy pequeñas.

Un saludo.
 
#2
Hola black_flowers, en las fuentes sin transformador siempre vas a tener una temperatura medianamente alta en las resistencias porque estan disipando potencia. La caida de tension es normal porque si le colocas una carga de baja impedancia tiende a aumentar la corriente y como la fuente no la da, se produce la caida. Si los capacitores tienen un numero de 3 digitos y no se indica unidad es porque esta usando un codigo similar a las resitencias:

NUMERO - NUMERO - MULTIPLICADOR

el valor obtenido es en pF, por ejemplo, 105 es 10 x 100000 = 1000000 pF = 1uF

Saludos..
 

Temas similares

Arriba