Fuente de CNC se quema.

#1
Buen dia colegas, tengo una fuente modelo SF-PW Yamabishi que de entrada es de 220VAC y al momento de darle la alimentacion me quema una bobina
que va en la entrada de los 220VAC. (Anexo foto de bobina) tambien me daña el puente rectificador, el scr y el igbt, practicamente toda la potencia, tambien
se daña una resistencia de 5.1 ohms y uno que otro transistor. La primera vez que hizo eso mande a reparar esa bobina y la instale juntos con los demas
componentes nuevos y paso lo miso se quema la bobina hasta fuego sale y explota la resistencia, los demas componentes solo se ponen en corto.
Anexo foto de la fuente. Tengo pensado quitar la bobina y que los 220VAC entren directo al puente rectificador. Ya he descartado practicamente todos los demas
componentes que están en la tarjeta, pero hay un problema en la entrada que se daña de fea manera esa bobina y la potencia, saludos y buen dia
 

Adjuntos

#3
Si va en la mera entrada, pero yo creo no quedo bien hecho o la verdad me esta confundiendo mucho esta bobina, ya que es una bobina doble, un devanado para cada linea y tal vez deba encontrar algun reemplazo para esta pieza ya que en las electronicas no encuentro algo asi. Supongo
solo es para eliminar el ruido que proviene de la alimentacion ya que tiene las mismas vueltas en cada devanado. Lo que no entiendo es por que se quema y daña la potencia, si fuera otro componente veria el daño en ese componente pero no, solo es esa bobina y la resistencia que se quema tambien que va en el igbt.
 

pandacba

Rocker Bear
#5
Si fuera la bobina la culpable, porque se rompe lo que sigue? no hay fusibles?
Para que se rompa de esa forma reemplazaron el/los fusible/s por puentes, de esa forma no tiene protección alguna
 
#6
No hay fusibles, por eso me estoy destruyendo los componentes y las lineas de la pcb jajaja, esta vez solo se quemo la bobina y la resistencia del igbt, el scr se salvo y el puente de diodos si se daño, lo demas parece bien. Antes de que todo empezará a explotar hice 1 prueba y no se daño nada pero no encendio la fuente y salio humito de la tarjeta pequeña que va enfrente del igbt, apague y le cambie un circuito integrado y un transitor en corto, probe y empezo aa hacer esto.
 

pandacba

Rocker Bear
#8
MMM un equipo japones si fusibles???? y peor siendo de uso industrial y mucho menos equipos fabricados por Mitsubishi.........................
Incumple un montón de normas de seguridad.........................
 
#9
No hay mas, les comentare los resultados cuando consiga otra vez los componentes :LOL: y haga pruebas. Me resolviste una duda con la bobina dosmetros, y sobre lo que comentas pandacba como que es algo que les salio mal, ya he reparado alguna vez una fuente de estas pero no me causo tantos problemas, pero hay videos y comentarios donde dicen que es muy comun que falle, y bueno para eso estamos jajaja
 

Temas similares


Arriba