Fuente de parlante Mackie se prende y apaga

#1
Hola amigos tengo un parlante mackie el cual se apagaba y cuando lo abri encontre unos filtros reventados en la sección del amplificador y tambien una patita de un diodo doble(u1620g) de la seccion de la fuente estaba rajada y hacia mal contacto y votaba chispitas y pues mas la vibracion del parlante se apagaba

Cambie los filtros y reemplaze el diodo y cuando volvi a armar todo la fuente se prendia y apagaba y no es problema del ampli ya que lo desconecte y el led indicador que sale de la fuente igual seguia prendiendose y apagandose y ademas la fuente bota un rudito similar al que hace las manecillas del reloj, no me imagino que componente de la fuente puede botar ese rudito.
 

Adjuntos

#2
Tuve el mismo problema en una caja potenciada Thump 15" y no lo pude solucionar. En mi caso y después de buscar mucho, encontré que el problema provenía del transformador Chopper que tenía espiras en corto.
Llegué hasta el servicio técnico oficial, donde confirmaron mi sospecha y me ofrecieron cambiar la fuente completa, porque no existía el repuesto para recambio...
No se que habrá sido de esa reparación porque quedó en manos del dueño.
Habría que ver cual es tu caso, pero los síntomas eran mas o menos esos.
Saludos.-
 
#3
Tuve el mismo problema en una caja potenciada Thump 15" y no lo pude solucionar. En mi caso y después de buscar mucho, encontré que el problema provenía del transformador Chopper que tenía espiras en corto.
Llegué hasta el servicio técnico oficial, donde confirmaron mi sospecha y me ofrecieron cambiar la fuente completa, porque no existía el repuesto para recambio...
No se que habrá sido de esa reparación porque quedó en manos del dueño.
Habría que ver cual es tu caso, pero los síntomas eran mas o menos esos.
Saludos.-
Gracias por los datos creo que lo llevare con el tecnico nomas para que lo descarte
 
#4
Gracias por los datos creo que lo llevare con el tecnico nomas para que lo descarte
Hola, antes que nada te comento que con la misma avería me he encontrado:

los dos transistores en la fuente 8055 y 8550 se quedan en corto,ya que el diseño es muy malo estos transistores se calientan en exceso,pero que no se pueden ni tocar ... este es el funcionamiento normal del diseño,pero a cambio tienen una corta vida..Q104 y Q105.

otra avería comun son los doble diodo 12n60,se cortan las patitas o dejan de funcionar bien.

revisa Q104 y Q105 .. o mejor los cambias que son de efecto de campo.
Te mando esquema aunque no es muy fiel a la realidad del amplificador,sobre todo al esquema de amplificacion digital.
 

Adjuntos

#5
En los 8050 y 8550 hay una version SS (SS8050) que maneja mas corriente que los que tiene una sola "S".
Y para evitar que se rompan las patillas, darle a los pines de tus diodos dobles una forma ondulada o un bucle y no colocarle rectos antes de soldarles, eso ayuda a que las vibraciones no lo rompan prematuramente.
 

Temas similares

Arriba