Fuente para amplificador

#21
Hola alex frente al suceso que me ocurrió hoy en el taller me olvide que hay 3 tipos de encapsulados de componentes S10C40C por lo que te pido que me digas como son los que tienes tu: el de plástico, dorso de metal en fin sácale una mini foto y fíjate si podes subirlo al foro directamente que no tenga que ir hasta el pix de google esto te lo pido en forma personal mi PC que tengo no es muy flash que digamos...



:):):)
 
#23

A - Debes córtale el pin del medio con "cuidado" con los otros dos
B - suelda un cable en el pin 1 y 2
C - es la salida (esta pertenece al mismo pin de medio solo que tiene mayor superficie) atorníllalo a un disipador y aferrar en el tornillo un cable al mismo. para que tenga tu diodo.(tendrás que armar 4 de estos)

Tendrá que conseguir 4 disipadotes y 4 diodos de esto que de seguro los sacaste de una fuente de PC (y) y tendrá un puente de onda completa. (si se te complica te puede mostrar un par de foto de como se arman pero me tienes que dar tiempo de ultima tengo que armar un puente de esto también...

:):):)

3d4htbgg.jpg

puente.jpg
 
#25
Pani, hiciste la prueba, con uno o dos amplificadores y la fuente de PC? haciendolo con uno solo determinas sin problema es la fuente o esta en el integrado de salida o antes de él
 
#26
entonces los pines B puedo unirlos? no hace falta que armes, entiendo algo
si:
en el B meto AC en el C tengo +
y si:
en el C meto AC en el B tengo -
?
Si lo entendiste muy bien (y) lo de los disipadores es para cuando trabaje con todo su potencial. Y si a los pines que la flecha marca como puntos B se une teniendo así dos diodos en uno. Y si colocas corriente alterna en C tendrás – como todo diodo. Hazle caso a panga y prueba lo que te dice o no me dejara dormir este osito...

:aplauso::aplauso::aplauso:
 
#27
pandacba:
no probe desconectando dos parlantes, se me paso, hoy pruebo.

sstc:
voy a desarmar otra fuente para sacarle mas transistores, por cierto, cual es el nombre generico que reciben estos diodos encapsulados?
 
#28
solo anota los codigos y colocalos en google y siempre tiene ese loguito de diodos y sino anotalos aqui que yo lo busco, pero te vienen de a 1 o 2 por fuente en la etapa secudaria de una fuente AT o ATX :):):)
 
#29
Diodos dobles, en el caso de las fuentes de pc son ultrafast(ultra rápidos), soportan 40Khz y más también

Hiciste la prueba que te dije?
 
#30
buenas, hoy me puse las pilas y termine la fuente como debe ser, primero hice las pruebas con un foto de moto, medi con tester y daba 10.8v, todo bien, conecto el amplificador y se dispara a los 16v, desconecte enseguida pero no se si hubo daños

porque me pasa esto?

algunas fotos, pura ingenieria :p



 
Última edición:
#31
Hola

Queremos fotos. Puede ser porque al restificar en onda completa se te alla ido a 16Vcc en el foco si es que quisiste decir "foco de moto" es porque la carga es de baja resistencia por ende tenes una caida de tension que te la lleva a 10,8V hay que ver ese circuito no se como termino!?!?

cordial saludo SSTC
 
#32
aqui van de nuevo las fotos

si, foco :p

caida de tension por un foquito? no entiendo eso de caida, pero de todas formas, el foco a de ser de 1A mas o menos no creo ni que se asome a los 2A, en este caso el que me revovino el transformador le hiso para 16v? cual seria mi solucion? yo con mis conocimientos haria lo siguiente, compraria un rectificador de alternador de 50A y reemplazo todos esos diodos, total si el amplificador es de auto tiene que estar preparado para trabajar a 14v, se puede?
 

Adjuntos

Última edición por un moderador:
#33
los diodos estan bien no hacen quilombo en su defecto te sacan tension no le agregan ahora dibuja un diagrama de lo que hiciste y dime si el puente de onda completa esta bien hecho n se toca nada. Tambien el tranformador es rero tiene tam central o salen mas bobina que rulos de la cabeza mia en fin lo qeu es mas raro es qeu nunca en un foco de moto la tension te caiga a 10V es una locura con semejante tranformador ahora de mi solo hay dos posibilidades
*Te bobinaron mal el tranfomador( es de los de valvula no?)
*Conectate mal los diodos y te salio mal la configuraacion
y no se me ocurrren nada mas no es mucha ciencia esa fuente con el regulador bajas pero no esta la bateria para que cuando lo pongas en carga se baje a 12 :unsure: no te lo recomindo.

Atentamente SSTC
 
#34
teoricamente esta bien el puente, solo hay muchos cable porque no queria que me quede corto en la corriente. Raro el transformador? si es uno normal como una E el mas comun de todos, tiene una entrada de 220 y dos salidas, un 6+6 (poreso el del centro que no uso) con el alambre grueso y otro 6+6 que esta aislado con la cinta aisladora negra que no uso porque solo mande poner por si necesitaba en algun experimento raro, pero es un alambre fino.

no se a que te refieres con que si es de valvula, las valvulas son esos como lamparas no entiendo, de todas formas, este me regalaron creo o saque de un televisor viejo, ya ni recuerdo

ahora se me ocurrio medir sin carga y tira 11.3v y me consume unos 350mA el foquito, ninguno de los rectificadores se calienta, lo unico tonto que hice fue que la primera ves arme en corto, puentee una de las salidas del tranformador directo a la otra por no queres ir a buscar mas disipadores, pero eso fue antes del puente rectificador y solo 2 o 3 segundos, lo que duro el cable antes de hacerse humo XD.

ahora conecte otraves un rato y sonando la musica mayormete esta en 15 y algo y lo maximo que baja son 14 y algo, no deje conectado tanto tiempo porque me da miedo

alli esta el dibujo de lo que hice, lo mas parecido a lo que es fisicamente y en el mismo orden, para evitar errar
 

Adjuntos

Última edición por un moderador:
#35
Hola:
Tengo una pregunta si el amplificador es de 100w o 120w rms.. y se alimenta con +/- 12v necesitarias un fuente q te tire 10 o como mucho 12A con eso tendría q escucharse bien..! con una fuente de computadora de 500w el 12 seguro te entrega mas de 20A así q tendría q ir bien...

chau saludos...!!
 
#36
en amprificador en uno de autos, 12v directo, supuestamente, segun el que me vendio es 25x4, fuente de pc ya probe y no abastece, y tampoco voy a comprar una fuente de 500w para ese proposito, salen como 120$ las lindas y segun la gente del foro no estan preparadas para ese uso
 
#37
Mira!!!! Té escribí y no se posteo buenoo en fin vamos de nuevo...

Si durante 5 minutos el amplificador funcionando al taco trabaja bien no le modifique nada esta bien solo mira que los capasitores estén en la tensión de trabajo al nivel de la tensión de entrega, ahora si estas un poco inseguro esta bien alex lo mejor seria que le coloques unos focos de auto de eso que tiran porque se le quema la de posición, colocados en serie en la entrada como resistencia limitadora estaría bien si son dos en paralelo mejor te va a rebajar esa tensión no deseada. Hay te dejo un mini dibujo de cómo van las lámparas mañana le saco una foto a las lámparas de auto que te digo y ves son esa de 65Watts

006.jpg

Pero por lo que me cuentas vas bien

PD: No te preocupes por los diodos son mas duro de lo que piensas lo que no estaría mal es que consigas uno capasitores de 100nF para la salida de la fuente como la entrada del amplificador para que no tengas interferencia
 
#38
la verdad que suena mal el amplificador cuando sube el voltage.
quieres que coloque 65w en focos o 2x65w? el de la moto es de entre 5 y 15w ahora no lo tengo enfrente para ver, y el de la luz alta es de 55w, se puede poner mas pero se corre riesgo de quemar la bovina.
los capacitores que mencionas, como son, que valor tienen escrito, hay esos valores en fuentes de pc? asi non tengo que ir a buscar, todo lo que ves en esa fuente es reciclado, hasta ahora no tuve que comprar nada :)
 
Última edición por un moderador:
Arriba