Fuente PS-500SS 8.11v en salida al cooler

#1
Que tal, tengo una fuente Power Cooler PS-500SS de 500w que no esta funcionando.
No tengo mucha idea de electrónica, pero si se usar el multímetro, les detallo la situación:

Al conectar la fuente a 220 y puentear el verde con uno negro el cooler no gira, a este lo noto un poco agarrado y con juego, al darle un giro con la mano se detiene a la 2º o 3º vuelta.

Noto que la fuente hace mucho ruido electrónico, no se si es normal y lo escucho recien ahora porque no gira el cooler o algo esta mal.

Violeta y negro tira los 5v correctamente.
Naranja, rojo y amarillo también tiran correctamente los 3.3, 5 y 12 respectivamente.

Los pines a donde va conectado el cooler de 12cm 12v 0.25A (desconectado) me tiran 8.11v, y con cooler conectado, en el extremo que llega a la plaquita del cooler (tiene leds) me llegan 2v y algo (hay una foto que lo explica mejor), esa es mi mayor duda y ustedes sabrán mejor si es que esta en corto o algo así, los cables tienen continuidad.

Fotos del circuiterio de la fuente:
http://imgur.com/a/EP0tl
Los manchones negros probablemente sean del aceite del cooler, ya que cuando abrí la fuente la etiqueta y gomita que van pegadas al cooler estaban sueltas.
No estoy seguro sobre esos capacitores, deberían ser cambiados?

Espero que puedan ayudarme, de todas formas gracias de antemano!
 

pandacba

Rocker Bear
#2
Has intentado alimentar el cooler solo con 12V? hace esa prueba, tal vez algo este en corto, porqe si aparecen las otras tensiones es porque la fuente funciona bien y el ruido que sentis puede ser causado por el corto
 
#3
Has intentado alimentar el cooler solo con 12V? hace esa prueba, tal vez algo este en corto, porqe si aparecen las otras tensiones es porque la fuente funciona bien y el ruido que sentis puede ser causado por el corto
Ahí probe conectando el cooler a uno de los molex de la fuente misma y funciona, se encienden los leds y el ventilador gira. Lo que si noté es que el ruido que escuchaba se amplificó al hacer eso, el mismo se escucha con o sin el cooler conectado, solo que al parecer empeora con la carga, no se distinguir de donde proviene.
 
#4
Hola MartinRR, mira tengo una fuente igual a la tuya. Vi tu problema del cooler y el ruido.
Me podrias pasar una foto donde se vean los transistores del primario?, o sea los que estan debajo del primer heatsink. Te explico la fotos las tomaste desde arriba y no se ven los transistores que están debajo.
Conque se vea el primero esta bien aho te paso tu foto explicandote como hacerlo.
Nos vemos . Nelson

Fijate que en las fotos se vea la nomenclatura o identificador de los transistores.
Espero poder ayudarte
 

Adjuntos

Última edición:

DOSMETROS

High 2m Modereitor
#5
Horacionelson2001 ¿ Vos necesitás saber los transistores de conmutación ? , ¿ Te explotaron y no podés leer el nombre ?
 
#6
Si DOSMETROS, aparte me dieron la fuente para arreglarla y tiene volados mal los 3 Q del primario, es decir fue a un servicio técnico y le pusieron cualquier cosa. Si me podes ayudar con esto mil gracias, aparte queria ver de solucionarle el tema de referencia. Gracias y un gusto que hayan respondido tan rapido.!
 
#7
DOSMETROS, aca te adjunto lo que desarme, encontre 2 transistores BJP, NPN que van al primario y filtro "SC3320L", y el de stand by es un SV2N65f.
Por favor si me podes corroborar que son los de fabrica seria excelente. si no podes avisame igual. gracias
 

Adjuntos

DOSMETROS

High 2m Modereitor
#8
SC3320 cápsula 3P 15 A 500 V NPN high speed switch , cualquier reemplazo de conmutación con esas caraterísticas o superiores le andaría.

Del otro no encontré data pero si estás seguro que es el del stand by , cualquier transistor de conmutación de 500 V 3 A le andaría (los de las lámparas de bajo consumo ;))

Ahora , si se quemaron todos los transistores de conmutación , o sufrió una sobretensión o le tocaron la llavecita de 220 - 110 V
 
#9
Gracias DOSMETROS, solo una consulta esos son los originales de la fuente? o Ud me esta diciendo la datasheet de los que les mande. Mi tema es saber si esos son los originales de la fuente dado que la recibi y me temo que los hayan reemplazado por otros......
Los que encontre son SVD2N65/F (mosfet de canal N)
y 2 2SC3320L estos ultimos quemados.

Disculpe y mil gracias.
 
Última edición:

DOSMETROS

High 2m Modereitor
#10
No tengo el diagrama de esa fuente , hay millones de diagramas por la web , deberías tomarte la tarea de buscarlo o buscar uno parecido haciendo ingeniería inversa (levantar parte del circuito)

Saludos
 

Temas similares