Fuente Regulada variable de 1.2 a 33v con Lm350K

Hola gente, soy nuevo en el foro y tengo una gran duda con un pequeño proyecto de una fuente regulable.

Al final de la explicación, dice que si conectamos una fuente con punto medio, hay que sacar los diodos D2 y D3, mandar el punto medio a masa y conectar el transformador normalmente como si fuera uno sin punto medio, y la verdad no sé cómo conectar los 2 diodos de esa manera.
No quiero ponerme a probar por miedo a dañar algún componente y ni hablar de quemar el transformador.
Sé que es algo muy básico, pero soy principiante y la verdad me gusta muchísimo la electrónica y espero contar con la ayuda de los que participan en el foro.
Sin más, espero algunas respuestas y/o soluciones.
Saludos a todos.

PD: Dejo el PDF del proyecto para los que lo necesiten.
 

Adjuntos

Hola amigo:
lei el pdf y te explico, coninsiste en que si tenes una fuente simetrica o transformador partido, es decir, por ejemplo, 12-0-12, tomas los dos extremos de la bobina, es decir, obiando el punto medio, ( si medis con el tester tenes que tener 24v), de un extremo colocas un diodo, y en el otro colocas el otro diodo, y los unis, ambos apuntando hacia el sentido de la corriente, y ahi estarias obteniendo el positivo, y del punto medio, es decir 0v, pasa a ser el negativo, pero esto solo si tu transformador es partido, si el transformador te larga 12 vca, solamente, tenes que trabajar con los 4 diodos. si queres despues te mando el diagrama.
 
Hola viejo, muchas gracias por tu respuesta, pero ya lo solucioné al dilema que tenía con ésto del transformador.
Resulta que sí tenía un transformador +12 -12 pero el punto medio está muerto, evidentemente cortado en algún lado y tendría que llevarlo a revisar por gente que se dedica a las reparaciones de los transformadores.
Como dije antes, ya solucioné, asi que gracias nuevamente por contestar.
Saludos y feliz año!
 
Hola,
soy nuevo en esto de la electronica. Necesito hacer una fuente de alimentacion variable, y he decidido hacer una fuente coma la de este esquema (com un LM350k).

Necesito si alguien me puede decir si me soportará cortocircuitos esta fuente, o si hay algun circuito que me pueda prevenir los cortocircuitos.
Ya que una prueba que tiene que pasar mi fuente es soportar cortocircuitos.

Muchas gracias a todos.
 

Adjuntos

Hola amigo arcadi, un usuario del foro tenia este archivo de la fuente, el cual te lo facilitaré, en vista de que es justamente lo que necesitas...

Saludos...

P.D: Los diodos de proteccion en el esquema serian D2 y D3, los cuales protegen al IC de cortocircuitos tanto en la entrada como en la salida...
 

Adjuntos

hola skynetronics:
esos diodos estan simplemente de proteccion entrada-salida,para q en caso de cortocircuitos no exploten los capacitores electroliticos.NADA MAS.
pero eso no protege en nada a el circuito regulador LM350K Y LM 338K.sin o con ellos el ic es la misma basura.
no se cuantas fuentes faltan armar para q todos nos demos cuenta q ese tipo de regulador es una porqueria y no soporta cortocircuitos.
fue explicado aca por un colega,el por q no lo soporta.
https://www.forosdeelectronica.com/about11098.html
 
jona dijo:
hola skynetronics:
esos diodos estan simplemente de proteccion entrada-salida,para q en caso de cortocircuitos no exploten los capacitores electroliticos.NADA MAS.
pero eso no protege en nada a el circuito regulador LM350K Y LM 338K.sin o con ellos el ic es la misma basura.
no se cuantas fuentes faltan armar para q todos nos demos cuenta q ese tipo de regulador es una porqueria y no soporta cortocircuitos.
fue explicado aca por un colega,el por q no lo soporta.
https://www.forosdeelectronica.com/about11098.html
hola jona:

Agradezco tu aclaracion, pero sabes...
Me extraña que los fabricantes de estos ICs expongan en sus datasheets que los reguladores de toda la serie que mencionas soportan los cortocircuitos, quizas seria bueno que la persona que creó el topic evalue seriamente todas nuestras opiniones, al menos yo no he tenido la oportunidad de trabajar con el LM350 por lo que respeto seriamente lo que cuentas, asique cuando pueda me armare un circuito con ese IC para ver si es cierto lo del tema de los cortocircuitos...

Nuevamente te agradezco tus comentarios y me gustaria que se sume mas gente a este topic para que compartan sus experiencias...

Saludos...
 
Hola a TODOS! Ante todo muchas gracias por leer sobre mi problema:

Resulta que hace unos dias le construi una fuente regulada de 0 a 30V a mi hermano, como el transformador que el se consiguio para que se la arme era de 5A, me parecio un despropocito hacer el regulador con el LM317, que es el que siempre habia usado antes para fuentes de menor amperaje, entonces compre el LM350K, pensando que era lo mismo solo con distinto encapsulado y con mas corriente. El circuito que arme es este:



En el capacitor 4700micro (el que esta despues del rectificador), que no se ve en la imagen hay 35V (el pico del secundario del transformador). Esa es la tension que llega al regulador digamos. La resistencia de 240 ohm es de 1/4 W.

La fuente anduvo perfecta durante 12 hs hasta que se clavo, la resistencia de 240 ohm estaba quemada. La reemplace por otra de 1/2W, pero la fuente ahora regula de 19 a 30V, y no baja de los 19V... Ah, y la resistencia nueva q puse SE CALIENTA MUCHO!

Probe por separado el pote (5k lineal) y los capacitores, esta todo bien, la R a pesar de que se calienta me sigue marcando la misma resistencia (240).... Y no creo que el regulador este qemado, son durisimos y jamas queme... ademas para probar el regulador tengo que desarmar todo y armar de nuevo en la proto a ver como se porta.

A nadie le paso? no saben qe podra ser? Los circuitos que encuentro del LM350K no son como el que arme yo, yo solo arme el mismo que usa el LM317... habra algo mal?

Desde ya muchas gracias por sus rtas!

Gonzalo
 
ES UN MODULO METALICO?
Si es asi:
conectaste la parte que se atornilla del integrado al modulo metalico?
conectaste a masa el modulo metalico?
porque la parte que se atornilla del integrado es el voltage de salida positivo y hace cortocircuito con la masa
A MI ME PASO CON EL LM 317
 
Revisa si conectaste bien las terminales.
Aquí te dejo la imagen del regulador.
-------------------------------------------------------------------------
Si es el lm350k entonces es encapsulado to-3 (el de abajo)

Y la salida es el mismo encapsulado.

Saludos.
 

Adjuntos

El regulador esta bien conectado, ya tenia el pinout y su datasheet... De hecho la fuente funciono perfectamente bien 12 hs antes de dejar de funcionar... La salida no esta en corto.

Alguna otra idea?

Muchas gracias

Gonzalo
 
Lo único que se me ocurre es que se encuentre en mal estado el regulador que compraste porque:

1) El datasheet para el lm350 trae el mismo diagrama que pusiste arriba y por lo tanto sí es correcta la conexión.

2) Si bajas la resistencia variable hasta cero, te queda sólo la de 240 y automáticamente el voltaje de salida debe bajar a 1.25V (Vref). Si no baja, la resistencia se calienta y tiende a quemarse. Lo que me dice que el voltaje no está bajando y ya tú lo corroboras cuando dices que no baja de 19 volts.

La fórmula dice que: Vsalida= Vref (1+(R2/R1)) + IadjR2

por lo tanto, cuando R2(r variable)=0:

Vsalida= 1.25 (1+(0/240))+0= 1.25(1+0)=1.25V , o sea que debe bajar a 1.25V

Así que no queda otra que sospechar del lm350k, ya que dices que todas las conexiones están bien.

(Tal vez estaba todo bien y en el transcurso de esas 12 horas que funcionó hubo algún problema como por ejemplo sobre-corriente por falla en la carga, sobre tensión en la entrada, etc, etc, o alguna otra causa que lo haya dañado, pero todo indica que el regulador lm350 está dañado.)
 
zaiz dijo:
1) El datasheet para el lm350 trae el mismo diagrama que pusiste arriba y por lo tanto sí es correcta la conexión.
Si te fijas detenidamente, el datasheet original de National Semiconductor es para los reguladores LM150/LM350A/LM350 (este de aqui http://www.national.com/ds/LM/LM150.pdf) y cuando muestran los usos tipicos, el regulador que se usa en el circuito que arme yo arriba dice LM150, no LM350, el 350 aparece en otros circuitos mas complejos. De todos modos asumo que todos sirven para todos los circuitos... Asi es que supongo que el regulador realmente esta dañado. Voy a desarmar el circuito y probarlo en la proto, luego les cuento que tal.

Saludos

Gonzalo
 
gonzacarv dijo:
Si te fijas detenidamente, el datasheet original de National Semiconductor es para los reguladores LM150/LM350A/LM350 (este de aqui http://www.national.com/ds/LM/LM150.pdf) y cuando muestran los usos tipicos, el regulador que se usa en el circuito que arme yo arriba dice LM150, no LM350, el 350 aparece en otros circuitos mas complejos. De todos modos asumo que todos sirven para todos los circuitos
Efectivamente, gonzacarv, así es.

Y en el mismo datasheet que posteaste, dentro de la sección "Typical Applications" vienen varios circuitos más complejos, como bien dices, pero primero ponen al mismo circuito del que hablamos y sí es también para el lm350, lo que puedes comprobar por la nota que viene abajo de la figura. Es la aplicación digamos más sencilla, pero útil y muy válida.

(Otro detalle: Ve la imagen que te subo aquí, Hasta abajo viene una nota que dice que usualmente R1 = 240 ohms para el lm150 y para el lm350 es R1=120 ohms.
Pero claro que debe funcionar también con 240, porque la nota dice "usualmente" pero no "obligatoriamente")

--------------

Muy bien, esperamos tu respuesta.

Saludos.
 

Adjuntos

Aqui lo que no se menciona ¿cual es la carga de la fuente?,de allí te puedo decir si estas en el camino correcto para utilizar el LM350K, pues con el circuito que tienes no soportaria una carga como un ventilador (no sirve para variar su velocidad).

Etolipoz
----------
 
zopilote dijo:
Aqui lo que no se menciona ¿cual es la carga de la fuente?,de allí te puedo decir si estas en el camino correcto para utilizar el LM350K, pues con el circuito que tienes no soportaria una carga como un ventilador (no sirve para variar su velocidad).

Etolipoz
----------
zopilote no comprendo bien a lo que te refieres. La fuente que hice es de corriente continua y es para uso de laboratorio, la carga es, por supuesto, variable, y la hice para una entrega de corriente maxima de 3A (lo que a 30V implicaria 90W). Recuerda que el LM350 es un regulador de tension continua, no un triac o otro dispositivo para corrientes alternas.

Saludos

Gonzalo
 
Hola a todos

Mi nombre es Ericson y soy estudiante de electronica.

Bueno les comento, que monte este circuito
http://www.comunidadelectronicos.com/proyectos/fuente3.htm
con una variación, mi transformador es de 30v -3amp
en el momento de probarla me regulaba de 1.2v a 25.5v
Hasta ahí pienso que todo estaba bien
Pero cuando quise medir el voltaje de salida de la fuente (25.5v) con una resistencia de potencia de 10 ohm 2W(para ver si resistía los 2.5 amp o que no se cayera) el voltaje se cayó totalmente y después de eso el voltaje de salida de la fuente era 0v. Al parecer el regulador se quemo.

Notas:
En ningún momento el regulador se calentó.
Probé el regulador, mirando si había continuidad entre la salida y la entrada, el resultado fue positivo el regulador se quemo. (Me gustaría saber también la veracidad de esta prueba)

Mi pregunta es.
El regulador se quemo porque el transformador era de 30v? Que pudo haber pasado?
Por favor ayúdenme:cry:

De antemano muchas gracias. Esta página es de las que más me gustan.:)
 

Temas similares


Arriba