Fuente sencilla de 13.8Vcc 10A

Fogonazo

Exorcista & Moderador eventual
#1








Esta es una fuente lineal en extremo sencilla, basada en un regulador integrado LM7812 con una pequeña corrección de tensión como para lograr 13,8Vcc y hasta unos 10A (De pico).
Si bien en la imagen no se encuentra, es indispensable un disipador para el regulador de tensión.



LayOut Fuente.gif


PCB Negativo fuente.gif

 

Adjuntos

Última edición:
#2
Buenas noches

Antes que nada muchas gracias por el aporte. Quería consultar un par de dudas que tengo respecto a una fuente para alimentar un motor de DC de 12V de 5W (Adjunto hoja de datos) MR83-VEL la cual especifica una corriente nominal de 0.99A y una corriente de arranque de 7.92A ¿el transformador tengo que comprarlo con una capacidad de corriente de 8A para arriba? ¿O de una corriente menor ya que la corriente de arranque se mantiene un instante?

Desde ya muchas gracias
 

Adjuntos

#3

Esta es una fuente lineal en extremo sencilla, basada en un regulador integrado LM7812 con una pequeña corrección de tensión como para lograr 13,8Vcc y hasta unos 10A (De pico).
Si bien en la imagen no se encuentra, es indispensable un disipador para el regulador de tensión.





El trafo de alimentación tiene que entregar sí o sí los 10A no?
 
#5
Hola Fogonazo,

Me podría dar una pista en cuanto adaptar el circuito “Fuente sencilla de 13.8Vcc 10A” para obtener 15A y que la salida de voltaje sea ajustable usando por decir un LM317?

Me imagino que se tiene que aumentar el valor de R3 para no exceder 1.5A en el LM317.

Pensé algo similar a la figura 23 en la hoja de datos del LM317 adjunto
 

Adjuntos

Última edición por un moderador:
#7
Algo así, pero en dual. Lo que veo es que no parece estable. Cuando pongo un probe de Amperaje en la salida del 2N2905 para asegurar que no excede su límite de "I", parece un AC de Khz que varía como si estuviera oscilando el circuito. No veo nada con el osciloscopio.
------- Mensaje actualizado: -------

Ok gracias DOSMETROS ahorita lo veo
 

Adjuntos

Última edición:
#9
Ok Gracias. Muy amable.

Hola DOSMETROS que tal, he modificado el diagrama de la fuente que subí anteriormente para más bien copiar el que me recomendaste.

Luego luego, tuve problemas con el corriente que pasa por los LM317 y 337. El corriente excedía sus valores máximos de1.5A. Sin el fusible de 1A medí por donde pasaba el corriente y era por el emisor de Q4 y también la resistencia de R9 (también los del lado opuesto).

No podía hacer funcionar el circuito sin añadir unas resistencias R2a, R3a y también aumentar los valores de las resistencias R9 y 10 que están en 0.68 Ohm. También cambie P1 y R3 para tener una salida ajustable alrededor de 30VDC.

¡También note que los voltajes de salida no son exactamente iguales! ¿Sería por los modelos diferentes de los LM, o todavía hay otro error de mi parte?

Si pueden ver donde me estoy equivocando se les agradecería mucho su ayuda.

¡Una última pregunta! ¿Para poder aumentar el corriente de la salida se puede añadir un juego más de los TIP2955G o usar 2N5886 y 2N5884 en su lugar por ejemplo?

Gracias.
 

Adjuntos

Última edición por un moderador:

DOSMETROS

Insipient Constructor
#11
Después cuando tenga un rato lo miro mejor , incluidas las simulaciones.

Intercambia D5 con R12
Elimina R1 , R2 , D7 a D10
Toma los presets P1 y P2 de la unión de los leds con su resistencia limitadora.
 
#12
Gracias Amigo!
Hola DOSMETROS,
1) Hice los cambios que me indico. ¡Creo que los hice bien, pero no estoy seguro si los presets van al diodo opuesto o del mismo lado!
2) Creo que los LM siguen pasando demasiado corriente.
3) Metí una fuente CA y Bridge para ver el zumbido. La salida parece muy sucia a alta amperaje.
4) El amperaje máximo de salida es alrededor de 17A con una bajada de voltaje de 30V a 21V. Yo me imagino que debe poder ser más alta aun.
 

Adjuntos

Última edición por un moderador:
#14
Muchísimas Gracias elaficionado,
Ahorita mismo lo calo.

Que pase bonita noche,
mexmike
------- Mensaje actualizado: -------

Buenas Noches elaficionado,

¡Seguí tus cambios, pero todavía el circuito me está dando lata!

Como puedes ver los valores máximos tanto de los LM como el diodo D11 se exceden.

¡Si intento poner filtro de salida con cap- choke-res, toda la cosa empieza oscilar!

He visto otros circuitos parecidos que funcionen en el Sim como el “fuente the big one” e igual el LM tiene demasiada entrada de Amperes.
Sepa la bola donde ando mal yo! Ja ja ja!!!

Gracias elaficionado y todos, que pasen bonita noche. Aquí está lloviendo de la chin…ada y todo el día, hasta granizo!

mexmike
 

Adjuntos

Última edición:
#16
Hola.

Generalmente, cuando a una fuente se le baja el voltaje al perdirle mucha corriente, es que transformador no tiene la potencia necesaria para cubrir la demanda de voltaje y corriente.

chao.
elaficionado.
 
#17
Ok DOSMETROS, así los hice, gracias,

Hola elaficionado. Si capto muy bien este concepto, pero como no estoy usando una transformadora, sino una fuente fija de CA, no esperaba que se bajara el CA. ¡Tal vez no entiendo bien esa parte! Si tiene tiempo, favor de ver el screenshot.

XMM1; Voltaje de salida: 21V
XMM2: Corriente de salida: 17A
XMM5: Corriente de D11: -2.717A
XMM6: Corriente de U1 LM317: 4.441A

Me pueden avisar porque hay demasiado corriente pasando por el LM 317(max permitido 1.5A) el XMM6 muestra 4.441A y el diodo D11 (max permitido 1A) el XMM5 muestra -2.717A? Entiendo que la base del 2N5884 requiere bastante para su base.

Por último, veo que la salida tiene demasiado zumbido. Como dije anteriormente, ¡Si intento poner un filtro de salida tipo “cap-choke-res”, toda la cosa empieza oscilar! En este caso, que puedo hacer?

Sé que todo pasa por mi ignorancia. Soy únicamente un aficionado sin estudio formal en la electrónica. ¡Espero no fastidiarles con tanta pregunta!

Como siempre gracias por todo!
 

Adjuntos

#18
no se
pero en tu fuente si funciona bien con poca carga
se me ocurre ir vigilando la corriente de la base del transistor principal


ya que estan con el tema

esta fuente sencilla es mucho mas sencilla y regulable
esta basada en la fuente de este hilo
Fuente de Alimentacion Variable 3-30V 2A Funcionamiento erróneo


la e probado de manera experimental, y funciona bien, da un poco mas de 10A ya que el lm317 se queda corto


aun no la e puesto en producción por que quiere hacerla regulable en corriente y que aun no se me ocurre bien como hacerla regulable en corriente
fuente.gif
 
#19
Muchísimas gracias por tu apoyo analógico. Voy a chequear el hilo que me pasaste. He podido limitar el corriente pasando tanto por los LM y D11 añadiendo unas resistencias en serie. La fuente ya prove el amperaje sin exceder los límites de los componentes y también mantiene buen voltaje.

El único problema que veo, es el zumbido de casi 3 V PP @ 120z más allá que 11A. Sé que es mucho el amperaje, pero con 6A, casi no hay zumbido. El zumbido fuerte empieza más allá que las 6A y a 11A el zumbido es de casi 1V. Para mi proyecto, necesito 15A limpio si fuera posible.

Algunos consejos para bajar el zumbido serian mu bienvenidos. Gracias a todos.
 

Adjuntos

Última edición por un moderador:
#20
Las únicas que conozco es aumentar la capacidad de los electrolíticos o la cantidad o agregar alguno a la salida o hacer algún filtro LC o un filtro mediante transistores pero los dos últimos complican y encarecen de sobremanera todo.

Saludos.

Ric.
 

Temas similares


Arriba