Generador 1,2kW problema en la salida de 12V

Hola gente !
Acudo nuevamente a su sapiencia para intentar reparar un generador eléctrico Belarra de 1,2kW.
El equipo trae una salida de 12V rectificada, el problema es que al medirla sólo entrega 11V aprox. Lo abrí y me encontré que la salida de "alterna" sale directamente del bobinado del generador (10,8V), de ahí a un puente rectificador y de ahí a la salida, sin filtro ni regulador.
Le conecté un capacitor de 4700uF/50v, y me encontré con la sorpresa de medir 20,5V a la salida.

¿Alguien me puede guiar un poco de qué es lo que está pasando? Porque me descolocó esa medición.

Desde ya muchas gracias!
Si sirve de algo, les adjunto unas fotos del generador...
 

Adjuntos

  • IMG-20181014-WA0015.jpg
    IMG-20181014-WA0015.jpg
    116.1 KB · Visitas: 12
  • IMG-20181014-WA0014.jpg
    IMG-20181014-WA0014.jpg
    115.2 KB · Visitas: 13

Fogonazo

"Qualified exorcist approved by the Vatican"
Hola gente !
. . . .
Tu salida es rectificada pero sin filtrar, y se emplea para la carga de baterías, para lo que esa forma de onda va ¡ Perfecto !
Al agregar el filtro, ahora tienes la tensión "Pico", por eso la tensión se elevó a 20V.
NO existe problema alguno, solo error de interpretación sobre la utilidad de los 12V que figuran en el tablero.
 
Gracias Fogonazo !
Pero me surgen 2 dudas:
-Los 11V rectificados no alcanzan para cargar una batería, osea que efectivamente hay algo mal, el tema es que no sé en dónde está la falla.
-¿No se supone que una vez rectificada y filtrada la tensión sube un 40% aprox? Es decir, en base a una alterna de 11V, la filtrada no sería unos 15V?
 

Fogonazo

"Qualified exorcist approved by the Vatican"
Gracias Fogonazo !
Pero me surgen 2 dudas:
-Los 11V rectificados no alcanzan para cargar una batería, osea que efectivamente hay algo mal, el tema es que no sé en dónde está la falla.
-¿No se supone que una vez rectificada y filtrada la tensión sube un 40% aprox? Es decir, en base a una alterna de 11V, la filtrada no sería unos 15V?
Estas midiendo con un multímetro que seguramente NO es capaz de medir una onda pulsante, necesitas un voltímetro True RMS.
 

pandacba

Rocker Bear
Los testers comunes leen e valor medio, Si pones un osciloscopio veras que los picos son mucho más elevados que los 11V que te mide el tester
Como te dijo Fogonazo, comprate un tester que sea capaz de medir True RMS
 
Si tu polímetro tiene la función Max-Min, (máximo-mínimo), puedes ponerlo para que te mida los máximos y medirás la tensión máxima de pico.
 

DOSMETROS

High 2m Modereitor
Medí una batería automotor normal , debería andar por los 12,5V , ahora medila con el generador conectado , no debería superar los 15 Vdc. Si supera los 15 V es para carga rápida y no debería usarse por mas de media hora . . .

Si no lo supera es porque evidentemente el devanado tiene su resistencia-impedancia que hará caer la tensión.
 
Arriba