Hacer andar motor brushless de fotocopiadora

#1
Buenas foro, he desarmado una fotocopiadora y me he topado con este motor veo que es un tipo brushless pero jamás supe como hacer andar uno, estaría muy agradecido si alguien me puede orientar por favor, en el interior veo 13 cables, 3 rojos, y 10 negros, los 3 rojos tiene un símbolo cada uno, y en los negros hay 6 cables donde se repiten esos símbolos una vez por cada par siendo + y - por cada símbolo y los otros cuatros se pierden en la placa, agradezco algun aventon para poder hacerlo andar ...
 

Fogonazo

Exorcista & Moderador eventual
#2
¿ Fotos ?
¿ Datos ?
¿ Algo ?

Reglas generales de uso del foro

00) En este Foro "Indefectiblemente" los primeros aportes, ideas, conceptos, esquemas, investigaciones, Etc. Deben ser tuyos, cuando los tengas, recién ahí consultas en el Foro para recibir “Colaboración”.

03) Cuando preguntes, danos la máxima información posible. ¡ No somos adivinos !


Lee esto:
¿ Como subir imágenes ?
 

Fogonazo

Exorcista & Moderador eventual
#4
Realiza un dibujo donde figure ¿ que cable conecta con quién ?
Incluso comprueba si alguno es maza del motor, está conectado al cuerpo metálico del mismo
 
#5
he desarmado una fotocopiadora y me he topado con este motor veo que es un tipo brushless pero jamás supe como hacer andar uno
Pues la respuesta es super sencilla mi amigo.....

Si tu mismo desarmaste la fotocopiadora, en alguna de las placas de circuito debería estar el driver para controlarlo..., así me paso a mi con un motor de pasos, y me dijeron lo mismo..., lo hice y allí encontré el dirver para hacerlo funcionar....

Saludos...
 
#6
La fotocopiadora se encontraba en una chatarrería, como uno de sus principales objetivos es el cobre, ya le habían arrancado a tirones los cables dañando varias placas electrónicas dejando a mano las partes mecánicas para el desguace final



Debo salir más tarde paso una imagen más detallada o un diagrama de como estarían conectados los cables, gracias por la pronta respuesta
 
Última edición:
#7
Je, te tocó el gordo (y)
El problema que veo es que no lleva controlador integrado. Probablemente los 3 rojos sean los correspondientes a cada fase, dos delos negros son de los pulsos FG sin amplificar, y el resto de los negros provenientes de los sensores hall. No hay manera de hacerlo andar sin un controlador.
La opción más sencilla que veo es intentar recuperar el controlador original, aunque sólo sea el IC, con eso ganas mucho.
 
Última edición:
#8
Hola, pues lo primero que debes hacer es identificar los devanados, dependiendo de si hay un par o un común y dos derivaciones. Cuando identifiques eso, deberás alimentar con baja tensión, digamos 5V para empezar, cada par, para identificar la secuencia de pasos. Los cables que NO presenten continuidad, pues se trata de sensores o encoders incluidos en el motor.
Puedes toparte con 3, 4 o 5 pares.
 
Última edición:
#11
Gracias por responder, si creo que tiene un encoder incorporado, y tres cables rojos que están conectados al bobinado, el resto No se que función cumple, será que habrá forma de hacerlo andar intentando algo?



Algunas fotos del interior no se si sirve para darse una idea
No es exactamente un encoder lo que lleva, pero se parece. El resto de cables negros son de los sensores hall.
NO se puede intentar nada a menos que consigas un controlador..
 

Fogonazo

Exorcista & Moderador eventual
#12
En esta imagen se ven 3 alambres que conectan el bobinado de trabajo a la placa.
Verifica si son las 3 únicas conexiones.
Si es así es un motor trifásico de bajo voltaje, en el foro existe información sobre los controladores para accionarlo.
 
#13
En esta imagen se ven 3 alambres que conectan el bobinado de trabajo a la placa.
Verifica si son las 3 únicas conexiones.
Si es así es un motor trifásico de bajo voltaje, en el foro existe información sobre los controladores para accionarlo.
Fogo, los motores trifásicos como ese también pueden traer una cuarta conexión correspondiente al punto común del bobinado en estrella. De hecho, el que se está tratando aquí tiene ese punto común, solo que no le hicieron conexión al PCB.
Conozco muy bien este tipo de motores.
 
#15
Olvidé esa manera de hacerlo andar. Ahí se comportan como motores síncronos. De pequeño intentaba hacerlos funcionar directo con AC sin condensador, los PAP normalitos (no híbridos) funcionaban a la primera. No así los PAP híbridos que giraban erráticamente. A los brushless por inercia mecánica tenias quedarles un empujón. Con condensador imagino que será lo mismo solo que el desfase permite arranque y giro sin cosas extrañas.

Podría ser un primer intento sin controlador para el brushless que se trata aquí. Aun así veo un problema: es un motor bastante potente, los bobinados son de pocas espiras y mucha sección... va a tener que conseguir un transformador de muy poca tensión a la salida (6Vac por ej.) y al menos 2A.
Es una manera muy distinta de trabajar a la que fué diseñado, No es lo mismo los 24V que dice la etiqueta, con un controlador que utiliza PWM, soft-switching y otras técnicas de conmutación, que conectarlo directamente a AC senoidal de 50Hz.
Y por supuesto, el par que se conseguirá con AC va a ser mucho menor que con un controlador.
Un saludo.
 

Arriba