Hometheather con distorsión en el subwoofer y lado derecho atenuado

Hola, buenas tardes ¿Cómo andan? Espero que bien.

Bueno, esta es mi primera publicación, y en la misma quiero pedirles un poco de ayuda.
Me compré un home theater usado con algunos problemas y quiero arreglarlos, los mismos son:

1) El subwoofer suena con bastante distorsión. En un principio creí que era el parlante pero cuando probé el mismo en otra etapa funcionaba perfectamente.
2) Por otra parte, este Home theater además del subwoofer cuenta con 5 salidas para los parlantes chicos (FR, FL, SR, SL y CEN) de las cuales en FR y SR se encuentran muy atenuadas.

No tengo mucha idea en equipos de audio, así que quería pedirles una mano acerca de cómo podría encarar la solución de los distintos problemas anteriormente mencionados.

Muchas gracias.
 
Puede que el integrado que amplifique del lado derecho (Right de derecho, FrontRight y SurroundRight) esté fallando al igual que el del subwoofer.
Mejor primero dinos tus conocimientos en electronica y equipos que dispones (multimetros, soldador, etc)
 
Puede que el integrado que amplifique del lado derecho (Right de derecho, FrontRight y SurroundRight) esté fallando al igual que el del subwoofer.
Mejor primero dinos tus conocimientos en electronica y equipos que dispones (multimetros, soldador, etc)

De conocimientos de electrónica tengo los de la facultad (estoy a mitad de carrera). Hice filtros con operacionales y todo eso, pero la verdad es que mi formación es bastante teórica y me falta animarme más a meter mano.
Cuento con multímetro y soldador. Lamentablemente osciloscopio no tengo acá en el departamento.

A bajo volumen hace lo mismo ?


Aclaro que parece que la falla del "lado derecho" es media aleatoria, porque ahora está funcionando (Después veré dónde está el falso contacto si es que lo hay).

El subwoofer es el problema principal, todavía no lo pude resolver

Gracias
 

DOSMETROS

High 2m Modereitor
Ok , si a bajo volumen sonara bien y a alto mal , podrían ser los capacitores de la fuente , si ya lo hace a bajo volumen será un problema del amplificador propiamente dicho.
 
Ya que tienes una base, empieza a realizar lo divertido, desarme, inspeccion visual y mediciones...
Vuelve con los resultados
 
Hola gente. Buenas tardes!

Hoy volví a agarrar al pequeño home! Le cambié el integrado que tenía el amplificador del subwoofer y los capacitores de su filtro.
Resultado: Ahora funciona excelente!

Muchas gracias por todo!
 
Arriba