Integrado 14027 poca diferencia entre niveles alto y bajo

Si alguien puede colaborar : armé un circuito con dos leds independientes que deben encender uno y apagar el otro según un nivel de tensión (no es un multivibrador) o sea que en el 14027 tengo que tener HL (nivel alto) en Q y LL (nivel bajo) en Qcomplementario con un pulso en set y a la inversa si el pulso entra por reset.
El circuito funciona bien salvo que con 12 volts de alimentación el HL está correctamente en 12 volts pero el LL está en 9,5 volts , demasiado para la aplicación que necesito (debería ser menor de 3 volts). Necesitaría saber la razón de tan escasa diferencia entre ambos niveles. Aclaro que tengo las entradas J,K y Clock a masa.
Desde ya muchas gracias.
 

Dr. Zoidberg

Well-known-Papá Pitufo
Para empezar, la configuración de los pulsadores está MAL! Debe haber una resistencia de pull-down en los terminales 4 y 7 por que si nó están al aire y el FlipFlop puede estar oscilando y eso provoca (tal vez) que veas cualquier cosa en /Q.
También poné un capacitor de 100 nF entre los terminales 8 y 16, y poné a GND TODAS LA ENTRADAS QUE NO ESTES USANDO.
Luego de eso, vemos que pasa...
 
Dr Zoidberg : le estaré eternamente agradecido por su ayuda. Seguí todos sus consejos y funciona de maravilla. Las R de pull down las puse de 10 k y funcionan perfecto. Este circuito lo voy a usar en un tablero de comando de trenes eléctricos miniatura para saber en que posición quedan los desvíos luego de una activación. Muchas gracias.
 

DOSMETROS

High 2m Modereitor
Bien que ya lo tengas andando :aplauso: :alabanza: :salud:

Aqui hay gente mayor que vos aprendiendo a programar PIC's y Arduinos , más fáciles los últimos . . .
 

DOSMETROS

High 2m Modereitor
Poné Arduino en el Buscador y comenzá . . . cualquier cosa gritá : - "No me peguen que soy Giordano !

 

Temas similares


Arriba