Intentando reparar amplificador Kar Mt 440

#1
Buenas tardes a todo el foro, después de muchos años estoy aquí nuevamente intentando reparar mi amplificador kar mt 440.
Cuando recién lo compre hace un par de años y lo enchufe a los 3 minutos exploto uno de los capacitores del canal derecho, lo solucione y anduvo varios años hasta que de pronto se quemaron los foquitos y dejo de funcionar el canal izquierdo.

1-Reemplace los foquitos, lo encendí y al cabo de 1 minuto se volvieron a quemar.

2-Haciendo más pruebas detecte que al encender el amplificador uno de los transistores del canal izquierdo levanta mucha temperatura, chequee estos transistores y los reemplace con los del canal izquierdo para probar pero siguio sin funcionar y tambien levanta temperatura, los transistores estan ok.

3-Quite la placa del canal izquierdo y desoldé cada uno de los diodos y los medí con el tester y están todos ok.

4-Se me ocurrió que el calentamiento y el que se allá quemado los focos podía ser algún diodo rectificador de la bobina, los desoldé y los probé con el tester, todos ok.

5-En el puente rectificador vi que una de las resistencias esta medio dañada y la reemplace.

6-Por último se me ocurrió probar los capacitores de la bobina y esa medición me llamo la atención.
Ver video.

https://www.youtube.com/watch?v=jioM4kSzGws&feature=youtu.be
 

Adjuntos

#2
Buenas tardes a todo el foro, después de muchos años estoy aquí nuevamente intentando reparar mi amplificador kar mt 440.
Cuando recién lo compre hace un par de años y lo enchufe a los 3 minutos exploto uno de los capacitores del canal derecho, lo solucione y anduvo varios años hasta que de pronto se quemaron los foquitos y dejo de funcionar el canal izquierdo.

1-Reemplace los foquitos, lo encendí y al cabo de 1 minuto se volvieron a quemar.

2-Haciendo más pruebas detecte que al encender el amplificador uno de los transistores del canal izquierdo levanta mucha temperatura, chequee estos transistores y los reemplace con los del canal izquierdo para probar pero siguio sin funcionar y tambien levanta temperatura, los transistores estan ok.

3-Quite la placa del canal izquierdo y desoldé cada uno de los diodos y los medí con el tester y están todos ok.

4-Se me ocurrió que el calentamiento y el que se allá quemado los focos podía ser algún diodo rectificador de la bobina, los desoldé y los probé con el tester, todos ok.

5-En el puente rectificador vi que una de las resistencias esta medio dañada y la reemplace.

6-Por último se me ocurrió probar los capacitores de la bobina y esa medición me llamo la atención.
Ver video.

https://www.youtube.com/watch?v=jioM4kSzGws&feature=youtu.be
Mi pregunts es[emoji14]orque los juntaste en la ultima medicion y no los mediste por separado ???

 

pppppo

Miembro-Peponocido
#3
La fuente es compartida para los dos canales?, uno no anda y el otro si? fotos.
Para medir los C necesitas un capacimetro, lo que estas viendo en el tester es la descarga de los capacitores.
 
#4
Mi pregunts es[emoji14]orque los juntaste en la ultima medicion y no los mediste por separado ???
Los 3 capacitores estan conectados en paralelo, los medi juntos y tambien por separado, el capacitor azul me toma una medida y de a poco se va descargando en cambio los otros 2 se mueve apenas la aguja y nada mas.

La fuente es compartida para los dos canales?, uno no anda y el otro si? fotos.
Para medir los C necesitas un capacimetro, lo que estas viendo en el tester es la descarga de los capacitores.
La fuente es una sola y es compartida por ambos canales, exacto, el derecho funciona y el isquierdo no.
No tengo herramientas de medicion mas que ese precario multimetro anlogico...



Voy a armarlo [ porque esta todo desarmado] y subo fotos en detalle para hacer mas claro el tema.
 
Última edición:
#7
esos condensadores ahí que cambiarlos ya y por favor con semejante polímetro(si se le puede llamar asi)las mediciones son erróneas totalmente.
 
#8
esos condensadores ahí que cambiarlos ya y por favor con semejante polímetro(si se le puede llamar asi)las mediciones son erróneas totalmente.
Son 3 de 2200uf conectados en paralelo lo que hacen un total de 6600uf, me recomiendas poner uno de ese valor¿ tengo una duda con el capacitor azul, ya que tiene 4 patas numeradas 1 - 2 - 3 y 5 el negativo esta en la pata 5 y el positivo en la 1 y en la cerigrafia dice lo siguiente:

1=2200uf-40v
5=-
70°C
MA-78 C

por lo tanto al conectar 1 y 5 tengo los 2200uf no¿
 
#9
si pon uno de 6600uf,aunque por temas de filtrado siempre es mejor poner los 3 de 2200uf,el azul las patas que tienes que conectar son las dos que estuviesen soldadas al circuito.
 
Arriba