Ken Brown-KB-32-2212-LED. Falla en fuente de backlight

Hola compañeros del foro se que en este posteo dejare al descubierto mis fallas como usuario nuevo, espero no infringir demasiado las normas de la comunidad. En fin les cuento mi problema, tengo este TV led marca Ken Brown KB-32-2212-LED que me regalaron y por esto hice lo que hice , apenas la placa inverter del backlight levanto temperatura en su IC se apagan los leds y por consiguiente se apaga el televisor en su totalidad , el modelo de la tarjeta inverter original (primera imagen) es el : PPW-LE32SE-O (A) a su salida manejaba casi 70V y de retorno unos 4.5V y el integrado principal calentaba como una estufa.

Chequee condensadores resistencias fusible y todo daba OK por lo tanto para no batallarle a esa placa me embarqué en la tarea de adaptarle una fuente inverter modelo : 168P-39DWM-W2 ; la cual también es de un Ken Brown de 40" ; y en principio lo único que hice fue cambiar los pines de :ENABLE y Backlight Adjust y lo probé y para mi sorpresa no exploto nada y si funciono!! pero oh sorpresa ahora los leds parecían una estufa , literalmente me queme la mano al tocarlos después de haberlo dejado prendido 30 minutos y la iluminación parpadea.

Las mediciones fueron las siguientes : 70V de salida y de retorno 15V!!!! Urgentemente coloqué resistencias de 4.7 Ohms a las salidas de los 6 retornos y bajo el voltaje a: 50V de salida y 4.0V de retorno, probé y ya no calentaba pero no puedo hacer que deje de parpadear la iluminación y no puedo ajustar la nitidez desde los ajustes .. Noté que la inverter original lleva un flex que conecta directo con la T-CON con 4 líneas de escaneo y un GND. Mi pedido es que necesito ayuda para quitar el parpadeo del backlight y poder ajustar la nitidez porque se ve horrible la imagen! Perdón por lo extenso del posteo pero no se como resumirlo más y que se siga entendiendo !
 

DOSMETROS

High 2m Modereitor
Me parece que en algunas tv , el backlight está dividido en secciones y hace un barrido acorde al barrido vertical , esperemos a D@rkbytes que él es un experto en éstas cosas.
 
Suena logico por las lineas que van a t-con, no se ve la imagen que supuestamente subiste, pero no seria ideal reparar la placa original, o el chip en cuestión es inconseguible? no tendras led's en corto?
 
Suena logico por las lineas que van a t-con, no se ve la imagen que supuestamente subiste, pero no seria ideal reparar la placa original, o el chip en cuestión es inconseguible? no tendras led's en corto?
Mil disculpas no puedo ver la foto que subí y no recuerdo si la foto es la de la placa dañada.. y sí compañero el chip es inconseguible y en caso que lo pueda conseguir me sale lo mismo que comprar la placa nueva y no es la idea hacerlo!.. los leds están todos medidos y rremedidos y ninguno da problemas o sobreconsumo
Mensaje automáticamente combinado:

Lo he visto en los que tienen el backlight de costado o de abajo y Sergiot está acertado , seguramente algún led en corto
Volvere a repasar por ustedes compañeros pero repito descarto los leds quizás hay injertos que no deben hacerse jajaja aah y por cierto solo tiene una sola tira led a la izquierda en un disipador monstruoso
 
Arriba