Kenwood ka994

bueno tengo unas dudas derivadas principalmente de la paranoia,obtenida de un kenwood 794 que salio mal.
entro en materia este equipo lo adquirí así
:IMG_20181113_095035.jpgIMG_20181113_095041.jpgIMG_20181113_095048.jpgIMG_20181113_105833.jpg
despues de cambiar todos los capacitores electroliticos, 2 resitencias quemadas a parte de las de la red de salida ,quitar una como cera que le derramaron encima ,reemplazar el cable de corriente pelado y usar los reemplazos.

b1647/d2560 en reemplazo de los b1594/d2449
ktc3206 en reemplazo del c2632
ktc1024 en reemplazo del a1124

así quedo

IMG_20190121_163122.jpgIMG_20190121_163128.jpgIMG_20190121_163210.jpgIMG_20181113_095041.jpgIMG_20190121_163200.jpg

ahora con la serie puesta y los preset al máximo (gracias a dosmetros(y))todo bien nada prende fuego ni explota,peroooo
1.- Resulta que (se que sin la serie subirá mas el valor) los canales L y R no dan mas de 3mV con el preset al mínimo,el de sorround da hasta 10mV,
2.- Los capacitores se descargan muy rápido es normal? los de la fuente del amplificador.
3.- Con el bias al mínimo le inyecte audio y todo bien hasta que le subi yyyy que se activa el rele (si funciona el detector de dc:love:) se corto y se restableció al bajarle, ala salida en reposo no hay mas de .78mV.
4.- los reemplazos trabajando a un volumen medio tenían temperatura de 43 grados C la misma que los reguladosres de -+15v

ahora después del fiasco en el 794 (aun no me rindo con el) mejor pregunto pos mas zonza o boba que sea la pregunta ya que no quiero quemar nada mas de forma innecesaria

A que puede deber se que no alcance el bias el valor necesario 6mV por rama o 13mV en los extremos como indica el manual (medido entre emisores)

el voltaje en la R270 y el zener D15 es de 14.3.
en las bases de los transistores de salida antes de las resistencias de 22 ohms son de
Q15 .996 medido /1.1 indicado en el diagrama
Q17 .9 medido /1.1 indicado en el diagrama

Q18 .936 medido /1.1 indicado en el diagrama
Q16 .989 medido /1.1 indicado en el diagrama

Q36 1.067 medido /1.1 indicado en el diagrama
Q38 1.08 medido /1.1 indicado en el diagrama

los valore en R308 y R307 midieron bien solo que al revés lo que me saco de onda por que nada echaba humo así que pensé es un error del diagrama ya que verifique en el pcb la alimentación a los reguladores y estaba correcta.
no pienso usar audífonos puedo retirar Q49 sin problemas?
creo son todas mis dudas/paranoias los medi con unit t Ut139C (no estoy presumiendo es el que me recomendó un amigo y alcance la ultima pieza en oferta:))

IMG_20190121_163106[1].jpgmediciones.jpg
 

Adjuntos

ya jala el cel de nuevo aquí va un par de vídeos:
primero como arranca

como se descargan los condesandores.

la duda es si es normal esa velocidad de descarga en este caso.
 
pues ya lo conecte directo nada echo humo perooooooo en los canales L y R no pude ajustar mas de 4mV (preset al minimo) ,en el canal de soround se ajusta a los 10 a 13 mV que indica el manual sin problemas asi que parese ser que los reemplazos funcionan bien.
alguna sugerencia?
el manual,quise editar el mensaje anterior pero meti la pata y no se que hice que me mejor lo puse separado
 

Adjuntos

Última edición:

DOSMETROS

High 2m Modereitor
Tenés que modificar las resistencias R131 y R132 que están entre base y colector de cada transistor Biass , aumentale el valor o achicá o puenteá R133 y R134.

Ya lo arreglé :rolleyes: :poop:

Biass.png
 
supongo que debo reducir su valor correcto ? y otro punto que olvide comentar respecto la descarga rápida de capacitores que mencione en el vídeo, dándole un poco de caña al volumen el voltaje cayo de 61 a 56 seria normal ? o de plano remplazo los capacitores de la fuente.
 

DOSMETROS

High 2m Modereitor
Aumentar , me había confundido y edité :rolleyes: :poop:

Medile cuanto baja el voltaje de alterna del transformador y eso define que está pasando.
 
mas vale resolver dudas y aprender bien para no repetir preguntas.
a ver si entendí según yo en el punto de la flecha se suman o restan los voltajes de 1.1 y -.9 si reduzco R133,134 (que vendría siendo la fte que controla el bias a través del potenciometro,el aporte de la fuente positiva es fijo)al reducir el valor de la resistencia circula mas voltaje negativo aumentando el valor del bias correcto?(caso extremo como indica dosmetro el de poner en corto R133,134)
punto bias.jpg
pero en este caso tengo la siguiente particularidad que no alcanzo el 1.1v que indica el diagrama(de aquí la duda si reduzco R131,132 de 8.2k para dejar pasar mas voltaje positivo).
pero (aqui creo me contesto solo y resulta redundante la duda)los voltajes en la etapa de sorround prácticamente son iguales)

Q15 .996 medido /1.1 indicado en el diagrama
Q17 -.9 medido /-.9 indicado en el diagrama

Q18 .936 medido /1.1 indicado en el diagrama
Q16 -.989 medido /-.9 indicado en el diagrama

Q36 1.067 medido /1.1 indicado en el diagrama
Q38 1.08 medido /1.1 indicado en el diagrama

ahora viendo los valores del sorround Q36,38 y comparándolos con los de los canales se podría decir que casi no importa la disparidad de valores en los canales L y R los medí en donde indica la figura de la flecha.

ahora de acuerdo con lo anterior debe bastar con bajar el valor de R133,134 correcto? lo pregunto por que observando los valores que estan en el pcb y asumiendo que el diagrama indica otra cosa como es el caso resulto que

R131,132, y 232 son de 8.2k como indica el diagrama pero R133 y 134 son de 3k y no de 2.7k como esta en el diagrama,ademas r 235 es de 2.4k y no de 2.7k como indica el diagrama.

otra cosa originalmente el equipo traía todas las Resistencias de emisor en .33 ohms guiándome por el diagrama las cambie a .22 ohms que era lo que estaba escrito ahí,de momento no le pongo las de .33 como venia por que se agravaría mi problema (mayor resistencia se reduce mi corriente correcto?)

pregunta es obvio que puede haber errores en el diagrama pero en este ya van 2 que tanto puede uno fiarse del diagrama?

verifique que no hubiera una tabla de valores ya que este manual es para 3 modelos de amplificadores y e visto que se incluye una tabla en la que indica que valores cambian de acuerdo a la versión o modelo y los valores de las resistencias que mencionamos en esta duda no vienen en esa tabla es mas según revise no vienen en la parte del listado de partes.

Cambiare R133 y 134 a 2.2k ya que es el valor comercial mas cercano espero no quemar nada.


IMG_20190125_084042.jpgIMG_20190125_084133.jpgIMG_20190125_084259.jpg

no llegan al valor pero eso si están parejos
IMG_20190124_163505.jpg

bueno seguimos leyéndonos y comentare como me fue y si no queme nada y ......... es viernes y el cuerpo lo sabe:cool:
pd termino lo del bias y veo lo de la C.A que me indico dosmetros
 

DOSMETROS

High 2m Modereitor
Bien ahí ! :aplauso: :salud: :alabanza: :D

Medí Voltaje ac y dc y volvelo a medir dándole paliza , una caida de 5Vdc es bastante común :unsure:

De ésta manera veremos lo que cae en el bobinado del transformador y lo que cae en díodos y electrolíticos.

No te olvides que el Voltaje caido en los díodos podría variar de 0,6 a 1,6 V según la corriente , así que tendrías 2 V de variación entre mínimo y maximo consumo. Lo ideal sería que los capacitores pudieran proveer cómodos el pico ese.
 
ajustado y trabajando, mediré simultáneamente ac y cd el domingo por que mañana toca salir a pasear con la familia.

una duda por mera curiosidad medi la temperatura en los reemplazos y registre 50 grados centigrados y en el disipador del regulador de +-15v 51 grados centigrados estas temperaturas son normales o solo es paranoia mía?
 
de dejar se pueden dejar,yo lo preguntaba por que de ser normal lo de menos es colocarles un ventilador a los reguladores y a la sección de los amplificadores al final me los estoy quedando y colocándole como prueba uno de 12v (ventilador de microprocesador) funcionando a 5v a los reguladores estuvieron relajados y todo silencioso
 
releyendo este hilo por que tengo en la mesa un 894 me di cuenta que no le di termino al mismo,así que agradezco la ayuda el amplificador quedo de fabula,ahora a meterle mano a su familiar cercano (894)y si me sale una duda creo la pondré aquí mismo,para no abrir otro hilo ya que la única diferencia es que trae una etapa mas de amplificación para el canal central.
seguimos leyendonos
 
Buenas nochis espero se estén divirtiendo en este fin de semana🥳.
Tengo una duda de los siguientes relevadores de los cuales no encontré la hoja de datos,lo ideal seria medir los reles del amplificador que ya termine perooo,siguiendo el consejo de dosme lo cambie por un yamaha y denon descompuestos que ya les preguntare por ellos.
Entremos en materia foto por favor😁.
IMG_20200222_223601.jpg
En esta foto esta el valor de la bobina del relevador y el voltaje de trabajo,en el caso del que esta a la izquierda la bobina mide 183 ohms y la hoja de datos dice 275 ohms, es el que esta en la parte del stand bye (creo así se escribe),pero tengo este otro que si mide los 275 ohms pero con menos ampers,me atrevo a preguntarlo por que desconozco si soportara el mismo el trabajo.
IMG_20200222_224950.jpg
el de la derecha es el que trae el equipo y el otro es que salio de un deshuase de mis primeros intentos en los amplificadores.
los otros marca dec no encontré la hoja de datos.

Espero haber sido claro en exponer mi duda ya que traigo un sueño pero no quería dejar la pregunta para otro día nos vemos y a dormir,que hoy los enanos se divirtieron pero yo termine sin pila😴
P.D. el kenwood es el 894 cuya única diferencia es que trae una etapa mas de amplificacion para el canal central, es el mismo diagrama.
seguimos leyendonos
 
Ya con menos sueño aquí esta para quien le sirva,ya solo queda duda con el relevador del standbye y el relevador de la derecha en la primera foto,eso si esta en japones😁 pero se entiende la información que buscaba.
 

Adjuntos

Pues yo tampoco pero me salto la duda 😅 ,ya que nuca había verificado el estado de los relevadores hasta que se me ocurrió revisarlos y comparar con la hoja de datos para ver su estado,es mas por entender como funcionan y en caso de tener que usar un reemplazo como recalcular esa parte en el amplificador.
según yo,la resistencia de 220 ohms sale de la diferencia de 25.5-24/corriente del relevador y despejando la corriente, de ahi me daría la corriente del relevador pero me da 6.81mA me quede ????'.
ahora usando la resistencia que medí y el voltaje de trabajo de ese relevador me da una corriente de 34.6mA y usando estos datos meda una resistencia de 34.6 ohms que dista mucho de los 220 ohms que tiene el circuito.
Leeré un poco mas y les comento mis dudas sencillas tal vez pero entretenidas:unsure:.
seguimos leyendonos
 

DOSMETROS

High 2m Modereitor
En general son activados por tensión , su tensión correspondiente , así que unos pocos Ohms de mas o menos no influyen , en general los Ohms son informados por el tema de consumo . . . y que no te queme el transistor que lo excita
 
Ok,pues avanzando un poco reemplace los c2632/a1124 por que como mencione en el amplificador que dio origen a este post ya no los conseguí y como tampoco consigo ya los ktc3206/ktc1024:cautious:.
Pues los remplace con d669/b649 que ya tenia guardados.
Ojo para los que compran en sgemx están vendiendo unos d669a que según yo no son ni remotamente originales o de buena manufactura, ya que miden mas de la ganancia que debe de tener de acuerdo al rango en la hoja de datos,los b649 miden bien funcionan bien,anteriormente vendían unos d669 de utc esos también estaban bien,pero ahorita están vendiendo unos psuedo hitachi que no recomiendo comprar ya que uno viéndolo de cerca parecía estar lijado longitudinalmente y la letras aun que en laser un tanto ilegibles, bueno espero le sirva a alguien la información mi celular volvió a morir pero en cuanto reviva les subo fotos de los transistores que según yo son falsos.
seguimos leyendonos
 
ya de regreso y en la nueva casa (ya logramos mudarnos)por el momento no podre terminar la reparación de este amplificador debido a que hay restricciones ya saben por el covid y pues para que exponerse ,espero no me cierren el changarro aun😁,en cuanto pueda saldré por las 4 resistencia y un capacitor que me hacen falta jejeje suerte y cuídense mucho
 

Temas similares


Arriba