L.G. RP-21FD17G con chasis MC-059A en stand by

#1
saludos, tengo en el taller un L.G. RP-21FD17G con chasis MC-059A el cual llego con la falla de que estando en stand-by se le pulsa la tecla del c+ para encender, el enciende da imagen y sonido luego de dos segundos se vuelve a poner en stand-by revise el filtro grande de fuente y el de b+ estando ok el voltaje de b+ esta en 102 y cuando se pulsa para encender sube a 112 le cambie el se110 y el opto cupler pero la falla continua solicito orientación

gracias ,subo el diagrama para agilizar
 

Adjuntos

Última edición:
#2
Es probable se active la protección denominada Abnormal. La misma
actúa sobre el pin nº 25 del IC501 (UOC). Con debida precaución puedes
intentar desactivarla por un relativamente breve tiempo y controlar si
permanece o no encendido. Para realizar esta prueba debes quitar el
puente J523 (si se encuentra en ese aparato) ó de lo contrario,
desconectar el colector del transistor Q16.
Nota:
Se deslizó un error al mencionar el modelo, lo correcto es MC-059A
Saludos.
 
Última edición:
#4
si es MC-059A sufro de dislepsia y a veces se me escapa



gracias Dantonio por responder esa prueba la realice por que del pin 25 a tierra marcaba 20 ohm debiendo ser alrededor de 900 ohm. al desconectar el pin la pista si marco los 950 ohm con relación a tierra pero el integrado me marco 20 ohm a tierra aparte que al resoldar el integrado dejo de encender solo queda en stand by lo hice tres veces al estar caliente por la soldadura encendía y apagaba a los 3 segundos al enfriar ya no enciende
 
Última edición:
#5
Veo por tu respuesta que ya conoces la solución, es bastante frecuente en ese
chasis que al UOC se lo encuentre defectuoso y manifieste esa falla.
 

DOSMETROS

High 2m Modereitor
#9
:aplauso:

Me gusta la gente que cuando logró la solución , la comenta para que le sirva a otros

:aplauso:

Ese es verdadero Espíritu de Forista

:aplauso:
 
Arriba