Laminadora solo funciona con calor

#1
Hola
en nuestra empresa tenemos una laminadora a la que tenemos que proporcionar calor o tocar un microprocesador (cuadrado) para que funcione bien, creemos que el problema es de mala conductividad en esta pieza, nuestra duda es la siguiente

¿como podemos mejorar la conductividad de un micro como este?
¿hay algún componente que al estar estropeado mejore su funcionamiento con calor?




 

DOSMETROS

High 2m Modereitor
#2
Ummmmm , los componentes que "mejoran" temporalmente con calor son los capacitores electrolíticos ¿ No será que al calentar el micro también reciben calor ?

Otra posibilidad es que esté algo desoldado o alguna pista cortada y que al calentar se dilate , se curve y haga contacto . . .
 
#3
Podes subir una foto del lado de las soldaduras? En una ocasion me toco desarmar un equipo que costaba US$ 95,000 ya que el proveedor no se animaba a hacerlo. Curiosamente una pata de uno de los integrados, estaba doblada, de modo que aun hacia contacto, pero con el tiempo solo pasabas cerca del equipo y con una pequeña vibracion se venia abajo. Me llevo una semana de trabajo desarmarlo y volver a armarlo. Lo malo es que era de la oficina y lo hice en tiempo de labores, de modo que solo me quedo la satisfaccion de haberlo logrado.
 

Fogonazo

Exorcista & Moderador eventual
#4
Ya que arranca al darle calor esto puede ser una herramienta de diagnóstico.

Trata de identificar la zona donde al aplicarle calor funciona, es decir NO apliques calor de forma indiscriminada sino por sectores.
 
#10
Buenas
He estado trasteando con la placa y he descubierto dos cosas básicas con vuestros comentarios 1° da igual donde presione la placa no a de ser en en micro cuadrado para que funcione mejor, 2° cuando caliento la placa en exceso también funciona mal
La única respuesta que he observado dando calor a componentes por separado es en el condensador grande de la izquierda del todo, me surgió la duda de que función puede tener el cristal en esta placa
Seguiré revisando pistas y soldaduras
Un saludo
 

Fogonazo

Exorcista & Moderador eventual
#11
Buenas
He estado trasteando con la placa y he descubierto dos cosas básicas con vuestros comentarios 1° da igual donde presione la placa no a de ser en en micro cuadrado para que funcione mejor, 2° cuando caliento la placa en exceso también funciona mal
La única respuesta que he observado dando calor a componentes por separado es en el condensador grande de la izquierda del todo, me surgió la duda de que función puede tener el cristal en esta placa
Seguiré revisando pistas y soldaduras
Un saludo
El cristal da la precisión al "Clock" que coordina y da los tiempos para todo.

El "Capacitor grande" se encuentra junto a lo que parecen 2 reguladores de tensión, revisa las soldaduras de ambos
 
#13
paso de aplicarle calor a mover la placa... seguro es una soldadura floja. una pregunta, que hace el equipo antes de tu tocarle la placa? da señal de vida al meterle tencion?
 
#14
Cuando enciendo el equipo se enciende el panel led aunque sin textos legibles solo algún les aleatorio, también esta placa posee un zumbador para los botones y este zumbador en frío no suena
 
#15
Tambien puede ser una pista cortada, a veces es tan delgado el corte que a simple vista no se ve, intenta con algo de madera, presionar diferentes partes de la placa, eso te dara una idea si el problema es este, ya que mencionas el calor pero tambien que cuando presionas funciona. Es decir que una cosa u otra? porque si es solo con presion, descartamos que algun componente "mejore" con el calor, ya que presionas y funciona, asi que mas bien pienso que son soldaduras "frias" o una falla en alguna pista del circuito impreso, para lo cual es necesaria mucha paciencia para localizar...
 

DOSMETROS

High 2m Modereitor
#16
Había un líquido . . . no me acuerdo bien cómo era , pero detectaba pistas cortadas haciendo una especie de esfervecencia-hervidero , en ese sitio :unsure:
 
#19
Buenas a todos
Parece que emos encontrado el posible fallo en la placa, al parecer 2 de las resistencias "en linea" esta agrietada y al empujarla de alguna manera funcionaba, cuando cambiemos esto os comento algo
Un saludo y gracias
 
Arriba