Lampara UV no enciende.

#21
En el video en el intento 3 se nota que el circuito logra prenderlo, eso es logico, cuando el gas interior de la lampara ya esta caliente con un poco de voltaje se puede lograr prenderlo. Por que fue el segundo circuito el que realmente funciona si hubiera esperado a que se enfrie no arranca nunca con el balastro pequeño.
Con las ahorradoras de 20 Watts , encendés tranquilamente tubos de 40 Watts , enciende perfecto con una luz más mortecina
Bueno, les comento que he desmontado una ahorradora de 18 watts, la cual no prendia bien es decir funcionaba prendia solo una parte de la lampara, y utilize la balasta de esta ahorradora para probarlo en mi circuito y los resultados fueron totalmente nulos, nisiquiera logre encender la lampara de 11 watts normal que con la reactancia normal si encendia, no se si es que la balasta no funciona o si lo conecte mal, conecte la fase al cable rojo y el neutro al blanco del lado izquierdo, y luego tome de los 4 pines, los dos de un lado juntos a una patita del zocalo y lo mismo del otro, adjunto foto para que lo vean, intentare conseguir otra balasta para probar con otra a ver si alguna vale.

Saludos y gracias
 

Adjuntos

#22
Pues algo funciona mal, porque con esas ahorradoras, es muy facil encender tubos fluorescentes de mayor potencia.

Sin embargo, lo que se ve alí, es que cortocircuitaste cada pareja de pines.
Cuando en realidad, se usan los pines por separado(un par para cada extremo de un tubo fluorescente).



 
Última edición:
#23
Pues algo funciona mal, porque con esas ahorradoras, es muy facil encender tubos fluorescentes de mayor potencia.

Sin embargo, lo que se ve alí, es que cortocircuitaste cada pareja de pines.
Cuando en realidad, se usan los pines por separado(un par para cada extremo de un tubo fluorescente).

http://www.afinidadelectrica.com.ar/html/Image/articulo131-cfl/art131-cfl-diseccion05d.JPG

http://www.afinidadelectrica.com.ar...izacioncfl/art203-reutilizacioncfl-fig803.JPG
Tenia entendido que al ser del tipo PLS (Foto adjunta en el primer mensaje al principio de todos) debia de juntar cada pareja de pines para la conectar cada pareja a una de las puntas de la lampara, despues de probarlo asi probe ponerlos por separados en los de las puntas y ya no arrancaba, de todas formas nose si la balasta funcionaba bien desde un principio. No llego a identificar si en el video que publico zopilote cada par de pines estan en pareja.

Saludos y gracias
 
#24
Los balastros electronicos tienen cuatro terminales, si te fijas bien dos de estos terminales estan unidos mediante un condensador de poliester, esos terminales no se usan. Los que tienes que usar son los que sobran y generalmente lo colocan en los extremos. Dentro de tu lampara UV esta el arrancador y un condensador.
Como te dije, si a un tubo le mandas un voltaje de mas de 700v prende, al estar prendido puedes reducir ese voltaje a menos de 120v y aun asi no se apagara, por que el gas ya se ionizo. Si tu balastro no brinda ese voltaje inicialmente (voltaje transitorio) este bajara a 300v y con ese valor nunca prendera.
Te mensione que tambien se usa un autotransformador de 220v a 110v, utilizas esos pequeños que te dicen que son para 50w para 110v, utilizas su bobinado como balastro y lograras sebar un tubo UV.


Tendras que quitar su carcasa para usar solo el bobinado de 110v, como balastro.
 
Última edición:
#25
Los balastros electronicos tienen cuatro terminales, si te fijas bien dos de estos terminales estan unidos mediante un condensador de poliester, esos terminales no se usan. Los que tienes que usar son los que sobran y generalmente lo colocan en los extremos. Dentro de tu lampara UV esta el arrancador y un condensador.
Como te dije, si a un tubo le mandas un voltaje de mas de 700v prende, al estar prendido puedes reducir ese voltaje a menos de 120v y aun asi no se apagara, por que el gas ya se ionizo. Si tu balastro no brinda ese voltaje inicialmente (voltaje transitorio) este bajara a 300v y con ese valor nunca prendera.
Te mensione que tambien se usa un autotransformador de 220v a 110v, utilizas esos pequeños que te dicen que son para 50w para 110v, utilizas su bobinado como balastro y lograras sebar un tubo UV.

http://shop.rabtron.co.za/catalog/images/PSD45N.jpg
Tendras que quitar su carcasa para usar solo el bobinado de 110v, como balastro.
Bueno antes que nada, quiero agradacerles a todos y cada uno de las personas que comento en este post para ayudarme con este proyecto de encender esta lampara UV, gracias a tu comentario de recien "si te fijas bien dos de estos terminales estan unidos mediante un condensador de poliester" se me ocurrio mirar donde estaba el condensador de poliester y cuales eran los pines que los unian, el segundo y cuarto pin salen de un condensador de poliester por lo que se me dio por probar conectarlo en los pines 1 y 3, para probar la lampara de 11 watts normal, y funciono, instantaneamente coloque el tubo uv de 9 watts y efectivamente, este se encendio perfectamente (Estaba en frio ya que nunca fue encendido de otra manera, la unica ves que se encendio fue hace practicamente una semana). En definitiva entonces para hacer andar el tubo, use la electronica de una lamapara ahorradora de 18 watts (marca Phillips, aclaro por las dudas) con conexion en los pines 1 y 3. Asique estoy mas que contento de que al parecer podre cumplicar con mi proyecto finalmente, de verdad agradesco muchisimo la ayuda que me han dado en este foro siempre con la mejor onda, les dejo unas fotos de como ha sido la conexion final, y del tubo encendido

Saludos y muchas gracias
 

Adjuntos

Última edición:
#29
Que bueno che :D :aplauso:

Aqui estabas poniendo en corto la parte de filamentos :

Ver el archivo adjunto 125545


Así te anda :

Ver el archivo adjunto 125550


Pero deberías probar con los dos terminales de afuera , o sea cambiar la pinza negra al de afuera ;)

La próxima comprá una mezcladora , o usá una quemada :

https://www.forosdeelectronica.com/f23/lamparas-uv-onda-corta-bajo-costo-50649/

Saludos !
Efectivamente funciona con los terminales como en la foto, si cambio la pinza negra al de afuera, osea que quedaria en los terminales de las puntas, no enciende ninguna lampara.
Ese post esta muy interesante, pero en el hablan de los rayos uv de onda corta (UV-C), o por los menos esos tengo entendido que son los germicidas, yo en mi proyecto buscaba que la luz sea de 365nm (UV-A) ya que estos son los que se utilizan para curar el gel uv con el que se pegan las pantallas de los celulares.

Saludos y gracias
 
#30
H.


Mira lo que encontré en 7aringa por recordar las fotitos de los post #25 y#26 ;) ;).

Lo copie en un pdf así ya queda en el foro (y) (y) !!!.




Saludos, JuanKa.-
 

Adjuntos

#32
Hola J2C. Yo también lo copié para prueba solamente, pero solo lo pude hacer por pedazos. ¿Cómo hiciste para pasar el htm a pdf? Siempre me fue difícil hacerlo. Gracias por tu respuesta.
En cuanto a lo que dice el amigo de las lámparas UVA o UVC, en realidad son las mismas lámparas de mercurio, solo cambia el vidrio o cuarzo con que se hacen y que filtra los UV. También pueden cambiar los gases que hacen de ignitores del mercurio, que es en definitiva el que provee los UV. Ah, también cambia la presión interna de los gases, pero para la electrónica es lo mismo. Por eso la que el compró es de 365 nm. Se filtra con el tubo para que salga solo ese componente de la luz. Y algunas tienen un fósforo que toma todos los UV y los transfotma en 365 nm. Y otras son iguales pero con un filtro de Wood que les da el color violeta y pasan solo los de 365 como las clásicas detectoras de billetes falsos.
 

Temas similares

Arriba