Lavavajillas TeKa LPT 840 - no calienta - no para de lavar.

Buenas tardes.
Llevo varios días y en intervalos de tiempo trabajando con un problema en el lavavajillas que a continuación os resumo. TEKA LPT 840
Al principio me aparecía el código de error E3, según el manual la resistencia no calienta el agua, también pude observar que el agua se quedaba sin desaguar, comprobé la manguera y estaba totalmente obstruida, pasé al limpiado de la misma. Después de desatascar la tubería de desagüe de la maquina y comprobar la resistencia que me daba continuidad, le puse un programa corto y faltando 17 m. para terminar no paraba de lavar. A continuación hice lo siguiente: conecté dos lamparas una antes del termostato y otra en la entrada de la resistencia, para comprobar si llegando a ese punto del programa se encendían las luces y llegaba tensión abajo a la resistencia, cosa que no ocurrió, he de suponer que el problema radica en la placa ...pero donde en el relé o en algún otro componente?,, me dirijo a vds.. y a vuestra inestimable ayuda, ya que sois unos cracks,, según las resoluciones en este foro. Os mando imágenes. Muchísimas gracias.
 

Adjuntos

  • IMG-20190414-WA0017.jpeg
    IMG-20190414-WA0017.jpeg
    160.2 KB · Visitas: 7
  • IMG-20190414-WA0021.jpeg
    IMG-20190414-WA0021.jpeg
    190.5 KB · Visitas: 8
  • lamparas comprobar.jpeg
    lamparas comprobar.jpeg
    160.5 KB · Visitas: 8
  • placa cableada.jpg
    placa cableada.jpg
    310.1 KB · Visitas: 7
  • placa_pistas.jpg
    placa_pistas.jpg
    444 KB · Visitas: 7
  • punto resistencia.jpeg
    punto resistencia.jpeg
    198.4 KB · Visitas: 6
  • punto resistencia2.jpeg
    punto resistencia2.jpeg
    166.1 KB · Visitas: 8
  • placa_1.jpg
    placa_1.jpg
    382.9 KB · Visitas: 8
Arriba