Luces audioritmicas simples con un transistor

#61
Bienvenido al foro!

Los calculos se hacen en base a la corriente del o de los diodos led a conectar, si en serie o en paralelo, con el voltaje que quieres usar, en este caso 9Vcc, teneindo en cuenta la caida de tension del transistor!

Si te complique la vida, me avisas, y te eyudo ( o te ayudara alguien que esta por aca),
Saludos!
:oops::cry: si me complicaste un poco :$ jejeje podrias explicarme bIEn qUE onda? ya hize el primer circuito y pues tengo una fuente de 12 pero solo en la escuela y pues ya en casa queria usarlo conn 9v aparte aun con eso estoy teniendo muchos problemas no me funciona como deberia :(
 
Última edición por un moderador:
#65
:oops::cry: si me complicaste un poco :$ jejeje podrias explicarme bn q onda? ya hize el primer circuito y pues tengo una fuente de 12 pero solo en la escuela y pues ya en casa queria usarlo conn 9v aparte aun con eso estoy teniendo muchos problemas no me funciona como deberia :(
Para usarlo con 9v conecta una r de 390Ω
Leds.GIF
 
Última edición:

Fogonazo

Exorcista & Moderador eventual
#66
Hola ¿ aaa ? oigan SOY nuevo en esto no se como hacer los calculos para usar solo 9v
:oops::cry: si me complicaste un poco :$ jejeje podrias explicarme bIEn qUE onda? ya hize el primer circuito y pues tengo una fuente de 12 pero solo en la escuela y pues ya en casa queria usarlo conn 9v aparte aun con eso estoy teniendo muchos problemas no me funciona como deberia :(
Reglas generales de uso del foro

05) Escribe de manera correcta y legible para todos. Estás en un Foro no en un Chat.
 
#67
La bola de cristal se encuentra fuera de servicio.

Ver el archivo adjunto 20159

Por favor, suba el diagrama esquematico del circuito para poder ayudarlo.

:cool:

hahaha peeeerdon, es este el que estoy haciendo teoricamente ya lo tengo terminado solo que para calarlo solo puse 2 leds. Cuando lo conecto al plug de audio no enciende :S es el problema por que se me hace raro que deje conectada una pata conectada al plug y la otra la toco con mi dedo y encienden los leds. no se que hacer soy muy nuevo ee esto!!
 

Adjuntos

Última edición:
#68
hahaha peeeerdon, es este el que estoy haciendo teoricamente ya lo tengo terminado solo que para calarlo solo puse 2 leds. Cuando lo conecto al plug de audio no enciende :S es el problema por que se me hace raro que deje conectada una pata conectada al plug y la otra la toco con mi dedo y encienden los leds. no se que hacer soy muy nuevo ee esto!!
MIRA pana este es un audioritmico que tengo conectado en el home de mi computadora tiene 5 salidas a las cual conecte con cada entrada de audio de este circuito pero si quieres lo puedes construir con solo una salida y algunos leds menos lo que si no recomiendo es que le pongas mas de 4 leds. yo lo tengo instalado en mi compu y funciona muy bien te dejo el circuito y unas fotos de mi audioritmico suerte con el tuyo
Ver el archivo adjunto AUDIORITMICO PARA HOME THEATER.rar

se me olvidaba en el mensaje numero 39 estan las fotos del audioritmico y en el numero 46 esta el video para que veas como funciona suerte
 
Última edición:
#69
MIRA pana este es un audioritmico que tengo conectado en el home de mi computadora tiene 5 salidas a las cual conecte con cada entrada de audio de este circuito pero si quieres lo puedes construir con solo una salida y algunos leds menos lo que si no recomiendo es que le pongas mas de 4 leds. yo lo tengo instalado en mi compu y funciona muy bien te dejo el circuito y unas fotos de mi audioritmico suerte con el tuyo
Ver el archivo adjunto 43516

se me olvidaba en el mensaje numero 39 estan las fotos del audioritmico y en el numero 46 esta el video para que veas como funciona suerte
jejeje gracias, oye, pero ¿con que programa abro el archivo que me enviaste tiene una extencion .lvw ?

Saludos
 
#70
Hola malvinas3bis:

Las resistencias de los LEDs son de 150K, con esas resistencias nunca van a encender los LEDs.
Las resistencias de las bases de 220K creo que son muy grandes, como para dar una corriente de base adecuada.

Chao.
elaficionado.
 
#71
jejeje gracias, oye, pero ¿con que programa abro el archivo que me enviaste tiene una extencion .lvw ?

Saludos

Se abren con el Livewire

Las resistencias de los LEDs son de 150K, con esas resistencias nunca van a encender los LEDs.
Las resistencias de las bases de 220K creo que son muy grandes, .
Es verdad esto , son valores inmensos para lo que se busca! para mi se olvido corregir la unidad al diseñar el circuito.

hahaha peeeerdon, es este el que estoy haciendo teoricamente ya lo tengo terminado solo que para calarlo solo puse 2 leds. Cuando lo conecto al plug de audio no enciende :S es el problema por que se me hace raro que deje conectada una pata conectada al plug y la otra la toco con mi dedo y encienden los leds. no se que hacer soy muy nuevo ee esto!!
En alguna coneccion le habras errado, ya que es de lo mas sencillo.
Que TRs estas usando?
 
Última edición:
#72
Se abren con el Livewire



Es verdad esto , son valores inmensos para lo que se busca! para mi se olvido corregir la unidad al diseñar el circuito.



En alguna coneccion le habras errado, ya que es de lo mas sencillo.
Que TRs estas usando?
Estoy usando un tip31. Pero acabo de tener duda por que estoy conectando diferente las patitas del transistor a como tu las colocas en tu transistor. crees que sea eso?
 
#75
No alcanzo a ver todas las conexiones completas, pero a simple vista esta bien , el cable verde es el de entrada no?

Y la imagen no la subi yo, pero te la adjunto aca, basicamente eran 4 o 5 circuitos iguales a los que estan ahi, pero ojo, los valores no son los correctos!
 

Adjuntos

#76
No alcanzo a ver todas las conexiones completas, pero a simple vista esta bien , el cable verde es el de entrada no?

Y la imagen no la subi yo, pero te la adjunto aca, basicamente eran 4 o 5 circuitos iguales a los que estan ahi, pero ojo, los valores no son los correctos!
Sí, efectivamente el cable verde es el de la entrada, la unica diferencia con el circuito que me muestras, es el valor de las resistencias, y que yo puse los leds en paralelo. te digo que lo unico que es diferente seria el como lo tienes tu conectado en la primera imagen que subes en el mensaje 39 ya que como te digo conectas dos cosas en posiciones diferentes, no se si yo elegi bien mi base colector y emisor.
segun yo lo conecte como en la imagen que habia subido donde marque el BCE e incluso puse aun lado una imagen del tip31 para orientarme
 
#78
la imagen del mensaje 39 no es mia tampoco, pero esta si, ya si se te complica esto, no se!!
Ver el archivo adjunto 43549
Fijate, a ver que onda!
no psss no asi tal cual lo pusiste en la imagen lo tenia, pero nada :S lo mas extraño es que si le pongo un pulso directo en la salida donde supuestamente estoy poniendo el audio enciende el LED la verdad no se que estare haciendo mal, por que esta tal cual.

lo mas extraño es que si lo toco la punta donde conecto la señal enciende :s aveces poquito y avces cuando toco la resistencia enciende
 
Última edición:
#80
¿ Tienes conectado vivo y GND del reproductor al circuito ?

Si a vivo le llamas la señal que vendria de audio, y GND tierra, si, si los tengo conectados, conecte en el plug-in tiene 3 patitas conecte 2 una a la resistencia que despues llega al diodo y finalmente al transistor y la otra la conecte directo a tierra.
 

Temas similares

Arriba