Luces audioritmicas simples con un transistor

#84
Hola.
Prueba como resistencia de base 220 ohm
La resistencia de 150 ohm disminúyela, y mira que pasa.

Chao.
elaficionado.
de hecho lo estaba probando sin resistencia y solo encendia uno, tambien probe bajando la resistencia de 1k a 100 y casi no se mueven, y estando los LEDs en paralelo y es lo mismo solo enciende uno y muy quedito
 
#88
Si, de hecho probe con 3 baterias una de 6, una de 9 y una de 12 y con las 3 pasa lo mismo, bueno con la de 12 prenden mas. pero no todos. ni en serie ni en paralelo

Si lo haces asi como esto,
diseño.jpg

no te va a funcionar porque los 9Vcc de la bateria no alcanza para 4 led en serie, a lo sumo 3 muy justo!

si lo conectas a 6Vcc pone un led con una R de 220Ω

Si usas 12Vcc usa una R de 470

y si funciona pone los led en paralelo con su respectiva R
 
#89
Hola.

Prueba el estado de cada LED de manera independiente, con una resistencia de de 1K y 9V.

Chao.
elaficionado.
probe 4 LEDs como dijiste y no encendieron :cry: y despues puse un directo a los 6 y se quemo jajaja tenia curiosidad....

probare conectadolo a 6 vcc y un LED con la resistencia de 220. le pondre 2 de 100 por que no tengo de 220
______________________________________________________________________________
Funciono con 6 vcc 1 solo LED y una resistencia de 220 que encontre, intentare usarlo con mas LED's como puedo hacer los calculos para saber cuantos puedo poner y con que resistencia cada uno?

me habian dicho en un post anterior que se mide el voltje entre la intensidad de cada LED pero no entendi muy bien

________________________________________________________________________

3 prueba lo volvi a conectar denuevo solo con 1 led y 6vcc intente ponerle 2 LED's pero no se movia lo volvi a colocar 1 led con 1 ressitencia de 220 y ya no se movio de nuevo =S no se que es lo que me falla
 
Última edición:
#90
probe 4 LEDs como dijiste y no encendieron :cry:
Con 4 led no te da el voltaje de la pila!

y despues puse un directo a los 6 y se quemo jajaja tenia curiosidad....
:LOL: :LOL: :LOL: :LOL: :LOL: :LOL: :LOL:

______________________________________________________________________________
Funciono con 6 vcc 1 solo LED y una resistencia de 220 que encontre, intentare usarlo con mas LED's como puedo hacer los calculos para saber cuantos puedo poner y con que resistencia cada uno?
Para saber, calcula el consumo de los led (sumalos) y fijate hasta donde te puede dar el maximo de la bateria, ( si no me equivoco es de alrededor de 100mA)

me habian dicho en un post anterior que se mide el voltje entre la intensidad de cada LED pero no entendi muy bien
tampoco lo entendi yo!

3 prueba lo volvi a conectar denuevo solo con 1 led y 6vcc intente ponerle 2 LED's pero no se movia lo volvi a colocar 1 led con 1 ressitencia de 220 y ya no se movio de nuevo =S no se que es lo que me falla
Si quieres poner dos led en serie no lo conectes atraves de la R, sino los dos directamente, si los pones en serie usa uan R para cada led

ya no se movio de nuevo =S no se que es lo que me falla
Tenes un cura por ahi cerca, una bendicion seria bueno!!:cool:
 
Última edición:
#92
Hola malvinas3bis:

Las resistencias de los LEDs son de 150K, con esas resistencias nunca van a encender los LEDs.
Las resistencias de las bases de 220K creo que son muy grandes, como para dar una corriente de base adecuada.

Chao.
elaficionado.



JA JA JA JA que bruto se me olvido cambiarlas a ohmms las resistencia son de 270 y 150 ohmms muy bien ahi fogonazo siempre bienvenidos tus aportes
disculpas por el error

hahaha lo puse asi sin resitencia 2 Leds directos y solo enciende uno el otr ni parpadea......
tomare muy enserio la idea del cura :LOL:
alfnes las resistencias son de 270 y 150 ohmms no kohmms disculpa si te confundi
 
Última edición:
#98
Hola.

Usa una resistencia de base de 33 ohmios.
Que tanto volumen de sonido le pones.

Chao.
elaficionado.

no tengo resistencias de 33 lo puedo poner directo?? lo he probado poniendole volumen desde poquito hasta lo maximo que da mi ordenador.
_____________________________________________________________________

oigan, me ha funcionado =D!!!! e incluso conecte dos LEds en paralelo y los 2 funcionan y se ven bien pero sin resistencia, pero cuando conecte un tercer LED solo dos encienden bastante fuerte y el tercer LED enciende muy poco, que puedo hcer para que los 3 prendan igual, si se supone estan en paralelo?
 
Última edición:
#99
oigan, me ha funcionado =D!!!! e incluso conecte dos LEds en paralelo y los 2 funcionan y se ven bien pero sin resistencia, pero cuando conecte un tercer LED solo dos encienden bastante fuerte y el tercer LED enciende muy poco, ?
Cuando los conectas en paralelo, lo haces cada led con su resistencia? porque asi deberia ser, no los pongas en paralelo usando solo un resistor!

Y los led Azules se conectan a 3,2Vcc
Te dejo el datasheet del led de alto brillo!
 

Adjuntos

Última edición:
Cuando los conectas en paralelo, lo haces cada led con su resistencia? porque asi deberia ser, no los pongas en paralelo usando solo un resistor!

Y los led Azules se conectan a 3,2Vcc
Te dejo el datasheet del led de alto brillo!
pues los estoy conectando a 6vcc pero si les pongo resistencias por eso no le estoy poniendo
 

Temas similares

Arriba