Luces de emergencia

#1
Hola muy buenos días, estoy intentando reparar unas luces de emergencia que presentan todas el mismo problema. El problema es que la batería carga correctamente, al comprobar el estado del tubo fluorescente mediante el botón test enciende correctamente (tanto estando conectadas a corriente como sin corriente) pero una vez desconecto la corriente de alimentación, dejándolas con la batería, no enciende.

Al principio pensé que se trataba de un error en el transistor Q1 pero las medidas me dan correctas y ando perdido, aparentemente todo funciona correctamente, donde creo que puede estar el error es en IC e IC2 aunque no entiendo bien el por que. Si alguien puede ayudarme a localizar el error y explicármelo se lo agradecería.

Adjunto el diagrama de las luces

Muchas gracias de antemano.
 

Adjuntos

#5
Pense lo mismo, pero la bateria esta correctamente al 80% de su capacidad. Si puenteo el boton de test para mantener encendida la luz aguanta 10 min encendido (no he podido dejarlas cargando).
 
#6
En ese esquema no se ve nada que encienda la lámpara cuando se corta el suministro eléctrico. Sólo se ve un latch que se activa con un pulso positivo de la línea TEL y se desactiva con un pulso negativo en dich a línea. Supongo que esas luces se activa de manera remota.

Edit: Si que está ahí el sistema de encendido, pero no es evidente a simple vista. Se activa cuando no hay diferencia de potencial entre las distintas masas. Mira que las masas no se estén tocando.
 
Última edición:

el-rey-julien

Well-known-Perejil Trans
#7
Pense lo mismo, pero la bateria esta correctamente al de su capacidad. Si puenteo el boton de test para mantener encendida la luz aguanta 10 min encendido (no he podido dejarlas cargando).
es la batería mala,¿no tenes una batería buena para probar?
tiene que aguantar por lo menos 1 hora si la batería estuviera buena,,,,,con 80% de carga,,si una hora por lo menos
PD:
esas baterías solo duran tres años,aunque no las uses o no allá tantos cortes de luz ,se estropean igual
 
Última edición:
#8
sin el esquema original, me resulta dificilisimo decirte por que no conmuta :rolleyes: podras levantar el circuito a mano y subir el esquema?

es la batería mala,¿no tenes una batería buena para probar?
tiene que aguantar por lo menos 1 hora si la batería estuviera buena,,,,,con 80% de carga,,si una hora por lo menos
PD:
esas baterías solo duran tres años,aunque no las uses o no allá tantos cortes de luz ,se estropean igual
Gus, la vida util de la bateria depende de la fuente, o mejor dicho, de como la cargan.
Lo mismo pasa con las alarmas, Hay equipos que le dan una vida util de hasta 4 años, y en algunos otros casos, no llegan a los 2 años y medio... Todo depende de la cuasi fuente inteligente chinocracica, que en algunos casos se pasa de corriente o bien, no sensa apropiadamente la tension y no corta casi nmunca en los valores apropiados.
En estos casos, suelo tirar el equipo por que no vale la pena invertir en una bateria y no lo reciclo...salvo que sea de led :cool:
 

el-rey-julien

Well-known-Perejil Trans
#9
sin el esquema original, me resulta dificilisimo decirte por que no conmuta :rolleyes: podras levantar el circuito a mano y subir el esquema?



Gus, la vida util de la bateria depende de la fuente, o mejor dicho, de como la cargan.
Lo mismo pasa con las alarmas, Hay equipos que le dan una vida util de hasta 4 años, y en algunos otros casos, no llegan a los 2 años y medio... Todo depende de la cuasi fuente inteligente chinocracica, que en algunos casos se pasa de corriente o bien, no sensa apropiadamente la tension y no corta casi nmunca en los valores apropiados.
En estos casos, suelo tirar el equipo por que no vale la pena invertir en una bateria y no lo reciclo...salvo que sea de led :cool:
por eso mismo lo digo,te fijaste en el esquema la parte del cargador,
tres años a lo sumo 3 y medio
 
Arriba