Mackie Fx8v2 - Parpadeo de luces, no funciona.

Buenas tardes,

Mi nombre es Gustavo, tengo una consola Mackie Fx8v2 que compre hace unos 3 años, no tiene mucho uso (generalmente la uso durante los fin de semanas algunas horas).
La misma al encenderece comenzo a hacer un parpadeo en sus luces (tipo baliza) y no funciona. Tengo algunos conocimientos básicos de electrónica por lo que decidí buscar la causa del problema. Inicialmente medí la fuente de alimentación que es interna, es una fuente conmutada de 7, 15 y 48 v y vi que en la misma había variación de tensión en la etapa de 15v, que decendia 3 v aproximadamente en oscilación subiendo hacia los 15 nuevamente sin carga.
Cambio un diodo que se encontraba abierto, y cambie los electrolíticos de la etapa de filtrado (salida) a manera de precaución.
Al conectar nuevamente en la energía, se produjo un corto en la etapa primaria, quemo la resistencia después del capacitor de filtrado y seguramente el mosfet junto con el PWM de control. Estuve intentando buscar la diagrama en internet pero no tuve éxito, Como esto ya excede mis conocimientos agradecería cualquier orientación a seguir para poder solucionar el problema.

Snap 2019-09-24 at 13.21.06.png

Snap 2019-09-24 at 13.25.01.png
Snap 2019-09-24 at 13.25.24.png
Snap 2019-09-24 at 13.25.52.png

Aguardo sus comentarios y la ayudan que me puedan brindar.

Muchas Gracias
Saludos.
 
hola Gustavo, he visto que tenias problemas con tu mesa.Yo tengo la misma ,pero la de 12 canales;comparten la misma fuente de alimentacion.Me gustaria pedirte un favor,me puedes decir el valor del diodo numero 5 y el 6 ?.La compre de segunda mano y el que la tenia me dijo que le paso lo mismo,que le cambio esos diodos.Pero no estoy seguro de los valores que tienen.Te agradeceria que me pudieras pasar los valores.Muchisimas gracias.
 
Tejota,

Como estas ?? Los diodos D5 e D6 son SB660 6A 60v. No te doy 100% de certeza porque la consola la tiene un técnico conocido que está intentando repararla. Tuve el problema del integrado que no sabía cual era, pero por suerte encontré el esquemático en internet (misma fuente).
Te lo dejo por si te ayuda (creo que es el mismo para el modelo de 8 y 12 canales. Yo tuve problemas con 1 de esos diodos el cual cambie por un reemplazo. Cuando lo cambie cortocircuito el integrado y creo que el transistor de potencia. El resultado es el de las fotos :(.
Ojo cuando lo cambies, proba bien para que no tengas el mismo drama. Espero te sirva a orientación.

Saludos.
 

Adjuntos

Temas similares


Arriba