Mando a distancia disco duro reproductor no funciona el Power

#1
Pues eso, el mando a distancia de un disco duro de estos que pueden reproducir video al conectarlos a una TV. El disco duro atrás tiene un botón de encendido, pero al parecer eso sólo hace que el disco duro arranque en modo de almacenamiento. Para usarlo como reproductor hay que encenderlo CON el mando.
El principal problema es que al comprobar los botones con la cámara del móvil, el infrarrojo parpadea con todos los botones (incluso los que están "ocultos") menos el de power. Mirando lo que es la placa no se ve nada quemado y la he limpiado con alcohol varias veces. La goma la he limpiado por si acaso, pero he comprobado ya que no es el causante del fallo. Subo foto de la placa, a ver si alguien puede arrojar un poco de luz al asunto. IMG_20190120_222059_724.jpg
IMG_20190120_222106_171.jpg
IMG_20190120_222139_712.jpg
IMG_20190120_222118_982.jpg Gracias.
 
#3
Proba con otro botón de la misma goma, la parte conductora se suele gastar, si anda, vienen unos discos conductores que se pegan sobre el viejo para que siga funcionando
 
#4
Si puedes lograr ver la emisión de pulsos, significa que el control remoto se encuentra en "buen estado".
Aunque esa no es de ninguna forma una prueba válida, al menos se puede determinar el buen estado del diodo emisor.
Una prueba más coherente implica el uso de un osciloscopio conectado a la salida de receptor IR y ver si en realidad existe un tren de pulsos.
También se puede usar una punta lógica o un trazador de señales de audio.
 

Arriba