Marshall MG100FX corta el sonido.

#1
Hola. Tengo un Marshall MG100FX de segunda mano. Después de un rato trabajando, se corta el audio pero sigue encendido, si lo apago y enciendo de nuevo todo funciona perfecto...hasta que aprox una hora después, se repite el efecto.

Lo he destapado pero no se aprecia nada extraño: no hay componentes dañados a simple vista, no hay polvo, ni basuras, no hay cables sueltos. Lo único raro es que el ventilador no funciona, sin embargo, tampoco se calientan los transistores asociados al mismo.

Durante el tiempo que lo he tenido destapado no ha repetido la falla.

El dueño anterior dice que nunca tuvo ese problema.

En espera de sus opiniones, les saludo. ...
 
#3
Revisaste las soldaduras del módulo de potencia? Es bastante común el problema en ese modelo.
Fijate también en la fuente las soldaduras de los caps grandes y del puente rectificador.
Es un muy buen equipo ese!
Saludos
 
#4
Revisaste las soldaduras del módulo de potencia? Es bastante común el problema en ese modelo.
Fijate también en la fuente las soldaduras de los caps grandes y del puente rectificador.
Es un muy buen equipo ese!
Saludos
Mira también el ventilador que no este roto o atascado.

Pues a mi me da la sensación de un producto gama baja, aprovecharse de la marca que tiene:rolleyes:
 
#5
Pues a mi me da la sensación de un producto gama baja, aprovecharse de la marca que tiene:rolleyes:
No estoy de acuerdo. Es un buen amplificador; que los hay mejores, seguramente. Pero es bastante robusto para ser un Marshall.
Desde luego, son apreciaciones personales, pero me ha tocado reparar varios de ellos y dentro de la amplia gama de la marca, ese es bastante pasable.

Saludos!
 

Temas similares

Arriba