Masa del osciloscopio cierra mi circuito?

#1
Hola gente, tengo una duda que me deja bastante preocupado.
Resulta que estoy midiendo el ruido de fuentes conmutadas con el osciloscopio. Tengo dos fuentes conmutadas de PC (de 19V, 3.42A) y las conecto individualmente a una fuente DC-DC para regular la tensión de salida.

La cuestión es la siguiente:

Haciendo mediciones sobre una y otra fuente note que cuando estaba conectando una de las fuentes de PC a la fuente DC-DC (con su salida conectada a la sonda del osciloscopio) note que SOLO colocando el borne POSITIVO de la fuente de PC en la entrada de la fuente DC-DC esta se encendió, como si de alguna manera se cerrada el circuito con la masa del osciloscopio. Me pareció extremadamente raro porque con la otra no lo hace. Justamente esta fuente que cierra el circuito por algún lado con el osciloscopio es la que mide menor ruido en el mismo, como si de alguna manera la masa del osciloscopio estuviese conectada a la de la fuente de PC.

Pero como es posible? si la fuente de PC tiene aislación galvánica. Puede ser que el osciloscopio tenga su masa a neutro, por cuestiones de ruido en la medición pero como es posible que:
1ro) La fuente de PC cierre circuito con el osciloscopio si la esta tiene aislación galvánica (medi y no hay continuidad entre neutro y negativo)
2do) La fuente DC-DC tampoco tiene continuidad entre su borne negativo de entrada y el negativo de salida sin embargo es como si lo tuviera (seria el menor de los males)
3ro) Llegado el caso que no fuera cierto lo de la aislación galvánica de la fuente de PC, y de la no conexión entre los terminales negativos de entrada y salida de la fuente DC-DC... el osciloscopio también tiene su masa conectada a neutro? no puedo entender por donde se cierra el circuito.

Para que esto suceda tienen que estar pasando esas tres cosas.
1) Masa del osciloscopio a neutro (podria ser)
2) Continuidad entre negativo de entrada y negativo de salida de la fuente DC-DC (midiendolo no la tiene)
3) La mas importante a mi criterio, la no existencia de aislación galvánica en la fuente de PC (midiendola no hay continuidad)

Espero haber sido claro.

Saludos
 

DOSMETROS

High 2m Modereitor
#2
Tema ya tratado , si medís linea eléctrica y se te ocurre poner la pincita en el vivo , posiblemente te evapore el cablecito de tierra.
 
#6
¿Estás seguro de que tus conversores dc-dc son aislados?
No suelen serlo.
Las fuentes de PC suelen tener el negativo a tierra.
El conversor pienso que no pero la fuente de PC si, si tienen el trafo del alta frecuencia. Pero ademas no se si es una falla solo de la fuente (o realmente son asi) porque lo del osciloscopio también me llama mucho la atención. Como puede ser que masa del osciloscopio, neutro y negativo de la fuente de PC estén conectados? Porque no se trata de que estén referenciadas a cero sino que el circuito cierra por ese camino, sino no encenderia. Sin conectar el negativo de la fuente de PC ya esta cerrándose el circuito, porque enciende.

Realmente no entiendo. Y repito, lo de tierra imposible porque no la tengo conectada físicamente a nada ni en la fuente de PC ni en el osciloscopio...

Ahora que estoy pensando, sobre la marcha... puede ser que la fuente de PC y el osciloscopio tengan su neutro a masa los dos, y como los conecte en una misma zapatilla por ahi se esta cerrando el circuito por las tierras de ambos. Eso comienza a tener mas sentido ahora que lo mencionas.


Voy a chequear conectando a otro toma que no tienen el borne de tierra conectado para ver si no era por ese lado que se cerraba el circuito (estan los pines de tierra conectados pero no hay tierra física). Cualquier novedad la comento.

Gracias por la aclaración, no lo había visto de esa manera
Fotos de todo? [TUTO] ¿Cómo subir archivos? (XenForo)

Puede que haya algun capacitor de desacople de ruido con fugas, y junto al terminal de tierra de tu osciloscopio y el de la fuente de PC, esten cerrando el circuito.
Lo tengo todo desarmado, en cuanto lo vuelva a conectar envio fotos si es necesario.

Gracias
Igual me entra otra duda ahora... negativo de la fuente de PC y neutro conectados? y la aislacion galvanica donde quedo? que no se supone que no hay conexión electrica algunas entre la parte "fria" y "caliente" de la fuente? El neutro puede ser la fase si la fase esta en el pin opuesto del toma. No todas las instalaciones siguen la reglamentación al respecto.
 
Última edición:
#7
El negativo de la fuente está conectado a tierra.
El "negativo" de la sonda del osciloscopio está conectado a tierra
El neutro de la fuente no está conectado a tierra
El neutro del osciloscopio no está conectado a tierra

Depende de lo que midas y como pueden pasar cosas

Si tu fuente tiene el neutro a tierra algo está mal.

Si tu fuente tiene el negativo a neutro lo mismo

Si midiendo pones la sonda entre fase y neutro eres tú el que pone el neutro a tierra

Si además mides en el lado de continua, sin hacer nada ya tienes el negativo a tierra y la sonda "negativa" a tierra y todos unidos
 
#8
El neutro y tierra no están conectados directamente, las fuentes conmutadas llevan un filtro EMI que tiene unos capacitores conectados de fase a tierra y de neutro a tierra lo más seguro es que tú circuito se este cerrando por el capacitor y como no estás exigiendo corriente la tensión no cae sobre el capacitor y te da una lectura normal
 
#9
Bueno amigos, acabo de verificar que el circuito se cerraba por ambas tierras, la del osciloscopio y la de la fuente de PC. Realmente no sabia que los terminales negativo de la fuente de PC y masa del osciloscopio estaban a tierra.

Mil gracias por sus aportes!
Saludos
 

Temas similares


Arriba