MC34063 se calienta mucho... es normal?

#1
Hola a todos.

He decidido dejar de lado (de momento) los 78xx y el lm317 y me he puesto con éste chip que, parece ser, puede hacer maravillas.
Y hasta estudiarme los cálculos y comprenderlo bien, de momento me he montado el circuito step-down que viene en el datasheet (adjunto el circuito para el que no lo conozca). Lo unico que he cambiado es el Co de 470 a 220, y el diodo 1N5819 por un SD103A que tenía a mano.

Según el datasheet :

Vin = 15 hasta 25V
Vout = 5V
Iout = 500ma

Así que le he metido una entrada de 21V (la salida medida con tester es de 5,19V) y a la salida he conectado un circuito con un pic y un relé con un consumo máximo de unos 200ma.
El caso es que el MC34063 se calienta, se calienta mucho hasta el nivel de no poder poner el dedo encima.

Que estará mal? Comprobé las conexiones varias veces, la polaridad de los elementos, las pistas... nada, todo parece que está bien:unsure:

El caso es que lo he dejado así, funcionando durante mas de 6 horas seguidas y tampoco quemado ni ha explotado y sigue funcionando así que me he empezado a preguntar si no es normal este calentamiento??. Creo que no pero, alguien puede decirme alguna opinión?

Con los 78xx existe una formula para calcular la disipación de calor (Tj = Ta +(Rja x Pd)) pero imagino que con se puede utilizar la misma éste integrado...

Que formula se puede utilizar para calcular la disipación de calor en éste integrado?

Gracias por su ayuda por adelantado.
 

Adjuntos

Última edición por un moderador:
#2
Puede que este trabajando al límite de frecuencia tu pusiste una CR de 220 y el esquema pide uno de 470, prueba sustituir este componente y ve que cambios se producen, habría que ver la velocidad del diodo
 
#3
....
Y hasta estudiarme los cálculos y comprenderlo bien, de momento me he montado el circuito step-down que viene en el datasheet (adjunto el circuito para el que no lo conozca). Lo unico que he cambiado es el Co de 470 a 220, y el diodo 1N5819 por un SD103A que tenía a mano.
.....
¿Y con la inductancia de 220uH que hiciste?

Si calienta tanto es porque Q1 no llega a saturar --> Inductancia mucho menor de 220uH o con núcleo chico.
 
#4
Gracias por sus respuestas

Puede que este trabajando al límite de frecuencia tu pusiste una CR de 220 y el esquema pide uno de 470, prueba sustituir este componente y ve que cambios se producen, habría que ver la velocidad del diodo
He cambiado el condensador de 220 por uno de 680 (no tengo de 470) pero no hay cambio, se calienta igual.
La velocidad del diodo la estoy buscando

¿Y con la inductancia de 220uH que hiciste?

Si calienta tanto es porque Q1 no llega a saturar --> Inductancia mucho menor de 220uH o con núcleo chico.
Había puesto una de 220uh y la he cambiado por una de 100uh que tenía por aqui... pero tampoco cambia, se calienta igual:unsure:

En internet hay bastante información sobre este chip pero no encuentro nada sobre el calentamiento asi que no tiene que ser normal.
Seguire buscando...
 
#8
Os cuento que he ido a la tienda donde consegui el chip y le he mostrado el circuito al encargado.
No sabia de donde podia venir el fallo asi que me "prestó" un chip de reemplazo.
Cuando he vuelto a la oficina he cambiado el chip, lo he conectado y despues de una hora de funcionamiento no se calienta nada de nada en comparación con el anterior. Lo voy a probar un poco mas pero creo que ye encontré el fallo.

Gracias por su ayuda.
 

Temas similares

Arriba