Mesa de mezclas FTB Familia 3000, problemas de ruido

#1
Hola a tod@s, tengo una mesa de mezclas de 8 canales del titulo, en noviembre del año pasado cambie los condensadores de la fuente de alimentacion pues estaban machacados, con el cambio nada de ruidos y ningun problema, pero hace dos dias empezo a hacer otra vez ruido, nuevas comprobaciones y he detectado que el ruido proviene de la placa que lleva el master, revisada la placa encontre condensadores tocados y alguna que otra resistencia, los cambie y sigue igual, unas veces hace ruido y otras no y si le das un golpecito a veces se quita el ruido, la placa va individual al resto de canales, cada canal tiene la suya y pinchada en un zocalo, lleva un LM381AN que diria que es el del problema pues un un circuito que he realizado para testear ICS y Operacionales no responde bien, por mas que busco el encontrar el LM381AN o su equivalente el NTE 942 no hay forma de encontrartlos, bueno si he encontrado unos en USA por 14,00 € mas gastos de envio, una pasta
Aguien sabe si pudiera ser del operacional o de otra cosa, y por cual podria reemplazar el LM381 AN que fuera facil de localizar y no a precio de oro.
El Archivo adjunto son las caracteristicas y los esquemas de los que dispongo de la mesa
Muchas gracias a tod@s
 

Adjuntos

pandacba

Rocker Bear
#2
Lamentablemente el LM381 para mi unos de los mejores AO para audio que ha existido esta discontinuado, fue pendado y desarrollado para audio especificamente por la también ya desaparecida National Semiconductor.
Se puede hacer un reemplazo funcional con los NE5532.
Una curiosidad, bajaste la hoja de datos? si bien esta en una cápsula de 14 pines es un operacional doble, no es cuadruple
Publica foto de la placa en cuestión lo más nitida posible del lado de las pistas y del lado de los componentes
------- Mensaje actualizado: -------

Otro parecido era el SN76131 que tenía compensación externa también
Por lo que vi del esquema no será dificil reemplazarlo funcionalmente
otro similar era el RC739
otro el MC1303
 
Última edición:

Dr. Zoidberg

Well-known-Papá Pitufo
#4
Si golpeando un poco la placa desaparece el ruido, dudo mucho que sea el 381 la causa del problema. Mas bien parece un falso contacto en alguna soldadura, posiblemente fria.
YO resoldaria TODO el pcb y probaria de nuevo a ver si mejora...
 

pandacba

Rocker Bear
#5
Fijate en los capacitores chiquitos, esos se envejecen muy rápido y cuando se mueven hace o dejan de hacer ruido.
Cuando esta colocada tenes acceso a la parte posterior de la placa? si es así una forma de verificar soldaduras frías es estando funcionando "peinar" las soldaduras con una tarjeta plástica o algo similar
 

Fogonazo

Exorcista & Moderador eventual
#9
Las imágenes no habían aparecido :oops:
En esa imagen veo una probable fuente de falso-contactos, el peine que conecta con la placa principal.
 
#10
Si lleva zocalo y como dices Fogonazo el problema también puede ser el peine que la conecta a la placa principal aunque los peines de la foto uno a uno tienen continuidad con su correspondiente componente sin problemas, intentaré localizar el peine hembra de la placa o intentar probarlo con algun invento.
Gracias a todos por vuestro interés.
 

DOSMETROS

High 2m Modereitor
#11
No los lijes ni limes, aplícales algún limpia-lubrica-contactos en aerosol (y) y pones y retiras la plaqueta unas 10 veces para completar la tarea.
 
#12
Hare la limpieza pero creo que voy a localizar el peine hembra y sustituirlo, no solo este sino todos los de la placa general donde van las placas de cada canal tienen demasiada holgura se mueven con un simple toque
 

Fogonazo

Exorcista & Moderador eventual
#13
Hare la limpieza pero creo que voy a localizar el peine hembra y sustituirlo, no solo este sino todos los de la placa general donde van las placas de cada canal tienen demasiada holgura se mueven con un simple toque
Antes de sustituir algo comprueba que la falla provenga de ahí.

Nadie te garantiza que los nuevos peines posean una calidad similar a los originales que funcionaron bien durante años.
 
#15
Hay guias como estas..

NAZA fabricaba conectores de bord y guias laterales que se atornillaban al mismo esos eran muy buenos
y semejantes a los que se conseguian en otras latitudes
 

Temas similares

Arriba