Mi back-ups APC 750 no arranca cuando esta conectada a el la pc

#1
Hola amigos del foro. Tengo un problema. Mi back-ups 750 modelo BE750G no quiere arrancar cuando está conectado al monitor y a la pc. Pero si desconecto la pc y el monitor si enciende. Luego conecto la pc nuevamente y todo bien. Ésto es un poco incómodo porque tengo que estar quitando y poniendo los cables de la pc para que encienda la ups, ésto no lo hacía antes. La batería no tiene ningún problema ya la revisé. Cuando presiono el botón de encendido éste pita y luego se apaga. Debo confesar que también tengo problemas con el voltaje en la casa, el voltaje en el día es de 123, 126 pero por la noche es de 130, mi back-ups es de 120 V pero cuando está en 126 o 128 el voltaje anda bien pero también a veces el voltaje esta en 126 y empieza a pitar. Lo desconecto y lo vuelvo a poner y sigue igual asi que espero un rato. También le puse un cable a tierra física porque el ups tiene un bombillo atrás que se encendía en rojo y decía en el manual que no lo puede tener encendido. Ya no lo enciende. No entiendo que le pasa éste lo compré de uso porque en mi zona están muy escasos en éste momento y fue el único que pude conseguir. Por_favor ésto tiene solución , no se si es por culpa del voltaje o es el ups. Saludos
 
#2
tal vez sea problema de potencia, cuantos años tiene desde que lo compraste, o mas bien, en que año se fabrico ?cuanto tiempo lo utilizas debe tener perdidas, capacitores con valores bajos, o que no soporta el pico de ambos al encenderlos
 
#3
No se que tiempo tiene, lo compré hace una semana. Lo que se es que es de uso el mucho que me lo vendió me dijo que funcionaba bien. De echo eso no lo hacía. Pero la enciendo ahora y si arranca con la pc. No entiendo. Parece que lo hace a veces. Tengo que fijarme a ver si tiene la fecha de fabricación por alguna parte. Pero creo que es por el voltaje. Ahora se estabilizó y encendió bien con pc y todo. Saludos
 
#6
Una vez que compruebes que la batería este bien como ya te recomendaron, el siguiente paso sería comprobar o directamente cambiar los relevadores que activan las salidas. Hace algunos meses cambie los relevadores por fallas similares a la tuya a tres Ups de diferentes marcas, pero coincidían con que tenían casi 8 años, ya despues de un primer cambio de baterías.
 
#7
Una vez que compruebes que la batería este bien como ya te recomendaron, el siguiente paso sería comprobar o directamente cambiar los relevadores que activan las salidas. Hace algunos meses cambie los relevadores por fallas similares a la tuya a tres Ups de diferentes marcas, pero coincidían con que tenían casi 8 años, ya despues de un primer cambio de baterías.
Hola graCias por las sugerencias pero me e dado cuenta qUE el ups cuando no acepta el voltaje o esta muy alto este no arranca conectado a la pc. se la desconecto y listo arranaca pero igual no asimila el voltaje y empieza a pitar y tengo qUE apagarlo hasta qUE el voltaje este bien cuando este se estaBiliZa arranca con pc y todo, esto cuando lo compre no lo hacia . Cuando esta en 126 o 127v lo coje pero cuando llega a 129 130 empieza a pitar. El ups es de 120v esto es normal qUE lo Haga o eta teniendo problemas. Por la noche siempre tengo qUE apagar la pc porque a eso de las 10 pm ya empieza a pitar. No se revise su batería y lo qUE tiene de uso serán 3 meses cuando mas y 13v. Yo no se mucho de esto pero me dijeron qUE asi esta bien entonces qUE puede ser problemas con las salidas. Solamente hace klak cuando aCepata la corriente y cuando va a comenzar a pitar. Yo tuve otros ups y estos me hacían klak cada rato este no. Y si tiene problema podrá tener arreglo porque como ya dije este me costo conseguirlo aqui están muy escasos. GraCias de todos modos. Saludos
 
Última edición por un moderador:
#8
Por lo que describes, talvez tengas que ajustar la sensibilidad de voltaje a baja (de fabrica esta en sensibilidad media de 92VAC a 139VAC), en el manual del UPS se describe el procedimiento de ajuste. Por otro lado no indicas en que condiciones se encuentran los leds cuando pita. También deberías instalar el software del UPS, hasta donde recuerdo es el "Power Chute", con el puedes administrar, hacer un diagnostico y ver los posibles problemas.
 

Temas similares


Arriba